<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>

<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="120378027990719" />
<meta name="theme-color" content="#ff0000">


<title>New Aldi store opens at Lincoln Moorland Centre</title>

<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://thelincolnite.co.uk/xmlrpc.php">

<link href='https://fonts.googleapis.com/css?family=Halant:400,300,500,600,700|Playfair+Display:400,400italic,500,600,700,700italic|Lato:400,300&display=swap' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;0,700;0,800;1,300;1,400;1,600;1,700;1,800&display=swap" rel="stylesheet">

<!--[if lt IE 9]><script src="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/js/html5shiv.js"></script><![endif]-->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-16311931-1', 'auto');
ga('send', 'pageview');</script> 




<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="y770cBTcDcdtey22nX7dGlbGugkynCWc7T4VM9veH4g" />

<meta name="description" content="The latest Lincolnshire Aldi arrives" />
<link rel="canonical" href="https://thelincolnite.co.uk/2022/12/new-aldi-store-opens-at-lincoln-moorland-centre/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="New Aldi store opens at Lincoln Moorland Centre" />
<meta name="twitter:description" content="The latest Lincolnshire Aldi arrives" />
<meta name="twitter:image" content="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way.jpg" />
<meta name="twitter:creator" content="@thelincolnite" />
<meta name="twitter:site" content="@thelincolnite" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ellis Karran" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Lincolnite &raquo; New Aldi store opens at Lincoln Moorland Centre Comments Feed" href="https://thelincolnite.co.uk/2022/12/new-aldi-store-opens-at-lincoln-moorland-centre/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelincolnite.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://thelincolnite.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://thelincolnite.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://thelincolnite.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='jobs-style-css' href='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/includes/jobs/assets/css/jobs.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='nova-style-css' href='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/style.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='trs-styles-css' href='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/trs.css?ver=1.0.139' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://thelincolnite.co.uk/wp-includes/css/dashicons.min.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='lr-live-blogger-css' href='https://thelincolnite.co.uk/wp-content/plugins/lr-live-blogger/public/css/lr-live-blogger-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thelincolnite.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/events/jquery-ui.min.js?ver=1.0.0' id='events-frontend-ui-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/events/events-filter.js?ver=5.8.6' id='events-frontend-filters-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/events/jquery.datetimepicker.js?ver=5.8.6' id='datepicker-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3?ver=5.8.6' id='jobs-stripe-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/js/trs.js?ver=1.0.81' id='trs-scripts-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-16311931-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thelincolnite.co.uk"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-16311931-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://thelincolnite.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://thelincolnite.co.uk/wp-json/wp/v2/posts/778346" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelincolnite.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelincolnite.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://thelincolnite.co.uk/?p=778346' />
<link rel="alternate" type="application/json+oembed" href="https://thelincolnite.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F12%2Fnew-aldi-store-opens-at-lincoln-moorland-centre%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelincolnite.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F12%2Fnew-aldi-store-opens-at-lincoln-moorland-centre%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.89.0" />
<style type='text/css'>img#wpstats{display:none}</style>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">


<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3108630664571436&amp;host=ca-host-pub-2644536267352236" crossorigin="anonymous" type="text/javascript"></script>

<link rel="icon" href="https://thelincolnite.co.uk/wp-content/uploads/2020/09/cropped-1024x1024-Flat-Icon-Social-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thelincolnite.co.uk/wp-content/uploads/2020/09/cropped-1024x1024-Flat-Icon-Social-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thelincolnite.co.uk/wp-content/uploads/2020/09/cropped-1024x1024-Flat-Icon-Social-180x180.png" />
<meta name="msapplication-TileImage" content="https://thelincolnite.co.uk/wp-content/uploads/2020/09/cropped-1024x1024-Flat-Icon-Social-270x270.png" />


<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="The Lincolnite" />
<meta property="og:title" content="New Aldi store opens at Lincoln Moorland Centre" />
<meta property="og:url" content="https://thelincolnite.co.uk/2022/12/new-aldi-store-opens-at-lincoln-moorland-centre/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The latest Lincolnshire Aldi arrives" />
<meta property="og:image" content="https://thelincolnite.co.uk/wp-content/plugins/wonderm00ns-simple-facebook-open-graph-tags/fbimg.php?is_home=0&amp;is_front_page=0&amp;object_type=post&amp;post_id=778346&amp;object_id=778346&amp;img=https%253A%252F%252Fthelincolnite.co.uk%252Fwp-content%252Fuploads%252F2022%252F11%252FLincoln-Aldi-Moorland-Way.jpg" />
<meta property="og:image:url" content="https://thelincolnite.co.uk/wp-content/plugins/wonderm00ns-simple-facebook-open-graph-tags/fbimg.php?is_home=0&amp;is_front_page=0&amp;object_type=post&amp;post_id=778346&amp;object_id=778346&amp;img=https%253A%252F%252Fthelincolnite.co.uk%252Fwp-content%252Fuploads%252F2022%252F11%252FLincoln-Aldi-Moorland-Way.jpg" />
<meta property="og:image:secure_url" content="https://thelincolnite.co.uk/wp-content/plugins/wonderm00ns-simple-facebook-open-graph-tags/fbimg.php?is_home=0&amp;is_front_page=0&amp;object_type=post&amp;post_id=778346&amp;object_id=778346&amp;img=https%253A%252F%252Fthelincolnite.co.uk%252Fwp-content%252Fuploads%252F2022%252F11%252FLincoln-Aldi-Moorland-Way.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:published_time" content="2022-12-08T09:43:49+00:00" />
<meta property="article:modified_time" content="2022-12-08T09:43:49+00:00" />
<meta property="og:updated_time" content="2022-12-08T09:43:49+00:00" />
<meta property="article:section" content="Business" />
<meta property="article:publisher" content="https://facebook.com/thelincolnite" />


<meta name="twitter:title" content="New Aldi store opens at Lincoln Moorland Centre" />
<meta name="twitter:url" content="https://thelincolnite.co.uk/2022/12/new-aldi-store-opens-at-lincoln-moorland-centre/" />
<meta name="twitter:description" content="The latest Lincolnshire Aldi arrives" />
<meta name="twitter:image" content="https://thelincolnite.co.uk/wp-content/plugins/wonderm00ns-simple-facebook-open-graph-tags/fbimg.php?is_home=0&amp;is_front_page=0&amp;object_type=post&amp;post_id=778346&amp;object_id=778346&amp;img=https%253A%252F%252Fthelincolnite.co.uk%252Fwp-content%252Fuploads%252F2022%252F11%252FLincoln-Aldi-Moorland-Way.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thelincolnite" />




</head>
<body class="post-template-default single single-post postid-778346 single-format-standard" itemscope itemtype="http://schema.org/BlogPosting">
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=120378027990719';
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 9]><p class=chromeframe>Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> to experience this site correctly.</p><![endif]-->

<noscript>Your internet browser has <strong>JavaScript disabled</strong>. Our website works best with JavaScript enabled: <a href="http://www.google.com/support/bin/answer.py?answer=23852" target="_blank">Learn how to enable JavaScript</a></noscript>





<div class="animate-pusher">
<header class="top-bar">
<div class="masthead"></div>
<div class="wrapper">
<div class="grid grid-align-middle gutter-0 posr">

<div class="grid-item 2/10 md-3/10 menu-activator">
<div class="menu-toggle">
<i class="icon-options"></i>
<span>Menu</span>
</div>




<div class="weather-container inline desktop">
<a href="/search"><i class="icon-search-ios"></i></a>
</div>
</div>


<div class="grid-item 6/10 md-4/10 logo">
<a class="" href="https://thelincolnite.co.uk">
<img class="light-mode inline" id="logo-top" src="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/logo.the-lincolnite.png" srcset="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/logo.the-lincolnite-2x.png 2x" alt="The Lincolnite Logo">
<img class="dark-mode inline" id="logo-top" src="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/logo-dark.png" alt="The Lincolnite Logo">
<span class="featured-text">
HOME
</span>
</a>
</div>


<div class="grid-item 2/10 md-8/10 share1-info mobile inline">
<div class="garid">

<div class="article-share post-share-buttons fw grid-item mobile inline">

</div>
</div>
</div>


<div class="grid-item 2/10 md-3/10 header-follow in-the-header">
<div class="social-holder">
<a class="facebook-modal-button2" href="https://facebook.com/thelincolnite" target="_blank"><i class="icon-facebook2"></i></a>
<a class="twitter-modal-button2" href="https://twitter.com/thelincolnite" target="_blank"><i class="icon-twitter"></i></a>
<a class="instagram-button" href="https://instagram.com/lovelincolnite" target="_blank"><i class="icon-instagram"></i></a>



</div>
</div>
</div>
</div>
</header>

<nav class="category-bar">
<div class="et_mobile_nav_menu ipad">

<a href="/search" class="submenu-search"><i class="icon-search-ios"></i></a>
<a href="#" class="mobile_nav closed">
<span class="mobile_menu_bar">Sections <span class="red-chevron"></span></span>
</a>
<div id="mobile_menu1" class="et_mobile_menu" style="display: none;">
<ul id="menu-category-bar" class="menu"><li id="menu-item-661439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661439"><a href="/news">Lincolnshire News</a></li>
<li id="menu-item-693956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693956"><a href="https://thelincolnite.co.uk/news/business/whatson/">What&#8217;s On</a></li>
<li id="menu-item-158994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-158994"><a href="https://thelincolnite.co.uk/news/business/">Business</a></li>
<li id="menu-item-736688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-736688"><a href="https://thelincolnite.co.uk/awards/">Awards</a></li>
<li id="menu-item-159170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159170"><a href="/jobs">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-765086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-765086"><a href="/advertise-your-jobs/?employer-name=">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-738551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738551"><a href="https://thelincolnite.co.uk/podcast/">Podcast</a></li>
<li id="menu-item-159171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159171"><a href="/property">Property</a></li>
<li id="menu-item-661437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-661437"><a href="https://thelincolnite.co.uk/news/health/coronavirus/">Coronavirus</a></li>
<li id="menu-item-229745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229745"><a href="/contact">Contact</a></li>
<li id="menu-item-715601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715601"><a href="https://thelincolnite.co.uk/news/30-under-30/">30 Under 30</a></li>
<li id="menu-item-283783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283783"><a href="http://www.stonebowmedia.co.uk">Advertising</a></li>
<li id="menu-item-228812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228812"><a href="https://thelincolnite.co.uk/news/ldr/">Local Democracy</a></li>
<li id="menu-item-158996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158996"><a href="https://thelincolnite.co.uk/news/court/">Court</a></li>
<li id="menu-item-159624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159624"><a href="https://thelincolnite.co.uk/news/columns/">Columns</a></li>
<li id="menu-item-159007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159007"><a href="https://thelincolnite.co.uk/news/sport/">Sport</a></li>
<li id="menu-item-661441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661441"><a href="https://thelincolnite.co.uk/making-a-complaint/">Corrections &#038; Complaints</a></li>
<li id="menu-item-676769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676769"><a href="https://thelincolnite.co.uk/sendphoto/">Send Your Photos</a></li>
</ul> </div>

</div>
<div class="ctrl prev"></div>
<div class="ctrl next"></div>
<div class="wrapper posr non-ipad">
<div class="scroll">
<ul id="menu-category-bar-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661439"><a href="/news">Lincolnshire News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693956"><a href="https://thelincolnite.co.uk/news/business/whatson/">What&#8217;s On</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-158994"><a href="https://thelincolnite.co.uk/news/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-736688"><a href="https://thelincolnite.co.uk/awards/">Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159170"><a href="/jobs">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-765086"><a href="/advertise-your-jobs/?employer-name=">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738551"><a href="https://thelincolnite.co.uk/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159171"><a href="/property">Property</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-661437"><a href="https://thelincolnite.co.uk/news/health/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229745"><a href="/contact">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715601"><a href="https://thelincolnite.co.uk/news/30-under-30/">30 Under 30</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283783"><a href="http://www.stonebowmedia.co.uk">Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228812"><a href="https://thelincolnite.co.uk/news/ldr/">Local Democracy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158996"><a href="https://thelincolnite.co.uk/news/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159624"><a href="https://thelincolnite.co.uk/news/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159007"><a href="https://thelincolnite.co.uk/news/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661441"><a href="https://thelincolnite.co.uk/making-a-complaint/">Corrections &#038; Complaints</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676769"><a href="https://thelincolnite.co.uk/sendphoto/">Send Your Photos</a></li>
</ul> </div>
</div>
</nav>




<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div class="modal-backdrop"></div>
<main class="main wrapper">
<div class="grid grid-override gutter-2">
<div class="grid-item 1/1">

<div class="ad-container">
<div class="masthead advert ">
<a class="ad-info" target="_blank" href="https://stonebowmedia.co.uk">i</a>
<div class="google-ad-container" id='div-gpt-ad-1642087583600-0' style='min-width: 88px; min-height: 20px;'>
<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642087583600-0'); });
						</script>
</div>
</div>
</div>


<article class="content first-single-story" role="main">
<div class="">
<div style="display: inline-block;">
<div class="post-categories">
<div style="display:inline;" class="">

</div>
<div class="article-time " style="display: inline-block!important;">

<span class="time published-date2" data-timestamp="1670492629" data-type="single">
2 seconds ago </span>
<meta itemprop="publisher" content="The Lincolnite">
<meta itemprop="datePublished" content="2022-12-08 09:43" />
<meta itemprop="dateModified" content="2022-12-08 09:43" />
</div>
</div>
</div>

</div>
<header class="grid">

<h1 class="headline grid-item " itemprop="headline" class="mb- grid-item 7/8 ">New Aldi store opens at Lincoln Moorland Centre</h1>
<span class="mb- grid-item 7/8 excerpt"><p>The latest Lincolnshire Aldi arrives</p>
</span>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thelincolnite.co.uk/2022/12/new-aldi-store-opens-at-lincoln-moorland-centre/" />


</header>

<figure class="featured-image ">
<img width="1920" height="1080" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="775980" data-permalink="https://thelincolnite.co.uk/2022/11/opening-date-set-for-new-aldi-store-in-lincoln/lincoln-aldi-moorland-way/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lincoln Aldi Moorland Way" data-image-description="" data-image-caption="&lt;p&gt;Aldi&#8217;s new Lincoln store opened on Moorland Way on December 8, 2022. | Photo: Daniel Jaines for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Lincoln-Aldi-Moorland-Way-1024x576.jpg" /> <figcaption>Aldi's new Lincoln store opened on Moorland Way on December 8, 2022. | Photo: Daniel Jaines for The Lincolnite</figcaption>
</figure>
<div class="the-content inline-ad" itemprop="description">
<div class="post-details ">
<div>
<div class="author-details">
<span>By </span> <a itemprop="author" href="https://thelincolnite.co.uk/author/ellis/">Ellis Karran</a>
<span>Local News Reporter
<ul class="list-inline">
<li><a href="/cdn-cgi/l/email-protection#2f4a4343465c6f5b474a4346414c404341465b4a014c40015a44105c5a4d454a4c5b127d6a150f614a580f6e434b460f5c5b405d4a0f405f4a415c0f4e5b0f6346414c4043410f6240405d434e414b0f6c4a415b5d4a" class="">
<svg class="light-mode" id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 7px;margin-top: -9px;">
<title>Contact author</title>
<path style="fill: #5d5d5d" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg>
<svg class="dark-mode inline" id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 7px;margin-top: -9px;">
<title>Contact author</title>
<path style="fill: #fff" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg>
</a></li>
</ul>
</span>
</div>
</div>
</div>
<p>A new Aldi supermarket has been officially opened in Lincoln on Thursday.</p>
<p>Lincoln&#8217;s newest Aldi is located at 9 Moorland Way within the Moorland Centre complex off Tritton Road, further adding to the budget supermarket&#8217;s Lincolnshire empire.</p>
<p>The store will be managed by Scott Robinson, alongside a team of 33 colleagues from the local community &#8211; 11 of whom are new members of staff.</p><input type='hidden' id='ad-slot-778346-desktop' class='' value="&lt;div class='ajax-posts' id='-desktop'&gt;&lt;/div&gt;" />
<p>It will be open seven days a week between the hours of 8am and 10pm Monday to Saturday, and 10am to 4pm on Sundays.</p>
<div id="attachment_775981" style="width: 1930px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-775981" data-attachment-id="775981" data-permalink="https://thelincolnite.co.uk/2022/11/opening-date-set-for-new-aldi-store-in-lincoln/starbucks-near-aldi-lincoln/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Starbucks-near-Aldi-Lincoln.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Starbucks near Aldi Lincoln" data-image-description="" data-image-caption="&lt;p&gt;A drive-thru Starbucks will also be opening at the Moorland Centre near Aldi in the future. | Photo: Daniel Jaines for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Starbucks-near-Aldi-Lincoln-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Starbucks-near-Aldi-Lincoln-1024x576.jpg" loading="lazy" class="size-full wp-image-775981" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Starbucks-near-Aldi-Lincoln.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Starbucks-near-Aldi-Lincoln.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Starbucks-near-Aldi-Lincoln-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Starbucks-near-Aldi-Lincoln-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Starbucks-near-Aldi-Lincoln-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Starbucks-near-Aldi-Lincoln-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Starbucks-near-Aldi-Lincoln-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Starbucks-near-Aldi-Lincoln-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Starbucks-near-Aldi-Lincoln-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Starbucks-near-Aldi-Lincoln-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Starbucks-near-Aldi-Lincoln-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Starbucks-near-Aldi-Lincoln-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Starbucks-near-Aldi-Lincoln-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-775981" class="wp-caption-text">A drive-thru Starbucks will also be opening at the Moorland Centre near Aldi in the future. | Photo: Daniel Jaines for The Lincolnite</p></div>
<p>Opening day celebrations saw Lincolnshire&#8217;s Paralympic hero Sophie Wells open the store as part of Aldi&#8217;s ongoing partnership with Team GB.</p>
<p>Complimentary bags of fresh fruit and vegetables were handed out to the first 30 customers in the queue on opening day.</p>
<p>One of the first customers at the store, Tamyka Shannon-Otter, told The Lincolnite: &#8220;The supermarket looks amazing. Really nice to see how organised it was the staff was absolutely lovely.</p>
<p>&#8220;I was their for 7am and it was well worth the wait. Nice people coming to support their opening. Well done to all the staff. Great experience and the location of the store is great easy to get to closer to home.&#8221;</p>
<p>The new Aldi store is also calling on local charities and food banks in Lincoln to register with Neighbourly, a community engagement platform that links businesses to charitable organisations in the local community, by emailing <a href="/cdn-cgi/l/email-protection#accdc0c8c5ecc2c9c5cbc4cec3d9dec0d582cfc3c1"><span class="__cf_email__" data-cfemail="ddbcb1b9b49db3b8b4bab5bfb2a8afb1a4f3beb2b0">[email&#160;protected]</span></a>.</p>
<hr />
<p><strong>MyLocal Lincolnshire</strong> is the new home of <strong>The Lincolnite</strong>. <a href="http://mylocalhq.co.uk/download"><strong>Download the app</strong> now</a>.</p>
</p>
</div>
<button class="single read-more btn btn-fw btn-primary 1/1 mb md-dn btn-fade-in">Read more  </button>




<div id="comments-modal" class="modal-container">
<div class="modal">
<div class="modal-header">
<span class="comment-policy">The Lincolnite welcomes your views. All comments are reactively-moderated and must obey <a href="https://thelincolnite.co.uk/about/comment-rules/" target="_blank">the house rules</a>. Please stay on topic and be respectful of other readers.</span>
<a class="modal-close" href="#"><i class="icon-cross"></i></a>
</div>
<div class="modal-body">
<div class="fb-comments" data-href="https://thelincolnite.co.uk/2022/12/new-aldi-store-opens-at-lincoln-moorland-centre/" data-width="100%" data-numposts="5" data-orderby="social"></div>
</div>
</div>
</div>
<div id="share-modal" class="modal-container">
<div class="modal">
<div class="modal-header">
<span class="comment-policy"></span>
<a class="modal-close" href="#"><i class="icon-cross"></i></a>
</div>
<div class="modal-body">
<div class="share-list share-article">

<div class="fb-share">
<div class="btn one-whole">
<div class="fb-send" data-href="https://thelincolnite.co.uk/2022/12/new-aldi-store-opens-at-lincoln-moorland-centre/"></div>
<div class="fb-like" data-href="https://thelincolnite.co.uk/2022/12/new-aldi-store-opens-at-lincoln-moorland-centre/" data-layout="button" data-action="like" data-show-faces="true"></div>
<div class="fb-share-button" data-href="https://thelincolnite.co.uk/2022/12/new-aldi-store-opens-at-lincoln-moorland-centre/" data-layout="button"></div>
</div>
</div>


<div class="twitter-share">
<a target="_blank" href="//twitter.com/share?text=New Aldi store opens at Lincoln Moorland Centre @TheLincolnite&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F12%2Fnew-aldi-store-opens-at-lincoln-moorland-centre%2F" class="btn one-whole"><i class="icon-twitter"></i> Twitter</a>
</div>


<div class="linkedin-share">
<a target="_blank" href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F12%2Fnew-aldi-store-opens-at-lincoln-moorland-centre%2F&title=New Aldi store opens at Lincoln Moorland Centre" class="btn one-whole"><i class="icon-linkedin"></i> LinkedIn</a>
</div>

<div class="whatsapp-share">
<a class="btn one-whole" href="#" onclick="deepLink('whatsapp://send?text=New Aldi store opens at Lincoln Moorland Centre https://thelincolnite.co.uk/2022/12/new-aldi-store-opens-at-lincoln-moorland-centre/', 'whatsapp://send?text=New Aldi store opens at Lincoln Moorland Centre https://thelincolnite.co.uk/2022/12/new-aldi-store-opens-at-lincoln-moorland-centre/');" data-action="share/whatsapp/share">
<img src="/wp-content/themes/lincolnite-v6/graphics/logos/whatsapp.svg">
Whatsapp</a>
</div>
<div class="email-share">
<a class="btn one-whole" href="/cdn-cgi/l/email-protection#0c337f796e66696f783142697b2c4d6068652c7f78637e692c637c69627f2c6d782c4065626f6360622c4163637e606d62682c4f6962787e692a6e636875316478787c7f293f4d293e4a293e4a7864696065626f636062657869226f63227967293e4a3e3c3e3e293e4a3d3e293e4a62697b216d606865217f78637e6921637c69627f216d78216065626f636062216163637e606d6268216f6962787e69293e4a">
<svg id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 4px;">
<title>Contact author</title>
<path style="fill: #fff" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg> Email</a>
</div>

<div class="short-link-share">
<div class="toast"><div id="desc">Copied</div></div>
<input class="form-input" type="text" name="name" value="https://thelincolnite.co.uk/?p=778346" onClick="this.select();" />
</div>

</div>
<form id="share-by-email">
<h4 class="mb-">Share by email <i class="fr icon-cross"></i></h4>
<input type="email" name="recipient" placeholder="Recipient email" class="form-input mb--">
<input type="email" name="sender" placeholder="Your email" class="form-input mb--">
<input type="text" name="subject" placeholder="Subject" value="Read this: New Aldi store opens at Lincoln Moorland Centre" class="form-input mb--">
<textarea name="message" placeholder="Message" class="form-textarea mb--"></textarea>
<input type="hidden" name="post_id" value="778346">
<button type="submit" class="btn btn-dark one-whole submit">
Send
<svg version="1.1" class="ajax-loading svg-loader" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 80 80" xml:space="preserve">
<path id="spinner" fill="#ffffff" d="M40,72C22.4,72,8,57.6,8,40C8,22.4,
				                                    22.4,8,40,8c17.6,0,32,14.4,32,32c0,1.1-0.9,2-2,2
				                                    s-2-0.9-2-2c0-15.4-12.6-28-28-28S12,24.6,12,40s12.6,
				                                    28,28,28c1.1,0,2,0.9,2,2S41.1,72,40,72z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 40 40" to="360 40 40" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</button>
</form>
</div>
</div>
</div>

</article>



<div class="mobile-margin"></div>
<div class="share-opener2">
<a href="#" class="1/1 btn btn-primary btn-fade-in share-slide-down my-share-button" data-url="https://thelincolnite.co.uk/2022/12/new-aldi-store-opens-at-lincoln-moorland-centre/" data-content-id="778346">SHARE </a>
</div>
<div class="bottom-share-buttons share-slider" id="share-slider-778346" style="">





<div class="fb-messenger">

<a href="#" onclick="deepLink('fb-messenger://share/?link=https://thelincolnite.co.uk/2022/12/new-aldi-store-opens-at-lincoln-moorland-centre/', 'fb-messenger://share/?link=https://thelincolnite.co.uk/2022/12/new-aldi-store-opens-at-lincoln-moorland-centre/');">
<img src="/wp-content/themes/lincolnite-v6/graphics/logos/messenger-grey.png"></a>
</div>


<div class="twitter-share">
<a target="_blank" href="//twitter.com/share?text=New Aldi store opens at Lincoln Moorland Centre @TheLincolnite&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F12%2Fnew-aldi-store-opens-at-lincoln-moorland-centre%2F"><i class="icon-twitter"></i></a>
</div>


<div class="linkedin-share">
<a target="_blank" href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F12%2Fnew-aldi-store-opens-at-lincoln-moorland-centre%2F&title=New Aldi store opens at Lincoln Moorland Centre"><i class="icon-linkedin"></i></a>
</div>

<div class="whatsapp-share">
<a href="#" onclick="deepLink('whatsapp://send?text=New Aldi store opens at Lincoln Moorland Centre https://thelincolnite.co.uk/2022/12/new-aldi-store-opens-at-lincoln-moorland-centre/', 'https://web.whatsapp.com/send?text=New Aldi store opens at Lincoln Moorland Centre https://thelincolnite.co.uk/2022/12/new-aldi-store-opens-at-lincoln-moorland-centre/');" data-action="share/whatsapp/share" target="_blank">
<img style="margin-top: -4px;" src="/wp-content/themes/lincolnite-v6/graphics/logos/whatsapp-grey.svg"></a>
</div>
<div class="email-share">
<a href="/cdn-cgi/l/email-protection#f4cb8781969e919780c9ba9183d4b598909dd487809b8691d49b84919a87d49580d4b89d9a979b989ad4b99b9b8698959a90d4b7919a808691d2969b908dc99c80808487d1c7b5d1c6b2d1c6b2809c91989d9a979b989a9d8091da979bda819fd1c6b2c6c4c6c6d1c6b2c5c6d1c6b29a9183d99598909dd987809b8691d99b84919a87d99580d9989d9a979b989ad9999b9b8698959a90d997919a808691d1c6b2">
<svg id="icon-email" viewBox="0 0 32 32" style="width: 23px; margin-right: 4px;">
<title>Contact author</title>
<path style="fill: #5d5d5d" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg> </a>
</div>

<div class="short-link-share">
<div class="toast"><div id="desc">Copied</div></div>
<input type="text" name="name" value="https://thelincolnite.co.uk/?p=778346" onClick="this.select();" />
</div>

</div>



<div class="advert ad-content-footer  ">
<div class="google-ad-container" id='div-gpt-ad-1642087583600-1' style='min-width: 88px; min-height: 20px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642087583600-1'); });
						</script>
</div>
</div>

<div class="newsletter-container p0 single">

<div id="news-subsctibe-form" class="front-page">
<div class="header-follow">
<p class="newsletter-header follow">FOLLOW US</p>
<a class="facebook-modal-button" href="https://facebook.com/thelincolnite" target="_blank"><i class="icon-facebook2"></i></a>
<a class="twitter-modal-button" href="https://twitter.com/thelincolnite" target="_blank"><i class="icon-twitter"></i></a>
<a class="instagram-button" href="https://instagram.com/lovelincolnite" target="_blank"><i class="icon-instagram"></i></a>
<a class="linkedin-button" href="https://linkedin.com/company/thelincolnite" target="_blank"><i class="icon-linkedin"></i></a>
</div>
<form action="https://thelincolnite.us4.list-manage.com/subscribe/post?u=00d3509d3ff3b6f78081e7ea8&amp;id=c024ec5bd4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<p class="newsletter-header">GET DAILY HEADLINES IN YOUR INBOX</p>
<div class="mc-field-group">
<input type="email" value="" name="EMAIL" class="required email form-input" id="mce-EMAIL" placeholder="Your Email Address">
<button type="submit" name="subscribe" formmethod="post" id="mc-embedded-subscribe" class="btn btn-gray">Subscribe</button>
</div>
<div id="mce-responses" class="response">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_00d3509d3ff3b6f78081e7ea8_d65632e8ed" tabindex="-1" value=""></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[5]='BUSINESS';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
 </div>



<div class="full-width">
<div class="widget widget-property">


<h4 class="property-buttons">
<a href="https://thelincolnite.co.uk/property" class="btn btn-primary btn-small btn-fade-in">Property</a>
<a href="https://thelincolnite.co.uk/property/?property-type=for-sale" class="desktop inline btn btn-primary btn-small btn-fade-in">For Sale</a>
<a href="https://thelincolnite.co.uk/property/?property-type=to-let" class="desktop inline btn btn-primary btn-small btn-fade-in">To Let</a>
<a href="https://thelincolnite.co.uk/property/?property-type=commercial" class="desktop inline btn btn-primary btn-small btn-fade-in">Commercial</a>
</h4>

<div class="content-widget">


<div class="swiper-container widget-slider">

<div class="swiper-wrapper">
<div class="swiper-slide">
<a href="https://www.robert-bell.org/property/11758316/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/5c56b9013390548743e29a042a364a5d_753_424_s_c1-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/5c56b9013390548743e29a042a364a5d_753_424_s_c1-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/5c56b9013390548743e29a042a364a5d_753_424_s_c1-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/5c56b9013390548743e29a042a364a5d_753_424_s_c1-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/5c56b9013390548743e29a042a364a5d_753_424_s_c1-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/5c56b9013390548743e29a042a364a5d_753_424_s_c1-230x130.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/5c56b9013390548743e29a042a364a5d_753_424_s_c1-115x65.jpg 115w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/5c56b9013390548743e29a042a364a5d_753_424_s_c1-335x189.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/5c56b9013390548743e29a042a364a5d_753_424_s_c1-60x34.jpg 60w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/5c56b9013390548743e29a042a364a5d_753_424_s_c1.jpg 753w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="775962" data-permalink="https://thelincolnite.co.uk/5c56b9013390548743e29a042a364a5d_753_424_s_c1-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/5c56b9013390548743e29a042a364a5d_753_424_s_c1.jpg" data-orig-size="753,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5c56b9013390548743e29a042a364a5d_753_424_s_c1.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/5c56b9013390548743e29a042a364a5d_753_424_s_c1-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/5c56b9013390548743e29a042a364a5d_753_424_s_c1.jpg" /><img width="266" height="144" src="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png 266w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-112x61.png 112w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-165x89.png 165w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-230x125.png 230w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-120x65.png 120w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-60x32.png 60w" sizes="(max-width: 266px) 100vw, 266px" data-attachment-id="219136" data-permalink="https://thelincolnite.co.uk/logo-png-9/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" data-orig-size="266,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" /> </figure>
<h5>TO LET &#8211; Cheshire Court, Woodhall Spa</h5>
<div class="time">&pound;800</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://www.robert-bell.org/property/10602184/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2020/12/98d7fbde35d2552bafdd5ffaea8e0682_753_424_s_c1-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2020/12/98d7fbde35d2552bafdd5ffaea8e0682_753_424_s_c1-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/98d7fbde35d2552bafdd5ffaea8e0682_753_424_s_c1-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/98d7fbde35d2552bafdd5ffaea8e0682_753_424_s_c1-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/98d7fbde35d2552bafdd5ffaea8e0682_753_424_s_c1-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/98d7fbde35d2552bafdd5ffaea8e0682_753_424_s_c1-230x130.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/98d7fbde35d2552bafdd5ffaea8e0682_753_424_s_c1-115x65.jpg 115w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/98d7fbde35d2552bafdd5ffaea8e0682_753_424_s_c1-335x189.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/98d7fbde35d2552bafdd5ffaea8e0682_753_424_s_c1-60x34.jpg 60w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/98d7fbde35d2552bafdd5ffaea8e0682_753_424_s_c1.jpg 753w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="671716" data-permalink="https://thelincolnite.co.uk/98d7fbde35d2552bafdd5ffaea8e0682_753_424_s_c1-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2020/12/98d7fbde35d2552bafdd5ffaea8e0682_753_424_s_c1.jpg" data-orig-size="753,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="98d7fbde35d2552bafdd5ffaea8e0682_753_424_s_c1.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2020/12/98d7fbde35d2552bafdd5ffaea8e0682_753_424_s_c1-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2020/12/98d7fbde35d2552bafdd5ffaea8e0682_753_424_s_c1.jpg" /><img width="266" height="144" src="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png 266w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-112x61.png 112w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-165x89.png 165w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-230x125.png 230w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-120x65.png 120w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-60x32.png 60w" sizes="(max-width: 266px) 100vw, 266px" data-attachment-id="219136" data-permalink="https://thelincolnite.co.uk/logo-png-9/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" data-orig-size="266,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" /> </figure>
<h5>Hartsholme, The Broadway, Woodhall Spa</h5>
<div class="time">&pound;415,000</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://www.robert-bell.org/property/11788531/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ef701ee260501bf7fe2a098b588becad_753_424_s_c1-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ef701ee260501bf7fe2a098b588becad_753_424_s_c1-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ef701ee260501bf7fe2a098b588becad_753_424_s_c1-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ef701ee260501bf7fe2a098b588becad_753_424_s_c1-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ef701ee260501bf7fe2a098b588becad_753_424_s_c1-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ef701ee260501bf7fe2a098b588becad_753_424_s_c1-230x130.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ef701ee260501bf7fe2a098b588becad_753_424_s_c1-115x65.jpg 115w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ef701ee260501bf7fe2a098b588becad_753_424_s_c1-335x189.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ef701ee260501bf7fe2a098b588becad_753_424_s_c1-60x34.jpg 60w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ef701ee260501bf7fe2a098b588becad_753_424_s_c1.jpg 753w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="778342" data-permalink="https://thelincolnite.co.uk/ef701ee260501bf7fe2a098b588becad_753_424_s_c1-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ef701ee260501bf7fe2a098b588becad_753_424_s_c1.jpg" data-orig-size="753,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ef701ee260501bf7fe2a098b588becad_753_424_s_c1.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ef701ee260501bf7fe2a098b588becad_753_424_s_c1-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ef701ee260501bf7fe2a098b588becad_753_424_s_c1.jpg" /><img width="266" height="144" src="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png 266w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-112x61.png 112w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-165x89.png 165w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-230x125.png 230w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-120x65.png 120w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-60x32.png 60w" sizes="(max-width: 266px) 100vw, 266px" data-attachment-id="219136" data-permalink="https://thelincolnite.co.uk/logo-png-9/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" data-orig-size="266,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" /> </figure>
<h5>33 Carram Way, Lincoln</h5>
<div class="time">&pound;175,000</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://www.robert-bell.org/property/7939363/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/e32834e46cb5b54714c3e751cca9856c_753_424_s_c1-1-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/e32834e46cb5b54714c3e751cca9856c_753_424_s_c1-1-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/e32834e46cb5b54714c3e751cca9856c_753_424_s_c1-1-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/e32834e46cb5b54714c3e751cca9856c_753_424_s_c1-1-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/e32834e46cb5b54714c3e751cca9856c_753_424_s_c1-1-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/e32834e46cb5b54714c3e751cca9856c_753_424_s_c1-1-230x130.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/e32834e46cb5b54714c3e751cca9856c_753_424_s_c1-1-115x65.jpg 115w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/e32834e46cb5b54714c3e751cca9856c_753_424_s_c1-1-335x189.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/e32834e46cb5b54714c3e751cca9856c_753_424_s_c1-1-60x34.jpg 60w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/e32834e46cb5b54714c3e751cca9856c_753_424_s_c1-1.jpg 753w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="775287" data-permalink="https://thelincolnite.co.uk/e32834e46cb5b54714c3e751cca9856c_753_424_s_c1-jpg-2/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/e32834e46cb5b54714c3e751cca9856c_753_424_s_c1-1.jpg" data-orig-size="753,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="e32834e46cb5b54714c3e751cca9856c_753_424_s_c1.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/e32834e46cb5b54714c3e751cca9856c_753_424_s_c1-1-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/e32834e46cb5b54714c3e751cca9856c_753_424_s_c1-1.jpg" /><img width="266" height="144" src="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png 266w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-112x61.png 112w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-165x89.png 165w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-230x125.png 230w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-120x65.png 120w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-60x32.png 60w" sizes="(max-width: 266px) 100vw, 266px" data-attachment-id="219136" data-permalink="https://thelincolnite.co.uk/logo-png-9/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" data-orig-size="266,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" /> </figure>
<h5>TO LET &#8211; 7 Marine Approach, Burton Waters, Lincoln</h5>
<div class="time">&pound;995</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://www.robert-bell.org/property/7442769/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2018/04/2534a4c3a1c44c6ff12158de44b91fa0_753_424_s_c1-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2018/04/2534a4c3a1c44c6ff12158de44b91fa0_753_424_s_c1-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2018/04/2534a4c3a1c44c6ff12158de44b91fa0_753_424_s_c1-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2018/04/2534a4c3a1c44c6ff12158de44b91fa0_753_424_s_c1-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2018/04/2534a4c3a1c44c6ff12158de44b91fa0_753_424_s_c1-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2018/04/2534a4c3a1c44c6ff12158de44b91fa0_753_424_s_c1-230x130.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2018/04/2534a4c3a1c44c6ff12158de44b91fa0_753_424_s_c1-115x65.jpg 115w, https://thelincolnite.co.uk/wp-content/uploads/2018/04/2534a4c3a1c44c6ff12158de44b91fa0_753_424_s_c1-335x189.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2018/04/2534a4c3a1c44c6ff12158de44b91fa0_753_424_s_c1-60x34.jpg 60w, https://thelincolnite.co.uk/wp-content/uploads/2018/04/2534a4c3a1c44c6ff12158de44b91fa0_753_424_s_c1.jpg 753w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="219639" data-permalink="https://thelincolnite.co.uk/2534a4c3a1c44c6ff12158de44b91fa0_753_424_s_c1-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2018/04/2534a4c3a1c44c6ff12158de44b91fa0_753_424_s_c1.jpg" data-orig-size="753,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2534a4c3a1c44c6ff12158de44b91fa0_753_424_s_c1.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2018/04/2534a4c3a1c44c6ff12158de44b91fa0_753_424_s_c1-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2018/04/2534a4c3a1c44c6ff12158de44b91fa0_753_424_s_c1.jpg" /><img width="266" height="144" src="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png 266w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-112x61.png 112w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-165x89.png 165w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-230x125.png 230w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-120x65.png 120w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-60x32.png 60w" sizes="(max-width: 266px) 100vw, 266px" data-attachment-id="219136" data-permalink="https://thelincolnite.co.uk/logo-png-9/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" data-orig-size="266,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" /> </figure>
<h5>9.757 Acres Potential Residential Development Land, Boston</h5>
<div class="time">&pound;2,000,000</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://www.robert-bell.org/property/11525807/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/08/288ad6ec5b9bfd8e32f570d5f6636d22_753_424_s_c1-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/08/288ad6ec5b9bfd8e32f570d5f6636d22_753_424_s_c1-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/288ad6ec5b9bfd8e32f570d5f6636d22_753_424_s_c1-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/288ad6ec5b9bfd8e32f570d5f6636d22_753_424_s_c1-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/288ad6ec5b9bfd8e32f570d5f6636d22_753_424_s_c1-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/288ad6ec5b9bfd8e32f570d5f6636d22_753_424_s_c1-230x130.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/288ad6ec5b9bfd8e32f570d5f6636d22_753_424_s_c1-115x65.jpg 115w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/288ad6ec5b9bfd8e32f570d5f6636d22_753_424_s_c1-335x189.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/288ad6ec5b9bfd8e32f570d5f6636d22_753_424_s_c1-60x34.jpg 60w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/288ad6ec5b9bfd8e32f570d5f6636d22_753_424_s_c1.jpg 753w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="762538" data-permalink="https://thelincolnite.co.uk/288ad6ec5b9bfd8e32f570d5f6636d22_753_424_s_c1-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/08/288ad6ec5b9bfd8e32f570d5f6636d22_753_424_s_c1.jpg" data-orig-size="753,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="288ad6ec5b9bfd8e32f570d5f6636d22_753_424_s_c1.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/08/288ad6ec5b9bfd8e32f570d5f6636d22_753_424_s_c1-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/08/288ad6ec5b9bfd8e32f570d5f6636d22_753_424_s_c1.jpg" /><img width="266" height="144" src="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png 266w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-112x61.png 112w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-165x89.png 165w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-230x125.png 230w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-120x65.png 120w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-60x32.png 60w" sizes="(max-width: 266px) 100vw, 266px" data-attachment-id="219136" data-permalink="https://thelincolnite.co.uk/logo-png-9/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" data-orig-size="266,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" /> </figure>
<h5>The Old Antique Shop, Cliff Road, Wellingore</h5>
<div class="time">&pound;255,000</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://www.robert-bell.org/property/8335713/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2018/04/0ee048a6480270febe12efc02a43ad51_753_424_s_c1-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2018/04/0ee048a6480270febe12efc02a43ad51_753_424_s_c1-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2018/04/0ee048a6480270febe12efc02a43ad51_753_424_s_c1-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2018/04/0ee048a6480270febe12efc02a43ad51_753_424_s_c1-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2018/04/0ee048a6480270febe12efc02a43ad51_753_424_s_c1-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2018/04/0ee048a6480270febe12efc02a43ad51_753_424_s_c1-230x130.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2018/04/0ee048a6480270febe12efc02a43ad51_753_424_s_c1-115x65.jpg 115w, https://thelincolnite.co.uk/wp-content/uploads/2018/04/0ee048a6480270febe12efc02a43ad51_753_424_s_c1-335x189.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2018/04/0ee048a6480270febe12efc02a43ad51_753_424_s_c1-60x34.jpg 60w, https://thelincolnite.co.uk/wp-content/uploads/2018/04/0ee048a6480270febe12efc02a43ad51_753_424_s_c1.jpg 753w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="219629" data-permalink="https://thelincolnite.co.uk/0ee048a6480270febe12efc02a43ad51_753_424_s_c1-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2018/04/0ee048a6480270febe12efc02a43ad51_753_424_s_c1.jpg" data-orig-size="753,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0ee048a6480270febe12efc02a43ad51_753_424_s_c1.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2018/04/0ee048a6480270febe12efc02a43ad51_753_424_s_c1-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2018/04/0ee048a6480270febe12efc02a43ad51_753_424_s_c1.jpg" /><img width="266" height="144" src="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png 266w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-112x61.png 112w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-165x89.png 165w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-230x125.png 230w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-120x65.png 120w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-60x32.png 60w" sizes="(max-width: 266px) 100vw, 266px" data-attachment-id="219136" data-permalink="https://thelincolnite.co.uk/logo-png-9/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" data-orig-size="266,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" /> </figure>
<h5>South Street, Horncastle</h5>
<div class="time">&pound;190,000</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://www.robert-bell.org/property/11444318/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/12/0044bbcd09367a3cbb2a1aecf8a0b1ee_753_424_s_c1-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/12/0044bbcd09367a3cbb2a1aecf8a0b1ee_753_424_s_c1-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/0044bbcd09367a3cbb2a1aecf8a0b1ee_753_424_s_c1-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/0044bbcd09367a3cbb2a1aecf8a0b1ee_753_424_s_c1-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/0044bbcd09367a3cbb2a1aecf8a0b1ee_753_424_s_c1-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/0044bbcd09367a3cbb2a1aecf8a0b1ee_753_424_s_c1-230x130.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/0044bbcd09367a3cbb2a1aecf8a0b1ee_753_424_s_c1-115x65.jpg 115w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/0044bbcd09367a3cbb2a1aecf8a0b1ee_753_424_s_c1-335x189.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/0044bbcd09367a3cbb2a1aecf8a0b1ee_753_424_s_c1-60x34.jpg 60w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/0044bbcd09367a3cbb2a1aecf8a0b1ee_753_424_s_c1.jpg 753w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="777988" data-permalink="https://thelincolnite.co.uk/0044bbcd09367a3cbb2a1aecf8a0b1ee_753_424_s_c1-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/0044bbcd09367a3cbb2a1aecf8a0b1ee_753_424_s_c1.jpg" data-orig-size="753,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0044bbcd09367a3cbb2a1aecf8a0b1ee_753_424_s_c1.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/0044bbcd09367a3cbb2a1aecf8a0b1ee_753_424_s_c1-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/0044bbcd09367a3cbb2a1aecf8a0b1ee_753_424_s_c1.jpg" /><img width="266" height="144" src="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png 266w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-112x61.png 112w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-165x89.png 165w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-230x125.png 230w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-120x65.png 120w, https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo-60x32.png 60w" sizes="(max-width: 266px) 100vw, 266px" data-attachment-id="219136" data-permalink="https://thelincolnite.co.uk/logo-png-9/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" data-orig-size="266,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2018/03/logo.png" /> </figure>
<h5>Bridge Cottage, Main Street, Gayton le Marsh</h5>
<div class="time">&pound;450,000</div>
</a>
</div>
<div class="swiper-slide last-link-element">
<a href="https://thelincolnite.co.uk/property/">
<figure><i class="icon-plus79"></i></figure>
<h5>View more</h5>
</a>
</div>
</div>

<div class="swiper-button-prev"></div>
<div class="swiper-button-next"></div>
</div>
</div>
</div>
<div class="widget widget-local-jobs">

<h4 class="property-buttons">

<a href="https://thelincolnite.co.uk/jobs" class="btn btn-primary btn-small btn-fade-in">Jobs</a>
<a href="https://thelincolnite.co.uk/advertise-your-jobs" class="btn btn-primary btn-small btn-fade-in">+ Add a job</a>
</h4>

<div class="content-widget">

<div class="swiper-container widget-slider">

<div class="swiper-wrapper">
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/digital-web-officer-2/">
<figure><img width="165" height="55" src="https://thelincolnite.co.uk/wp-content/uploads/2015/06/city-of-lincoln-council-logo-165x55.jpg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2015/06/city-of-lincoln-council-logo-165x55.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2015/06/city-of-lincoln-council-logo-550x182.jpg 550w, https://thelincolnite.co.uk/wp-content/uploads/2015/06/city-of-lincoln-council-logo-1024x340.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2015/06/city-of-lincoln-council-logo-112x37.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2015/06/city-of-lincoln-council-logo-230x76.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2015/06/city-of-lincoln-council-logo-160x53.jpg 160w, https://thelincolnite.co.uk/wp-content/uploads/2015/06/city-of-lincoln-council-logo-335x111.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2015/06/city-of-lincoln-council-logo-60x20.jpg 60w, https://thelincolnite.co.uk/wp-content/uploads/2015/06/city-of-lincoln-council-logo.jpg 1200w" sizes="(max-width: 165px) 100vw, 165px" data-attachment-id="133944" data-permalink="https://thelincolnite.co.uk/city-of-lincoln-council-logo-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/06/city-of-lincoln-council-logo.jpg" data-orig-size="1200,398" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="city-of-lincoln-council-logo.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/06/city-of-lincoln-council-logo-550x182.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/06/city-of-lincoln-council-logo-1024x340.jpg" /></figure>
<h5>Digital Web Officer</h5>
<p>City of Lincoln Council</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/administrator-2-posts-2/">
<figure><img width="123" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg 123w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg 296w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg 1010w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-110x112.jpg 110w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-900x913.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-158x160.jpg 158w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-64x65.jpg 64w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-217x220.jpg 217w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-49x50.jpg 49w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg 1080w" sizes="(max-width: 123px) 100vw, 123px" data-attachment-id="775599" data-permalink="https://thelincolnite.co.uk/1613552519_black-logo/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg" data-orig-size="1080,1095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1613552519_black-logo" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg" /></figure>
<h5>Administrator (2 posts)</h5>
<p>University of Lincoln</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/technician-college-of-science/">
<figure><img width="123" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg 123w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg 296w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg 1010w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-110x112.jpg 110w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-900x913.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-158x160.jpg 158w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-64x65.jpg 64w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-217x220.jpg 217w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-49x50.jpg 49w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg 1080w" sizes="(max-width: 123px) 100vw, 123px" data-attachment-id="775599" data-permalink="https://thelincolnite.co.uk/1613552519_black-logo/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg" data-orig-size="1080,1095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1613552519_black-logo" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg" /></figure>
<h5>Technician (College of Science)</h5>
<p>University of Lincoln</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/research-assistant-microbiology-and-molecular-biology/">
<figure><img width="123" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg 123w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg 296w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg 1010w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-110x112.jpg 110w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-900x913.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-158x160.jpg 158w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-64x65.jpg 64w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-217x220.jpg 217w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-49x50.jpg 49w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg 1080w" sizes="(max-width: 123px) 100vw, 123px" data-attachment-id="775599" data-permalink="https://thelincolnite.co.uk/1613552519_black-logo/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg" data-orig-size="1080,1095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1613552519_black-logo" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg" /></figure>
<h5>Research Assistant (Microbiology and Molecular Biology)</h5>
<p>University of Lincoln</p>
<p>Holbeach</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/trainee-sexual-and-domestic-violence-advisor/">
<figure><img width="123" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg 123w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg 296w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg 1010w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-110x112.jpg 110w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-900x913.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-158x160.jpg 158w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-64x65.jpg 64w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-217x220.jpg 217w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-49x50.jpg 49w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg 1080w" sizes="(max-width: 123px) 100vw, 123px" data-attachment-id="775599" data-permalink="https://thelincolnite.co.uk/1613552519_black-logo/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg" data-orig-size="1080,1095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1613552519_black-logo" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg" /></figure>
<h5>Trainee Sexual and Domestic Violence Advisor</h5>
<p>University of Lincoln</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/agricultural-technician/">
<figure><img width="123" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg 123w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg 296w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg 1010w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-110x112.jpg 110w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-900x913.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-158x160.jpg 158w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-64x65.jpg 64w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-217x220.jpg 217w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-49x50.jpg 49w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg 1080w" sizes="(max-width: 123px) 100vw, 123px" data-attachment-id="775599" data-permalink="https://thelincolnite.co.uk/1613552519_black-logo/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg" data-orig-size="1080,1095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1613552519_black-logo" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg" /></figure>
<h5>Agricultural Technician</h5>
<p>University of Lincoln</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/student-administration-officer/">
<figure><img width="123" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg 123w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg 296w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg 1010w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-110x112.jpg 110w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-900x913.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-158x160.jpg 158w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-64x65.jpg 64w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-217x220.jpg 217w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-49x50.jpg 49w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg 1080w" sizes="(max-width: 123px) 100vw, 123px" data-attachment-id="775599" data-permalink="https://thelincolnite.co.uk/1613552519_black-logo/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg" data-orig-size="1080,1095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1613552519_black-logo" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg" /></figure>
<h5>Student Administration Officer</h5>
<p>University of Lincoln</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/science-technician-5/">
<figure><img width="109" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-109x125.png" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-109x125.png 109w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-98x112.png 98w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-140x160.png 140w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-57x65.png 57w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-192x220.png 192w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-44x50.png 44w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png 223w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="294004" data-permalink="https://thelincolnite.co.uk/test-logo3/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png" data-orig-size="223,255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="test-logo3" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png" /></figure>
<h5>Science Technician</h5>
<p>Sir Robert Pattinson Academy</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide last-link-element">
<a href="https://thelincolnite.co.uk/jobs/">
<figure><i class="icon-plus79"></i></figure>
<h5>View more</h5>
</a>
</div>
</div>

<div class="swiper-button-prev"></div>
<div class="swiper-button-next"></div>
</div>
</div>
</div>
</div>

<div class="advert ad-content-footer  ">
<div class="google-ad-container" id='div-gpt-ad-1642087583600-2' style='min-width: 88px; min-height: 20px;'>
<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642087583600-2'); });
						</script>
</div>
</div>

<div class="ajax-container">
<article class="grid gutter-small post-snippet" itemscope itemtype="http://schema.org/NewsArticle">
<meta property="article:tag" content="standard">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thelincolnite.co.uk/2022/12/festive-cheer-for-lincoln-graduates-who-wrote-asdas-elf-christmas-advert/" />
<meta itemprop="datePublished" content="2022-12-08 09:30" />
<meta itemprop="dateModified" content="2022-12-08 09:30" />
<div class="grid-item 1/1">
<div class="has-thumbnail">
<div class="additional-info">

<div>
<div class="post-categories">
<div class="article-time " style="display: inline-block!important;">

<span class="time published-date2" data-timestamp="1670491816" data-type="single">
14 mins ago </span>
<meta itemprop="publisher" content="The Lincolnite">
<meta itemprop="datePublished" content="2022-12-08 09:30" />
<meta itemprop="dateModified" content="2022-12-08 09:30" />
</div>
</div>


</div>


<meta itemprop="author" content="Joseph Verney">
<meta itemprop="publisher" content="The Lincolnite">
</div>

<h2 itemprop="name" class="article-title">
<a class="overlay-title  no-bold " itemprop="url" href="https://thelincolnite.co.uk/2022/12/festive-cheer-for-lincoln-graduates-who-wrote-asdas-elf-christmas-advert/">
<span class="headline" itemprop="headline">Festive cheer for Lincoln graduates who wrote ASDA&#8217;s &#8216;Elf&#8217; Christmas advert</span>
<span class="excerpt mb"><p>Their second festive ad for a major supermarket</p>
</span>
</a>
</h2>


</div>
<div class="feature-holder">


<a class="index-featured-image  " href="https://thelincolnite.co.uk/2022/12/festive-cheer-for-lincoln-graduates-who-wrote-asdas-elf-christmas-advert/" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1920" height="1080" src="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1.jpg" class="attachment-post-featured-image-copper size-post-featured-image-copper wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="778272" data-permalink="https://thelincolnite.co.uk/2022/12/festive-cheer-for-lincoln-graduates-who-wrote-asdas-elf-christmas-advert/asdachristmasrobsamlincoln1/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ASDAChristmasRobSamLincoln1" data-image-description="" data-image-caption="&lt;p&gt;Sam Daly and Rob Greaves came up with the idea and wrote the script for ASDA&#8217;s Christmas advert for 2022. &lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1-1024x576.jpg" /> <p class="wp-caption-text">Sam Daly and Rob Greaves came up with the idea and wrote the script for ASDA's Christmas advert for 2022. </p>
<meta itemprop="url" content="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln1.jpg">

</a>


</div>

<div class="front-page-content">
<div class="the-content overlay inline-ad" itemprop="description">
<div class="content">
<div class="post-details ">
<div>
<div class="author-details">
<span>By </span> <a itemprop="author" href="https://thelincolnite.co.uk/author/josephv/">Joseph Verney</a>
<span>Local News Reporter
<ul class="list-inline">
<li><a href="/cdn-cgi/l/email-protection#caa0a5b9afbaa28abea2afa6a3a4a9a5a6a4a3beafe4a9a5e4bfa1f5b9bfa8a0afa9bef7988ff0ea8cafb9bea3bcafeaa9a2afafb8eaaca5b8ea86a3a4a9a5a6a4eaadb8abaebfabbeafb9eabda2a5eabdb8a5beafea8b998e8bece9f2f8fbfdf1b9eaece9f2f8fbfcf18fa6acece9f2f8fbfdf1ea89a2b8a3b9bea7abb9eaabaebcafb8be" class="">
<svg class="light-mode" id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 7px;margin-top: -9px;">
<title>Contact author</title>
<path style="fill: #5d5d5d" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg>
<svg class="dark-mode inline" id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 7px;margin-top: -9px;">
<title>Contact author</title>
<path style="fill: #fff" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg>
</a></li>
</ul>
</span>
</div>
</div>
</div>
</div>
<p>Two creative advertising graduates from the University of Lincoln came up with the idea for and wrote the script for ASDA&#8217;s Christmas advert starring Will Ferrell &#8211; their second for a major supermarket in four years.</p>
<p>Rob Greaves, 33, from Wigan, and Sam Daly, 31, from Northampton first met when they both studied creative advertising in Lincoln between 2009 and 2012, and the friendship blossomed into a successful career partnership.</p>
<p>The duo started their career with an advertising agency called Grey, where they worked between 2012 and 2020, before joining another called Now. They are now Associate Creative Directors for Havas London, which is where they got the opportunity to submit pitches for ASDA&#8217;s festive campaign, including their successful &#8216;Have your Elf a Merry Christmas&#8217;.</p><input type='hidden' id='ad-slot-778239-desktop' class='' value="&lt;div class='ajax-posts' id='-desktop'&gt;&lt;/div&gt;" />
<div class="video fw"><iframe loading="lazy" title="Have your Elf a Merry Christmas | Asda Christmas Advert 2022" width="800" height="450" src="https://www.youtube.com/embed/KnW1TWqAXYs?mute=1&amp;modestbranding=1&amp;cc_load_policy=1&amp;cc_lang_pref=en" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="youtube_iframe"></iframe>
</div>
<p>Rob and Sam told <em>The Lincolnite</em> they then chose a director to work alongside and went with Daniel Kleinman, who designed almost every title sequence for the James Bond series of films since Goldeneye.</p>
<p>After approaching Warner Bros, and Will Ferrell, and getting their approval for the advert, part of the deal was that the Lincoln graduates were not allowed to write any new dialogue so had to use what was already in the iconic film.</p>
<div id="attachment_778269" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-778269" data-attachment-id="778269" data-permalink="https://thelincolnite.co.uk/2022/12/festive-cheer-for-lincoln-graduates-who-wrote-asdas-elf-christmas-advert/asdachristmasrobsamlincoln4/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln4.jpg" data-orig-size="1124,1228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ASDAChristmasRobSamLincoln4" data-image-description="" data-image-caption="&lt;p&gt;The teams at Havas London and ASDA worked well together on the Christmas advert. &lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln4-275x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln4-937x1024.jpg" loading="lazy" class="wp-image-778269" src="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln4.jpg" alt="" width="1920" height="2098" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln4.jpg 1124w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln4-275x300.jpg 275w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln4-937x1024.jpg 937w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln4-103x112.jpg 103w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln4-114x125.jpg 114w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln4-900x983.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln4-146x160.jpg 146w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln4-59x65.jpg 59w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln4-201x220.jpg 201w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln4-46x50.jpg 46w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-778269" class="wp-caption-text">The teams at Havas London and ASDA worked well together on the Christmas advert.</p></div>
<p>Rob and Sam said: &#8220;We were thinking about what would be good for ASDA at Christmas and wanted something really joyful, happy, and to make people laugh.</p>
<p>&#8220;We were talking Christmas films and Buddy the Elf, and he also wears green (ASDA&#8217;s colour). We watched Elf around 50 times and made notes. It was a very fine jigsaw choosing the pieces of the film to use.</p>
<div id="attachment_778271" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-778271" data-attachment-id="778271" data-permalink="https://thelincolnite.co.uk/2022/12/festive-cheer-for-lincoln-graduates-who-wrote-asdas-elf-christmas-advert/asdachristmasrobsamlincoln2/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln2.jpg" data-orig-size="1124,1492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ASDAChristmasRobSamLincoln2" data-image-description="" data-image-caption="&lt;p&gt;Rob Greaves on set for the filming of ASDA&#8217;s Christmas advert.&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln2-226x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln2-771x1024.jpg" loading="lazy" class="wp-image-778271" src="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln2.jpg" alt="" width="1920" height="2549" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln2.jpg 1124w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln2-226x300.jpg 226w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln2-771x1024.jpg 771w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln2-84x112.jpg 84w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln2-94x125.jpg 94w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln2-900x1195.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln2-121x160.jpg 121w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln2-49x65.jpg 49w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln2-166x220.jpg 166w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln2-38x50.jpg 38w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-778271" class="wp-caption-text">Rob Greaves on set for the filming of ASDA&#8217;s Christmas advert.</p></div>
<p>&#8220;It was technically difficult to ensure it all lined up and thinking about all those things while we wrote the story, but it was amazingly fun and consumed our lives for three or four months. We lived in Christmas mode all that time and it was quite surreal shooting in August and trying to make it look like it&#8217;s December.</p>
<p>&#8220;There was a sense of relief when it had been picked (by ASDA) and also joy. We were super chuffed as a lot of work had gone into it. Elf is such a loved film and once we knew we were making the advert we knew it had to be great and spot on.&#8221;</p>
<div class="video fw"><iframe loading="lazy" title="The Making Of: Have your Elf a Merry Christmas | Asda Christmas Advert 2022" width="800" height="450" src="https://www.youtube.com/embed/ocMkYHM6dXk?mute=1&amp;modestbranding=1&amp;cc_load_policy=1&amp;cc_lang_pref=en" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="youtube_iframe"></iframe>
</div>
<p>Although they didn&#8217;t meet Will Ferrell in person, the esteemed actor, along with Elf director Jon Favreau and Warner Bros, had to give their approval at each stage of the advert. The duo were even given an Elf brand book, which they described as a &#8220;character guide of dos and don&#8217;ts&#8221;.</p>
<p>&#8220;He (Will Ferrell) was doing movie promo for Spirited recently and was asked about the ad, and it was interesting to see his reaction and feels surreal knowing he gave his blessing and likes it,&#8221; Rob and Sam added.</p>
<p>&#8220;It is always fun to see your work on TV. You get phone calls from your parents, brothers and sisters, and friends. We want to make people smile, it&#8217;s why we do this job, and hearing people say they loved it was really good. It&#8217;s a lot of hard work and sacrifice to get there, but we love it and it&#8217;s a lot of fun.&#8221;</p>
<div id="attachment_778270" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-778270" data-attachment-id="778270" data-permalink="https://thelincolnite.co.uk/2022/12/festive-cheer-for-lincoln-graduates-who-wrote-asdas-elf-christmas-advert/asdachristmasrobsamlincoln3/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln3.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ASDAChristmasRobSamLincoln3" data-image-description="" data-image-caption="&lt;p&gt;Sam (left) and Rob (right) working on the Christmas advert. &lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln3-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln3-1024x576.jpg" loading="lazy" class="wp-image-778270 size-full" src="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln3.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln3.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln3-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln3-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln3-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln3-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln3-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln3-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln3-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln3-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln3-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln3-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/12/ASDAChristmasRobSamLincoln3-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-778270" class="wp-caption-text">Sam (left) and Rob (right) working on the Christmas advert.</p></div>
<p>This was the award-winning duo&#8217;s second Christmas advert for a major supermarket after writing the script for the Marks and Spencer&#8217;s festive campaign in 2018, which featured Paddington Bear.</p>
<p>In 2019, as part of Lucozade Sport&#8217;s sponsorship of the England&#8217;s women&#8217;s football team, Rob and Sam created a film. It touched on the hardship of women&#8217;s football while keeping a sense of occasion and authenticity, as well as a re-write of the classic England song &#8216;Three Lions &#8211; <a href="https://www.robandsam.co.uk">view that video and more of the duo&#8217;s work here</a>. At the time, they said: &#8220;As huge football fans the ultimate blessing came from (David) Baddiel and (Frank) Skinner themselves when we approached them with the idea.&#8221;</p>
<div class="video fw"><iframe loading="lazy" title="LS_WC_19_" src="https://player.vimeo.com/video/345553823?h=0fc3efffc1&amp;dnt=1&amp;app_id=122963&amp;autoplay=1&amp;badge=0&amp;byline=0&amp;portrait=0&amp;title=0" width="800" height="450" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe>
</div>
<p>As their careers continue to go from strength to strength, Rob and Sam will never forget their old stomping ground and university roots in Lincoln.</p>
<p>They said: &#8220;It is important, it&#8217;s where we met and studied advertising. It gave us that first introduction to the industry and opened our eyes to how good of a job advertising is.</p>
<p>&#8220;In advertising as creatives you work in pairs usually, so finding each other in Lincoln was massive.</p>
<p>&#8220;The course itself is successful and in London there&#8217;s a gang of Lincoln alumni doing really well. The Lincoln course is well respected among the agencies in London and has a good reputation, and is up there with the others.&#8221;</p>
<p>They have been back to Lincoln a few times to reminisce about the night life and do talks with advertising students, while they paid a special thanks to their tutor Mike Belton for &#8220;showing us what the industry is all about&#8221;.</p>
<p>So what&#8217;s next for Rob and Sam? Well they are working on a big TV advert for beer company Coors, which is going into production next year and will be released in the summer of 2023. As for Christmas adverts, they said: &#8220;We are taking a year off to enjoy Christmas next year. It&#8217;s a nice thing to get a couple under our belt.&#8221;</p>
<hr />
<p><strong>MyLocal Lincolnshire</strong> is the new home of <strong>The Lincolnite</strong>. <a href="http://mylocalhq.co.uk/download"><strong>Download the app</strong> now</a>.</p>
</p>
</div>
</div>
<button data-post-id="778239" class="front-page read-more btn btn-fw btn-primary 1/1 mb btn-fade-in 
                                                                                                                                                ">
Read more</button>
</div>
</article>
<div class="share-area-onshow">
<div class="share-opener2">
<a href="#" class="1/1 btn btn-primary btn-fade-in share-slide-down my-share-button" data-url="https://thelincolnite.co.uk/2022/12/festive-cheer-for-lincoln-graduates-who-wrote-asdas-elf-christmas-advert/" data-content-id="778239">SHARE </a>
</div>
<div class="bottom-share-buttons share-slider" id="share-slider-778239" style="">





<div class="fb-messenger">

<a href="#" onclick="deepLink('fb-messenger://share/?link=https://thelincolnite.co.uk/2022/12/festive-cheer-for-lincoln-graduates-who-wrote-asdas-elf-christmas-advert/', 'fb-messenger://share/?link=https://thelincolnite.co.uk/2022/12/festive-cheer-for-lincoln-graduates-who-wrote-asdas-elf-christmas-advert/');">
<img src="/wp-content/themes/lincolnite-v6/graphics/logos/messenger-grey.png"></a>
</div>


<div class="twitter-share">
<a target="_blank" href="//twitter.com/share?text=Festive cheer for Lincoln graduates who wrote ASDA&#8217;s &#8216;Elf&#8217; Christmas advert @TheLincolnite&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F12%2Ffestive-cheer-for-lincoln-graduates-who-wrote-asdas-elf-christmas-advert%2F"><i class="icon-twitter"></i></a>
</div>


<div class="linkedin-share">
<a target="_blank" href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F12%2Ffestive-cheer-for-lincoln-graduates-who-wrote-asdas-elf-christmas-advert%2F&title=Festive cheer for Lincoln graduates who wrote ASDA&#8217;s &#8216;Elf&#8217; Christmas advert"><i class="icon-linkedin"></i></a>
</div>

<div class="whatsapp-share">
<a href="#" onclick="deepLink('whatsapp://send?text=Festive cheer for Lincoln graduates who wrote ASDA&#8217;s &#8216;Elf&#8217; Christmas advert https://thelincolnite.co.uk/2022/12/festive-cheer-for-lincoln-graduates-who-wrote-asdas-elf-christmas-advert/', 'https://web.whatsapp.com/send?text=Festive cheer for Lincoln graduates who wrote ASDA&#8217;s &#8216;Elf&#8217; Christmas advert https://thelincolnite.co.uk/2022/12/festive-cheer-for-lincoln-graduates-who-wrote-asdas-elf-christmas-advert/');" data-action="share/whatsapp/share" target="_blank">
<img style="margin-top: -4px;" src="/wp-content/themes/lincolnite-v6/graphics/logos/whatsapp-grey.svg"></a>
</div>
<div class="email-share">
<a href="/cdn-cgi/l/email-protection#2e115d5b4c444b4d5a13684b5d5a47584b0e4d464b4b5c0e48415c0e6247404d4142400e495c4f4a5b4f5a4b5d0e5946410e595c415a4b0e6f7d6a6f080d161c1f19155d0e080d161c1f18156b4248080d161c1f19150e6d465c475d5a434f5d0e4f4a584b5c5a084c414a5713465a5a5e5d0b1d6f0b1c680b1c685a464b4247404d414240475a4b004d41005b450b1c681c1e1c1c0b1c681f1c0b1c68484b5d5a47584b034d464b4b5c0348415c034247404d41424003495c4f4a5b4f5a4b5d0359464103595c415a4b034f5d4a4f5d034b4248034d465c475d5a434f5d034f4a584b5c5a0b1c68">
<svg id="icon-email" viewBox="0 0 32 32" style="width: 23px; margin-right: 4px;">
<title>Contact author</title>
<path style="fill: #5d5d5d" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg> </a>
</div>

<div class="short-link-share">
<div class="toast"><div id="desc">Copied</div></div>
<input type="text" name="name" value="https://thelincolnite.co.uk/?p=778239" onClick="this.select();" />
</div>

</div>
</div>

<article class="grid gutter-small post-snippet" itemscope itemtype="http://schema.org/NewsArticle">
<meta property="article:tag" content="standard">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thelincolnite.co.uk/2022/12/last-dambuster-george-johnny-johnson-dies-aged-101/" />
<meta itemprop="datePublished" content="2022-12-08 08:43" />
<meta itemprop="dateModified" content="2022-12-08 08:51" />
<div class="grid-item 1/1">
<div class="has-thumbnail">
<div class="additional-info">

<div>
<div class="post-categories">
<div class="article-time " style="display: inline-block!important;">

<span class="time published-date2" data-timestamp="1670489017" data-type="single">
1 hour ago </span>
<meta itemprop="publisher" content="The Lincolnite">
<meta itemprop="datePublished" content="2022-12-08 08:43" />
<meta itemprop="dateModified" content="2022-12-08 08:51" />
</div>
</div>


</div>


<meta itemprop="author" content="Emily Norton">
<meta itemprop="publisher" content="The Lincolnite">
</div>

<h2 itemprop="name" class="article-title">
<a class="overlay-title  no-bold " itemprop="url" href="https://thelincolnite.co.uk/2022/12/last-dambuster-george-johnny-johnson-dies-aged-101/">
<span class="headline" itemprop="headline">Last Dambuster George &#8220;Johnny&#8221; Johnson dies, aged 101</span>
<span class="excerpt mb"><p>A huge loss for Bomber County</p>
</span>
</a>
</h2>


</div>
<div class="feature-holder">


<a class="index-featured-image  " href="https://thelincolnite.co.uk/2022/12/last-dambuster-george-johnny-johnson-dies-aged-101/" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1860" height="1046" src="https://thelincolnite.co.uk/wp-content/uploads/2017/03/JOhnny-Johnson.jpg" class="attachment-post-featured-image-copper size-post-featured-image-copper wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2017/03/JOhnny-Johnson.jpg 1860w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/JOhnny-Johnson-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/JOhnny-Johnson-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/JOhnny-Johnson-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/JOhnny-Johnson-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/JOhnny-Johnson-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/JOhnny-Johnson-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/JOhnny-Johnson-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/JOhnny-Johnson-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/JOhnny-Johnson-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/JOhnny-Johnson-60x34.jpg 60w" sizes="(max-width: 1860px) 100vw, 1860px" data-attachment-id="193077" data-permalink="https://thelincolnite.co.uk/2017/03/dig-deep-and-make-a-donation-george-johnny-johnsons-plea-for-lincoln-bomber-command-centre/johnny-johnson/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2017/03/JOhnny-Johnson.jpg" data-orig-size="1860,1046" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JOhnny-Johnson" data-image-description="" data-image-caption="&lt;p&gt;George &#8216;Johnny&#8217; Johnson standing in front of the Bomber Command Memorial in Lincoln. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2017/03/JOhnny-Johnson-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2017/03/JOhnny-Johnson-1024x576.jpg" /> <p class="wp-caption-text">George 'Johnny' Johnson standing in front of the Bomber Command Memorial in Lincoln. | Photo: Steve Smailes for The Lincolnite</p>
<meta itemprop="url" content="https://thelincolnite.co.uk/wp-content/uploads/2017/03/JOhnny-Johnson.jpg">

</a>


</div>

<div class="front-page-content">
<div class="the-content overlay inline-ad" itemprop="description">
<div class="content">
<div class="post-details ">
<div>
<div class="author-details">
<span>By </span> <a itemprop="author" href="https://thelincolnite.co.uk/author/emilynorton/">Emily Norton</a>
<span>Associate Editor
<ul class="list-inline">
<li><a href="/cdn-cgi/l/email-protection#11747c787d68516579747d787f727e7d7f7865743f727e3f647a2e6264737b7472652c43542b315d7062653155707c7364626574633156747e637674313732292323212a5b7e797f7f683732292323202a315b7e797f627e7f31757874623d317076747531202120" class="">
<svg class="light-mode" id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 7px;margin-top: -9px;">
<title>Contact author</title>
<path style="fill: #5d5d5d" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg>
<svg class="dark-mode inline" id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 7px;margin-top: -9px;">
<title>Contact author</title>
<path style="fill: #fff" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg>
</a></li>
<li class="twitter"><a href="//twitter.com/emilyynorton" target="_blank"><i class="icon-twitter"></i></a></li>
</ul>
</span>
</div>
</div>
</div>
</div>
<p>George Leonard &#8220;Johnny&#8221; Johnson, the last original member of the RAF 617 Squadron&#8217;s famous &#8220;Dambusters&#8221; raid, has died, surrounded by his family.</p>
<p>Sq Ldr Johnson was a bomb-aimer in the 617 Squadron, which destroyed key dams in Germany&#8217;s industrial heartland during World War Two.</p>
<p>He died peacefully at a care home near Bristol overnight on Wednesday, December 7, aged 101.</p><input type='hidden' id='ad-slot-778336-desktop' class='' value="&lt;div class='ajax-posts' id='-desktop'&gt;&lt;/div&gt;" />
<div id="attachment_193075" style="width: 1870px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-193075" data-attachment-id="193075" data-permalink="https://thelincolnite.co.uk/2017/03/dig-deep-and-make-a-donation-george-johnny-johnsons-plea-for-lincoln-bomber-command-centre/george-johnson-ibcc/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2017/03/george-johnson-ibcc.jpg" data-orig-size="1860,1046" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="george-johnson-ibcc" data-image-description="" data-image-caption="&lt;p&gt;George &#8216;Johnny&#8217; Johnson presented the International Bomber Command Centre with a cheque for £6,500&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2017/03/george-johnson-ibcc-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2017/03/george-johnson-ibcc-1024x576.jpg" loading="lazy" class="wp-image-193075 size-full" src="https://thelincolnite.co.uk/wp-content/uploads/2017/03/george-johnson-ibcc.jpg" alt="" width="1860" height="1046" srcset="https://thelincolnite.co.uk/wp-content/uploads/2017/03/george-johnson-ibcc.jpg 1860w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/george-johnson-ibcc-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/george-johnson-ibcc-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/george-johnson-ibcc-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/george-johnson-ibcc-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/george-johnson-ibcc-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/george-johnson-ibcc-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/george-johnson-ibcc-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/george-johnson-ibcc-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/george-johnson-ibcc-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2017/03/george-johnson-ibcc-60x34.jpg 60w" sizes="(max-width: 1860px) 100vw, 1860px" /><p id="caption-attachment-193075" class="wp-caption-text">George &#8216;Johnny&#8217; Johnson presenting the International Bomber Command Centre with a cheque for £6,500 | Photo: Steve Smailes for The Lincolnite</p></div>
<p>George &#8220;Johnny&#8221; Johnson, who was born in Lincolnshire on November 25, 1921, was awarded an MBE in 2017 for his work with the 617 Squadron when it was based at RAF Scampton.</p>
<div id="attachment_204903" style="width: 1870px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-204903" data-attachment-id="204903" data-permalink="https://thelincolnite.co.uk/2017/09/wow-take-a-fly-through-tour-of-the-future-lincoln-cornhill-quarter/lincoln-uni-graduations-2017-thursday-06-09-2017-ss-34/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2017/09/Lincoln-Uni-Graduations-2017-Thursday-06-09-2017-SS-34.jpg" data-orig-size="1860,1046" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lincoln-Uni-Graduations-2017-Thursday-06-09-2017-SS-34 George Johnny Johnson" data-image-description="" data-image-caption="&lt;p&gt;| Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2017/09/Lincoln-Uni-Graduations-2017-Thursday-06-09-2017-SS-34-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2017/09/Lincoln-Uni-Graduations-2017-Thursday-06-09-2017-SS-34-1024x576.jpg" loading="lazy" class="size-full wp-image-204903" src="https://thelincolnite.co.uk/wp-content/uploads/2017/09/Lincoln-Uni-Graduations-2017-Thursday-06-09-2017-SS-34.jpg" alt="" width="1860" height="1046" srcset="https://thelincolnite.co.uk/wp-content/uploads/2017/09/Lincoln-Uni-Graduations-2017-Thursday-06-09-2017-SS-34.jpg 1860w, https://thelincolnite.co.uk/wp-content/uploads/2017/09/Lincoln-Uni-Graduations-2017-Thursday-06-09-2017-SS-34-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2017/09/Lincoln-Uni-Graduations-2017-Thursday-06-09-2017-SS-34-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2017/09/Lincoln-Uni-Graduations-2017-Thursday-06-09-2017-SS-34-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2017/09/Lincoln-Uni-Graduations-2017-Thursday-06-09-2017-SS-34-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2017/09/Lincoln-Uni-Graduations-2017-Thursday-06-09-2017-SS-34-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2017/09/Lincoln-Uni-Graduations-2017-Thursday-06-09-2017-SS-34-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2017/09/Lincoln-Uni-Graduations-2017-Thursday-06-09-2017-SS-34-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2017/09/Lincoln-Uni-Graduations-2017-Thursday-06-09-2017-SS-34-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2017/09/Lincoln-Uni-Graduations-2017-Thursday-06-09-2017-SS-34-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2017/09/Lincoln-Uni-Graduations-2017-Thursday-06-09-2017-SS-34-60x34.jpg 60w" sizes="(max-width: 1860px) 100vw, 1860px" /><p id="caption-attachment-204903" class="wp-caption-text">| Photo: Steve Smailes for The Lincolnite</p></div>
<p>As a bomb-aimer, he was just 22 when he was involved in the 1943 operation which involved experimental bouncing bombs.</p>
<p>On his 100th birthday last year, George &#8220;Johnny&#8221; Johnson spoke of his love for Lincolnshire and said he &#8216;still thought of it as home&#8217;. He added that being a Dambuster was a &#8220;thrilling experience&#8221; and he felt &#8220;honoured to have had the chance to take part.&#8221;</p>
<div class="video fw"><iframe loading="lazy" title="My Dambusters Story:  George Johnny Johnson" width="800" height="450" src="https://www.youtube.com/embed/cgHTALjuR7E?mute=1&amp;modestbranding=1&amp;cc_load_policy=1&amp;cc_lang_pref=en" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="youtube_iframe"></iframe>
</div>
<p>Tributes have begun to pour in for the much loved veteran:</p>
<div class="video fw">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Sad to hear the news that the inimitable Sqn Ldr George “Johnny” Johnson, the last <a href="https://twitter.com/hashtag/Dambuster?src=hash&amp;ref_src=twsrc%5Etfw">#Dambuster</a> took his last flight yesterday evening. He was a very special gent &amp; gave great service throughout his incredible 101 year life. A huge privilege to know him. Blue Skies Johnny <a href="https://t.co/fmMCvIAvTA">pic.twitter.com/fmMCvIAvTA</a></p>
<p>&mdash; International Bomber Command Centre (@IntBCC) <a href="https://twitter.com/IntBCC/status/1600752304176644096?ref_src=twsrc%5Etfw">December 8, 2022</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="video fw">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Privileged to have met Sq Ldr George “Johnny” Johnson on several occasions. This was 2019 <a href="https://twitter.com/HemswellCourt?ref_src=twsrc%5Etfw">@HemswellCourt</a> where he helped raise £25000 for <a href="https://twitter.com/Bombergateway?ref_src=twsrc%5Etfw">@Bombergateway</a> Trust. A hero and a gentle man. Cheers Johnny. RIP <a href="https://twitter.com/hashtag/JohnnyJohnson?src=hash&amp;ref_src=twsrc%5Etfw">#JohnnyJohnson</a> <a href="https://twitter.com/hashtag/Dambuster?src=hash&amp;ref_src=twsrc%5Etfw">#Dambuster</a> <a href="https://t.co/CcRJZE6PBT">pic.twitter.com/CcRJZE6PBT</a></p>
<p>&mdash; Melvyn Prior (@melvynprior) <a href="https://twitter.com/melvynprior/status/1600769737918554113?ref_src=twsrc%5Etfw">December 8, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="video fw">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Deeply saddened this morning to hear that the last Dambuster, Sqn Ldr George &#39;Johnny&#39; Johnson MBE DFM, has died. </p>
<p>Blue Skies, Sir.</p>
<p>Per Ardua Ad Astra <a href="https://t.co/qiq32CLvIW">pic.twitter.com/qiq32CLvIW</a></p>
<p>&mdash; RAF Cosford (@RAF_Cosford) <a href="https://twitter.com/RAF_Cosford/status/1600750264637878272?ref_src=twsrc%5Etfw">December 8, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</p>
</div>
</div>
<button data-post-id="778336" class="front-page read-more btn btn-fw btn-primary 1/1 mb btn-fade-in 
                                                                                                                                                ">
Read more</button>
</div>
</article>
<div class="share-area-onshow">
<div class="share-opener2">
<a href="#" class="1/1 btn btn-primary btn-fade-in share-slide-down my-share-button" data-url="https://thelincolnite.co.uk/2022/12/last-dambuster-george-johnny-johnson-dies-aged-101/" data-content-id="778336">SHARE </a>
</div>
<div class="bottom-share-buttons share-slider" id="share-slider-778336" style="">





<div class="fb-messenger">

<a href="#" onclick="deepLink('fb-messenger://share/?link=https://thelincolnite.co.uk/2022/12/last-dambuster-george-johnny-johnson-dies-aged-101/', 'fb-messenger://share/?link=https://thelincolnite.co.uk/2022/12/last-dambuster-george-johnny-johnson-dies-aged-101/');">
<img src="/wp-content/themes/lincolnite-v6/graphics/logos/messenger-grey.png"></a>
</div>


<div class="twitter-share">
<a target="_blank" href="//twitter.com/share?text=Last Dambuster George &#8220;Johnny&#8221; Johnson dies, aged 101 @TheLincolnite&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F12%2Flast-dambuster-george-johnny-johnson-dies-aged-101%2F"><i class="icon-twitter"></i></a>
</div>


<div class="linkedin-share">
<a target="_blank" href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F12%2Flast-dambuster-george-johnny-johnson-dies-aged-101%2F&title=Last Dambuster George &#8220;Johnny&#8221; Johnson dies, aged 101"><i class="icon-linkedin"></i></a>
</div>

<div class="whatsapp-share">
<a href="#" onclick="deepLink('whatsapp://send?text=Last Dambuster George &#8220;Johnny&#8221; Johnson dies, aged 101 https://thelincolnite.co.uk/2022/12/last-dambuster-george-johnny-johnson-dies-aged-101/', 'https://web.whatsapp.com/send?text=Last Dambuster George &#8220;Johnny&#8221; Johnson dies, aged 101 https://thelincolnite.co.uk/2022/12/last-dambuster-george-johnny-johnson-dies-aged-101/');" data-action="share/whatsapp/share" target="_blank">
<img style="margin-top: -4px;" src="/wp-content/themes/lincolnite-v6/graphics/logos/whatsapp-grey.svg"></a>
</div>
<div class="email-share">
<a href="/cdn-cgi/l/email-protection#714e0204131b1412054c3d1002055135101c1304020514035136141e031614515752494343414a3b1e191f1f085752494343404a513b1e191f021e1f51151814025d51101614155140414057131e15084c19050501025442305443375443370519141d181f121e1d1f1805145f121e5f041a5443374341434354433740435443371d1002055c15101c1304020514035c16141e0316145c1b1e191f1f085c1b1e191f021e1f5c151814025c101614155c404140544337">
<svg id="icon-email" viewBox="0 0 32 32" style="width: 23px; margin-right: 4px;">
<title>Contact author</title>
<path style="fill: #5d5d5d" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg> </a>
</div>

<div class="short-link-share">
<div class="toast"><div id="desc">Copied</div></div>
<input type="text" name="name" value="https://thelincolnite.co.uk/?p=778336" onClick="this.select();" />
</div>

</div>
</div>

</div>
<a href="#" class="btn-ajax btn btn-fw btn-primary btn-slide-top">
+ More stories
<svg version="1.1" class="ajax-loading svg-loader" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 80 80" xml:space="preserve">
<path id="spinner" fill="#ffffff" d="M40,72C22.4,72,8,57.6,8,40C8,22.4,
                                    22.4,8,40,8c17.6,0,32,14.4,32,32c0,1.1-0.9,2-2,2
                                    s-2-0.9-2-2c0-15.4-12.6-28-28-28S12,24.6,12,40s12.6,
                                    28,28,28c1.1,0,2,0.9,2,2S41.1,72,40,72z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 40 40" to="360 40 40" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</a>

<div style="margin: 70px auto 0; width: 80px;"><div class="lds-facebook"><div></div><div></div><div></div></div></div>
</div>


</div>
</main>

<footer class="footer">
<div class="wrapper">
<div class="grid gutter-0">

<div class="grid-item 1/1 lg-1/3 info-column" itemscope itemtype="http://schema.org/Organization">
<img src="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/logo-small-white-2x.png" srcset="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/logo.the-lincolnite-white.png 2x" alt="The Lincolnite Logo" class="footer-logo" />
<div class="copyright">&copy; Published independently since 2010<br> by <a href="//stonebowmedia.co.uk" target="_blank">Stonebow Media Ltd</a></div>
</div>

<div class="grid-item 1/1 lg-1/3 about-advertising2 info-column tc">

<ul id="menu-footer-menu" class="menu"><li id="menu-item-158990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158990"><a href="https://thelincolnite.co.uk/contact/">Contact / Send us your news</a></li>
<li id="menu-item-159159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159159"><a href="https://thelincolnite.co.uk/site-credits/">About Us &#038; Site Credits</a></li>
<li id="menu-item-171187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171187"><a href="https://thelincolnite.co.uk/making-a-complaint/">Corrections &#038; Complaints</a></li>
</ul> </div>

<div class="grid-item 1/1 lg-1/3 tc lg-tr get-our-app-container2 info-column">

<a href="//impress.press" target="_blank">
<img src="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/TRUST-IMPRESS-White.png" alt="Trust in journalism Logo" class="trust-journalism-logo" />
</a>
</div>

</div>
</div>
<button class="back-top"><i class="icon-direction-right"></i></button>
</footer>

</div>

<div id="twitter-modal" class="modal-container">
<div class="modal">
<div class="modal-header">
<span class="comment-policy"></span>
<a class="modal-close" href="#"><i class="icon-cross"></i></a>
</div>
<div class="modal-body">
<div class="share-list">
<h3><i class="icon-twitter"></i> Twitter </h3>
<div class="twitter-share">
<a target="_blank" href="//twitter.com/thelincolnite" class="btn one-whole">The Lincolnite</a>
<a target="_blank" href="//twitter.com/stonebowmedia" class="btn one-whole">Stonebow Media</a>
<a target="_blank" href="//twitter.com/lincsreporter" class="btn one-whole">Lincolnshire Reporter</a>
</div>
</div>
</div>
</div>
</div>
<div id="facebook-modal" class="modal-container">
<div class="modal">
<div class="modal-header">
<span class="comment-policy"></span>
<a class="modal-close" href="#"><i class="icon-cross"></i></a>
</div>
<div class="modal-body">
<div class="share-list">
<div class="fb-share">
<h3><i class="icon-facebook"></i> Facebook</h3>
<a target="_blank" href="//facebook.com/thelincolnite" class="btn one-whole"> The Lincolnite</a>
<a target="_blank" href="//facebook.com/stonebowmedia" class="btn one-whole"> Stonebow Media</a>
<a target="_blank" href="//facebook.com/lincsreporter" class="btn one-whole"> Lincolnshire Reporter</a>
</div>
</div>
</div>
</div>
</div>

<div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white" />
</mask>
<g mask="url(#maskComments)">
<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comment-form-container">
<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
<div id="jp-carousel-comment-post-results"></div>
<form id="jp-carousel-comment-form">
<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
<textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea>
<div id="jp-carousel-comment-form-submit-and-info-wrapper">
<div id="jp-carousel-comment-form-commenting-as">
<fieldset>
<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-url-field">Website</label>
<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
</fieldset>
</div>
<input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment" />
</div>
</form>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='jobs-script-js-extra'>
/* <![CDATA[ */
var liJobs = {"ajax_url":"https:\/\/thelincolnite.co.uk\/wp-admin\/admin-ajax.php","includes_url":"https:\/\/thelincolnite.co.uk\/wp-includes\/","plugin_url":"https:\/\/thelincolnite.co.uk\/wp-content\/themes\/lincolnite-v6\/includes\/jobs\/","site_url":"https:\/\/thelincolnite.co.uk","job_id":"","stripe_public_key":"pk_live_hJ7mrtK20htg4dbLCG8GCHtm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/includes/jobs/assets/js/jobs.js?ver=1.25' id='jobs-script-js'></script>
<script type='text/javascript' id='nova-js-main-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thelincolnite.co.uk\/wp-admin\/admin-ajax.php","filters":{"post_type":"post","page_number":1},"get":[],"vars":{"post_id":778346},"graphics":"https:\/\/thelincolnite.co.uk\/wp-content\/themes\/lincolnite-v6\/graphics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/js/main.min.js?ver=1.1.6' id='nova-js-main-js'></script>
<script type='text/javascript' id='li-pm-property-script-js-extra'>
/* <![CDATA[ */
var lipm = {"ajax_url":"https:\/\/thelincolnite.co.uk\/wp-admin\/admin-ajax.php","includes_url":"https:\/\/thelincolnite.co.uk\/wp-includes\/","property_type":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/includes/property/assets/js/li-pm-properties.js?ver=0.2' id='li-pm-property-script-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/thelincolnite.co.uk\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thelincolnite.co.uk\/wp-admin\/admin-ajax.php","nonce":"2fdcf4c90f","display_exif":"0","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thelincolnite.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F12%2Fnew-aldi-store-opens-at-lincoln-moorland-centre%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.9' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202249.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'113817988',post:'778346',tz:'0',srv:'thelincolnite.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '113817988', '778346' ]);
</script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BNFzRTwm2HfO5bp_ZGbj7wXUiZdjic5fhJJKZuttpnCq5nifS5GmB_KGC6JII8ew_MeeL-L9i080K5HMPgdwSak','sw':'https://thelincolnite.co.uk/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js"></script>

<script>
      (function(d) {
        var config = {
          kitId: 'dmm4zik',
          scriptTimeout: 3000,
          async: true
        },
        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
      })(document);
    </script>



</body>
</html>