<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>

<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="120378027990719" />
<meta name="theme-color" content="#ff0000">


<title>Government &quot;passing the buck&quot; on Doncaster airport closure, union says</title>

<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://thelincolnite.co.uk/xmlrpc.php">

<link href='https://fonts.googleapis.com/css?family=Halant:400,300,500,600,700|Playfair+Display:400,400italic,500,600,700,700italic|Lato:400,300&display=swap' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;0,700;0,800;1,300;1,400;1,600;1,700;1,800&display=swap" rel="stylesheet">

<!--[if lt IE 9]><script src="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/js/html5shiv.js"></script><![endif]-->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-16311931-1', 'auto');
ga('send', 'pageview');</script> 




<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="y770cBTcDcdtey22nX7dGlbGugkynCWc7T4VM9veH4g" />

<meta name="description" content="Hundreds of jobs at risk in the region" />
<link rel="canonical" href="https://thelincolnite.co.uk/?p=770750" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Government &quot;passing the buck&quot; on Doncaster airport closure, union says" />
<meta name="twitter:description" content="Hundreds of jobs at risk in the region" />
<meta name="twitter:image" content="https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight.jpg" />
<meta name="twitter:creator" content="@thelincolnite" />
<meta name="twitter:site" content="@thelincolnite" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ellis Karran" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thelincolnite.co.uk/#organization","name":"The Lincolnite","url":"https://thelincolnite.co.uk/","sameAs":["https://www.instagram.com/lovelincolnite","http://linkedin.com/company/thelincolnite","http://www.youtube.com/thelincolnite","http://facebook.com/thelincolnite","https://twitter.com/thelincolnite"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://thelincolnite.co.uk/#/schema/logo/image/","url":"https://i1.wp.com/thelincolnite.co.uk/wp-content/uploads/2020/09/1024x1024-Flat-Icon-Social.png?fit=1024%2C1024&ssl=1","contentUrl":"https://i1.wp.com/thelincolnite.co.uk/wp-content/uploads/2020/09/1024x1024-Flat-Icon-Social.png?fit=1024%2C1024&ssl=1","width":1024,"height":1024,"caption":"The Lincolnite"},"image":{"@id":"https://thelincolnite.co.uk/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://thelincolnite.co.uk/#website","url":"https://thelincolnite.co.uk/","name":"The Lincolnite","description":"Lincoln and Greater Lincolnshire news","publisher":{"@id":"https://thelincolnite.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thelincolnite.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://thelincolnite.co.uk/?p=770750#primaryimage","url":"https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight.jpg","contentUrl":"https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight.jpg","width":1920,"height":1080,"caption":"A Wizz Air flight from Doncaster Sheffield Airport."},{"@type":"WebPage","@id":"https://thelincolnite.co.uk/?p=770750","url":"https://thelincolnite.co.uk/?p=770750","name":"Government \"passing the buck\" on Doncaster airport closure, union says","isPartOf":{"@id":"https://thelincolnite.co.uk/#website"},"primaryImageOfPage":{"@id":"https://thelincolnite.co.uk/?p=770750#primaryimage"},"image":{"@id":"https://thelincolnite.co.uk/?p=770750#primaryimage"},"thumbnailUrl":"https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight.jpg","datePublished":"2022-10-06T13:45:21+00:00","dateModified":"2022-10-06T13:45:21+00:00","description":"Hundreds of jobs at risk in the region","breadcrumb":{"@id":"https://thelincolnite.co.uk/?p=770750#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://thelincolnite.co.uk/?p=770750"]}]},{"@type":"BreadcrumbList","@id":"https://thelincolnite.co.uk/?p=770750#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://thelincolnite.co.uk/news/"},{"@type":"ListItem","position":2,"name":"Transport Secretary &#8220;passing the buck&#8221; on Doncaster Sheffield Airport, union says"}]},{"@type":"Article","@id":"https://thelincolnite.co.uk/?p=770750#article","isPartOf":{"@id":"https://thelincolnite.co.uk/?p=770750"},"author":{"name":"Ellis Karran","@id":"https://thelincolnite.co.uk/#/schema/person/2d5342041c944f3e86af39878bb58c17"},"headline":"Government &#8220;passing the buck&#8221; on Doncaster airport closure, union says","datePublished":"2022-10-06T13:45:21+00:00","dateModified":"2022-10-06T13:45:21+00:00","mainEntityOfPage":{"@id":"https://thelincolnite.co.uk/?p=770750"},"wordCount":491,"commentCount":0,"publisher":{"@id":"https://thelincolnite.co.uk/#organization"},"image":{"@id":"https://thelincolnite.co.uk/?p=770750#primaryimage"},"thumbnailUrl":"https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight.jpg","articleSection":["Transport"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thelincolnite.co.uk/?p=770750#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://thelincolnite.co.uk/#organization"}},{"@type":"Person","@id":"https://thelincolnite.co.uk/#/schema/person/2d5342041c944f3e86af39878bb58c17","name":"Ellis Karran","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://thelincolnite.co.uk/#/schema/person/image/","url":"https://thelincolnite.co.uk/wp-content/uploads/2020/03/Ellis-Karran-profile-96x96.jpg","contentUrl":"https://thelincolnite.co.uk/wp-content/uploads/2020/03/Ellis-Karran-profile-96x96.jpg","caption":"Ellis Karran"},"description":"Journalism graduate from Sheffield Hallam University with a love for music, cheese and 00s British sitcoms","url":"https://thelincolnite.co.uk/author/ellis/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Lincolnite &raquo; Government &#8220;passing the buck&#8221; on Doncaster airport closure, union says Comments Feed" href="https://thelincolnite.co.uk/2022/10/government-passing-the-buck-on-doncaster-airport-closure-union-says/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelincolnite.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://thelincolnite.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://thelincolnite.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://thelincolnite.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='jobs-style-css' href='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/includes/jobs/assets/css/jobs.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='nova-style-css' href='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/style.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='trs-styles-css' href='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/trs.css?ver=1.0.139' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://thelincolnite.co.uk/wp-includes/css/dashicons.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='lr-live-blogger-css' href='https://thelincolnite.co.uk/wp-content/plugins/lr-live-blogger/public/css/lr-live-blogger-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thelincolnite.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/events/jquery-ui.min.js?ver=1.0.0' id='events-frontend-ui-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/events/events-filter.js?ver=5.8.5' id='events-frontend-filters-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/events/jquery.datetimepicker.js?ver=5.8.5' id='datepicker-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3?ver=5.8.5' id='jobs-stripe-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/js/trs.js?ver=1.0.81' id='trs-scripts-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-16311931-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thelincolnite.co.uk"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-16311931-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://thelincolnite.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://thelincolnite.co.uk/wp-json/wp/v2/posts/770750" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelincolnite.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelincolnite.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://thelincolnite.co.uk/?p=770750' />
<link rel="alternate" type="application/json+oembed" href="https://thelincolnite.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F10%2Fgovernment-passing-the-buck-on-doncaster-airport-closure-union-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelincolnite.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F10%2Fgovernment-passing-the-buck-on-doncaster-airport-closure-union-says%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.84.0" />
<style type='text/css'>img#wpstats{display:none}</style>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">


<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3108630664571436" crossorigin="anonymous" type="text/javascript"></script>

<link rel="icon" href="https://thelincolnite.co.uk/wp-content/uploads/2020/09/cropped-1024x1024-Flat-Icon-Social-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thelincolnite.co.uk/wp-content/uploads/2020/09/cropped-1024x1024-Flat-Icon-Social-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thelincolnite.co.uk/wp-content/uploads/2020/09/cropped-1024x1024-Flat-Icon-Social-180x180.png" />
<meta name="msapplication-TileImage" content="https://thelincolnite.co.uk/wp-content/uploads/2020/09/cropped-1024x1024-Flat-Icon-Social-270x270.png" />


<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="The Lincolnite" />
<meta property="og:title" content="Government &quot;passing the buck&quot; on Doncaster airport closure, union says" />
<meta property="og:url" content="https://thelincolnite.co.uk/?p=770750" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Hundreds of jobs at risk in the region" />
<meta property="og:image" content="https://thelincolnite.co.uk/wp-content/plugins/wonderm00ns-simple-facebook-open-graph-tags/fbimg.php?is_home=0&amp;is_front_page=0&amp;object_type=post&amp;post_id=770750&amp;object_id=770750&amp;img=https%253A%252F%252Fthelincolnite.co.uk%252Fwp-content%252Fuploads%252F2021%252F05%252FDSA-Wizz-air-flight.jpg" />
<meta property="og:image:url" content="https://thelincolnite.co.uk/wp-content/plugins/wonderm00ns-simple-facebook-open-graph-tags/fbimg.php?is_home=0&amp;is_front_page=0&amp;object_type=post&amp;post_id=770750&amp;object_id=770750&amp;img=https%253A%252F%252Fthelincolnite.co.uk%252Fwp-content%252Fuploads%252F2021%252F05%252FDSA-Wizz-air-flight.jpg" />
<meta property="og:image:secure_url" content="https://thelincolnite.co.uk/wp-content/plugins/wonderm00ns-simple-facebook-open-graph-tags/fbimg.php?is_home=0&amp;is_front_page=0&amp;object_type=post&amp;post_id=770750&amp;object_id=770750&amp;img=https%253A%252F%252Fthelincolnite.co.uk%252Fwp-content%252Fuploads%252F2021%252F05%252FDSA-Wizz-air-flight.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:published_time" content="2022-10-06T14:45:21+01:00" />
<meta property="article:modified_time" content="2022-10-06T14:45:21+01:00" />
<meta property="og:updated_time" content="2022-10-06T14:45:21+01:00" />
<meta property="article:section" content="Transport" />
<meta property="article:publisher" content="https://facebook.com/thelincolnite" />


<meta name="twitter:title" content="Government &quot;passing the buck&quot; on Doncaster airport closure, union says" />
<meta name="twitter:url" content="https://thelincolnite.co.uk/?p=770750" />
<meta name="twitter:description" content="Hundreds of jobs at risk in the region" />
<meta name="twitter:image" content="https://thelincolnite.co.uk/wp-content/plugins/wonderm00ns-simple-facebook-open-graph-tags/fbimg.php?is_home=0&amp;is_front_page=0&amp;object_type=post&amp;post_id=770750&amp;object_id=770750&amp;img=https%253A%252F%252Fthelincolnite.co.uk%252Fwp-content%252Fuploads%252F2021%252F05%252FDSA-Wizz-air-flight.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thelincolnite" />




</head>
<body class="post-template-default single single-post postid-770750 single-format-standard" itemscope itemtype="http://schema.org/BlogPosting">
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=120378027990719';
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 9]><p class=chromeframe>Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> to experience this site correctly.</p><![endif]-->

<noscript>Your internet browser has <strong>JavaScript disabled</strong>. Our website works best with JavaScript enabled: <a href="http://www.google.com/support/bin/answer.py?answer=23852" target="_blank">Learn how to enable JavaScript</a></noscript>





<div class="animate-pusher">
<header class="top-bar">
<div class="masthead"></div>
<div class="wrapper">
<div class="grid grid-align-middle gutter-0 posr">

<div class="grid-item 2/10 md-3/10 menu-activator">
<div class="menu-toggle">
<i class="icon-options"></i>
<span>Menu</span>
</div>




<div class="weather-container inline desktop">
<a href="/search"><i class="icon-search-ios"></i></a>
</div>
</div>


<div class="grid-item 6/10 md-4/10 logo">
<a class="" href="https://thelincolnite.co.uk">
<img class="light-mode inline" id="logo-top" src="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/logo.the-lincolnite.png" srcset="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/logo.the-lincolnite-2x.png 2x" alt="The Lincolnite Logo">
<img class="dark-mode inline" id="logo-top" src="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/logo-dark.png" alt="The Lincolnite Logo">
<span class="featured-text">
HOME
</span>
</a>
</div>


<div class="grid-item 2/10 md-8/10 share1-info mobile inline">
<div class="garid">

<div class="article-share post-share-buttons fw grid-item mobile inline">

</div>
</div>
</div>


<div class="grid-item 2/10 md-3/10 header-follow in-the-header">
<div class="social-holder">
<a class="facebook-modal-button2" href="https://facebook.com/thelincolnite" target="_blank"><i class="icon-facebook2"></i></a>
<a class="twitter-modal-button2" href="https://twitter.com/thelincolnite" target="_blank"><i class="icon-twitter"></i></a>
<a class="instagram-button" href="https://instagram.com/lovelincolnite" target="_blank"><i class="icon-instagram"></i></a>



</div>
</div>
</div>
</div>
</header>

<nav class="category-bar">
<div class="et_mobile_nav_menu ipad">

<a href="/search" class="submenu-search"><i class="icon-search-ios"></i></a>
<a href="#" class="mobile_nav closed">
<span class="mobile_menu_bar">Sections <span class="red-chevron"></span></span>
</a>
<div id="mobile_menu1" class="et_mobile_menu" style="display: none;">
<ul id="menu-category-bar" class="menu"><li id="menu-item-661439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661439"><a href="/news">Lincolnshire News</a></li>
<li id="menu-item-693956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693956"><a href="https://thelincolnite.co.uk/news/business/whatson/">What&#8217;s On</a></li>
<li id="menu-item-158994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158994"><a href="https://thelincolnite.co.uk/news/business/">Business</a></li>
<li id="menu-item-736688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-736688"><a href="https://thelincolnite.co.uk/awards/">Awards</a></li>
<li id="menu-item-159170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159170"><a href="/jobs">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-765086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-765086"><a href="/advertise-your-jobs/?employer-name=">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-738551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738551"><a href="https://thelincolnite.co.uk/podcast/">Podcast</a></li>
<li id="menu-item-159171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159171"><a href="/property">Property</a></li>
<li id="menu-item-661437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-661437"><a href="https://thelincolnite.co.uk/news/health/coronavirus/">Coronavirus</a></li>
<li id="menu-item-229745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229745"><a href="/contact">Contact</a></li>
<li id="menu-item-715601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715601"><a href="https://thelincolnite.co.uk/news/30-under-30/">30 Under 30</a></li>
<li id="menu-item-283783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283783"><a href="http://www.stonebowmedia.co.uk">Advertising</a></li>
<li id="menu-item-228812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228812"><a href="https://thelincolnite.co.uk/news/ldr/">Local Democracy</a></li>
<li id="menu-item-158996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158996"><a href="https://thelincolnite.co.uk/news/court/">Court</a></li>
<li id="menu-item-159624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159624"><a href="https://thelincolnite.co.uk/news/columns/">Columns</a></li>
<li id="menu-item-159007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159007"><a href="https://thelincolnite.co.uk/news/sport/">Sport</a></li>
<li id="menu-item-661441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661441"><a href="https://thelincolnite.co.uk/making-a-complaint/">Corrections &#038; Complaints</a></li>
<li id="menu-item-676769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676769"><a href="https://thelincolnite.co.uk/sendphoto/">Send Your Photos</a></li>
</ul> </div>

</div>
<div class="ctrl prev"></div>
<div class="ctrl next"></div>
<div class="wrapper posr non-ipad">
<div class="scroll">
<ul id="menu-category-bar-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661439"><a href="/news">Lincolnshire News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693956"><a href="https://thelincolnite.co.uk/news/business/whatson/">What&#8217;s On</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158994"><a href="https://thelincolnite.co.uk/news/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-736688"><a href="https://thelincolnite.co.uk/awards/">Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159170"><a href="/jobs">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-765086"><a href="/advertise-your-jobs/?employer-name=">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738551"><a href="https://thelincolnite.co.uk/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159171"><a href="/property">Property</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-661437"><a href="https://thelincolnite.co.uk/news/health/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229745"><a href="/contact">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715601"><a href="https://thelincolnite.co.uk/news/30-under-30/">30 Under 30</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283783"><a href="http://www.stonebowmedia.co.uk">Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228812"><a href="https://thelincolnite.co.uk/news/ldr/">Local Democracy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158996"><a href="https://thelincolnite.co.uk/news/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159624"><a href="https://thelincolnite.co.uk/news/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159007"><a href="https://thelincolnite.co.uk/news/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661441"><a href="https://thelincolnite.co.uk/making-a-complaint/">Corrections &#038; Complaints</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676769"><a href="https://thelincolnite.co.uk/sendphoto/">Send Your Photos</a></li>
</ul> </div>
</div>
</nav>




<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div class="modal-backdrop"></div>
<main class="main wrapper">
<div class="grid grid-override gutter-2">
<div class="grid-item 1/1">

<div class="ad-container">
<div class="masthead advert ">
<a class="ad-info" target="_blank" href="https://stonebowmedia.co.uk">i</a>
<div class="google-ad-container" id='div-gpt-ad-1642087583600-0' style='min-width: 88px; min-height: 20px;'>
<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642087583600-0'); });
						</script>
</div>
</div>
</div>


<article class="content first-single-story" role="main">
<div class="">
<div style="display: inline-block;">
<div class="post-categories">
<div style="display:inline;" class="">

</div>
<div class="article-time " style="display: inline-block!important;">

<span class="time published-date2" data-timestamp="1665067521" data-type="single">
3 seconds ago </span>
<meta itemprop="publisher" content="The Lincolnite">
<meta itemprop="datePublished" content="2022-10-06 14:45" />
<meta itemprop="dateModified" content="2022-10-06 14:45" />
</div>
</div>
</div>

</div>
<header class="grid">

<h1 class="headline grid-item " itemprop="headline" class="mb- grid-item 7/8 ">Government &#8220;passing the buck&#8221; on Doncaster airport closure, union says</h1>
<span class="mb- grid-item 7/8 excerpt"><p>Hundreds of jobs at risk in the region</p>
</span>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thelincolnite.co.uk/2022/10/government-passing-the-buck-on-doncaster-airport-closure-union-says/" />


</header>

<figure class="featured-image ">
<img width="1920" height="1080" src="https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="694903" data-permalink="https://thelincolnite.co.uk/2021/05/wizz-air-restarts-flights-from-doncaster-sheffield-airport/dsa-wizz-air-flight/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSA Wizz air flight" data-image-description="" data-image-caption="&lt;p&gt;A Wizz Air flight from Doncaster Sheffield Airport.&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2021/05/DSA-Wizz-air-flight-1024x576.jpg" /> <figcaption>A Wizz Air flight from Doncaster Sheffield Airport.</figcaption>
</figure>
<div class="the-content inline-ad" itemprop="description">
<div class="post-details ">
<div>
<div class="author-details">
<span>By </span> <a itemprop="author" href="https://thelincolnite.co.uk/author/ellis/">Ellis Karran</a>
<span>Local News Reporter
<ul class="list-inline">
<li><a href="/cdn-cgi/l/email-protection#61040d0d0812211509040d080f020e0d0f0815044f020e4f140a5e1214030b0402155c33245b41260e1704130f0c040f15414742595353515a11001212080f0641150904410314020a4742595353505a410e0f41250e0f02001215041341000813110e131541020d0e121413044d41140f080e0f4112001812" class="">
<svg class="light-mode" id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 7px;margin-top: -9px;">
<title>Contact author</title>
<path style="fill: #5d5d5d" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg>
<svg class="dark-mode inline" id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 7px;margin-top: -9px;">
<title>Contact author</title>
<path style="fill: #fff" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg>
</a></li>
</ul>
</span>
</div>
</div>
</div>
<p>One of the country&#8217;s largest trade unions has accused the Transport Secretary of &#8220;burying her head in the sand&#8221; over the fall of Doncaster Sheffield Airport.</p>
<p>Robin Hood airport has been a convenient space to fly from for Lincolnshire&#8217;s holiday-goers since the Peel Group opened the site as an international commercial airport in 2005 &#8211; but that will soon be brought to an end.</p>
<p>The owners announced that flights would &#8220;<a href="https://thelincolnite.co.uk/2022/09/doncaster-sheffield-airport-set-to-close-down-after-wizzair-departure/">wind down</a>&#8221; from the site by October 31, with the airport&#8217;s only remaining base carrier, TUI, <a href="https://thelincolnite.co.uk/2022/09/tui-confirms-last-flights-at-doncaster-sheffield-airport/">confirming its final flight</a> from Doncaster Sheffield will take place on November 4.</p><input type='hidden' id='ad-slot-770750-desktop' class='' value="&lt;div class='ajax-posts' id='-desktop'&gt;&lt;/div&gt;" />
<div id="attachment_291331" style="width: 1870px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-291331" data-attachment-id="291331" data-permalink="https://thelincolnite.co.uk/2020/07/flights-resume-at-doncaster-and-east-midlands-airports/tui-dsa/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2020/07/tui-dsa.jpg" data-orig-size="1860,1046" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tui-dsa" data-image-description="" data-image-caption="&lt;p&gt;TUI airline prepares for take off.&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2020/07/tui-dsa-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2020/07/tui-dsa-1024x576.jpg" loading="lazy" class="size-full wp-image-291331" src="https://thelincolnite.co.uk/wp-content/uploads/2020/07/tui-dsa.jpg" alt="" width="1860" height="1046" srcset="https://thelincolnite.co.uk/wp-content/uploads/2020/07/tui-dsa.jpg 1860w, https://thelincolnite.co.uk/wp-content/uploads/2020/07/tui-dsa-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2020/07/tui-dsa-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2020/07/tui-dsa-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2020/07/tui-dsa-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2020/07/tui-dsa-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2020/07/tui-dsa-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2020/07/tui-dsa-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2020/07/tui-dsa-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2020/07/tui-dsa-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2020/07/tui-dsa-60x34.jpg 60w" sizes="(max-width: 1860px) 100vw, 1860px" /><p id="caption-attachment-291331" class="wp-caption-text">TUI airline prepares for take off.</p></div>
<p>The closure comes after the Peel Group opened a consultation into the airport&#8217;s future purpose, as bosses argued it “never achieved the critical mass required to become profitable” &#8211; concluding that DSA was “not viable due to its lack of adequate forward revenues and high operating costs.”</p>
<p>An offer of public funds was made to the airport to cover operating losses until the end of October next year, when it was hoped a new owner could be found, but the Peel Group rejected this and called it an &#8220;inappropriate way to spend public money&#8221;.</p>
<p><strong>The writing looked to be on the wall</strong> for the airport once airline Wizz Air announced it would move resources from Doncaster Sheffield Airport elsewhere in the south of the UK, leaving the site with just TUI offering flights.</p>
<p><strong>Recently appointed Secretary of State for Transport, Anne-Marie Trevelyan, has faced criticism from the GMB Union for her handling of the situation.</strong></p>
<p>GMB says the Transport Secretary has not yet replied to an urgent letter sent by South Yorkshire politicians, calling for her and the government to step in and save the airport from this fate.</p>
<div id="attachment_670397" style="width: 1930px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-670397" data-attachment-id="670397" data-permalink="https://thelincolnite.co.uk/2020/12/local-airports-offering-pre-flight-covid-19-tests/dsa-terminal-high-res-doncaster-sheffield-airport/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2020/12/DSA-Terminal-high-res-doncaster-sheffield-airport.jpg" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSA Terminal &#8211; high res doncaster sheffield airport" data-image-description="" data-image-caption="&lt;p&gt;| Photo: DSA&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2020/12/DSA-Terminal-high-res-doncaster-sheffield-airport-450x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2020/12/DSA-Terminal-high-res-doncaster-sheffield-airport-1024x683.jpg" loading="lazy" class="size-full wp-image-670397" src="https://thelincolnite.co.uk/wp-content/uploads/2020/12/DSA-Terminal-high-res-doncaster-sheffield-airport.jpg" alt="" width="1920" height="1280" srcset="https://thelincolnite.co.uk/wp-content/uploads/2020/12/DSA-Terminal-high-res-doncaster-sheffield-airport.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/DSA-Terminal-high-res-doncaster-sheffield-airport-450x300.jpg 450w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/DSA-Terminal-high-res-doncaster-sheffield-airport-1024x683.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/DSA-Terminal-high-res-doncaster-sheffield-airport-1536x1024.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/DSA-Terminal-high-res-doncaster-sheffield-airport-112x75.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/DSA-Terminal-high-res-doncaster-sheffield-airport-165x110.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/DSA-Terminal-high-res-doncaster-sheffield-airport-900x600.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/DSA-Terminal-high-res-doncaster-sheffield-airport-230x153.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/DSA-Terminal-high-res-doncaster-sheffield-airport-98x65.jpg 98w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/DSA-Terminal-high-res-doncaster-sheffield-airport-330x220.jpg 330w, https://thelincolnite.co.uk/wp-content/uploads/2020/12/DSA-Terminal-high-res-doncaster-sheffield-airport-60x40.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-670397" class="wp-caption-text">| Photo: DSA</p></div>
<p lang="EN-GB">Sarah Barnes, GMB Organiser, said: “The airport’s owners, Peel Group, have confirmed they will be winding down operations at the end of the month, despite the offer of public cash to keep it open until a buyer is found.</p>
<p lang="EN-GB">“The Transport Secretary appears to be burying her head in the sand or passing the buck.</p>
<p lang="EN-GB">&#8220;GMB is now calling on the Prime Minister, Liz Truss, to take action and meet with us and the Peel Group as a matter of urgency.</p>
<p lang="EN-GB">“This closure is senseless, especially when Peel Group have been thrown a lifeline.</p>
<p lang="EN-GB">“Hundreds of jobs are at stake here and the PM has the power to stop this &#8211; she must keep her word – and not make another U-turn.”</p>
<p lang="EN-GB">During Prime Minister Liz Truss&#8217; first PMQ&#8217;s as Conservative leader, she was asked about the looming closure of DSA, and pledged that the government will &#8220;make sure we do protect this airport&#8221; &#8211; though it would appear closure proved unavoidable.</p>
<p><em>The Lincolnite</em> has contacted Anne-Marie Trevelyan for a response to these accusations.</p>
</p>
</div>
<button class="single read-more btn btn-fw btn-primary 1/1 mb md-dn btn-fade-in">Read more  </button>




<div id="comments-modal" class="modal-container">
<div class="modal">
<div class="modal-header">
<span class="comment-policy">The Lincolnite welcomes your views. All comments are reactively-moderated and must obey <a href="https://thelincolnite.co.uk/about/comment-rules/" target="_blank">the house rules</a>. Please stay on topic and be respectful of other readers.</span>
<a class="modal-close" href="#"><i class="icon-cross"></i></a>
</div>
<div class="modal-body">
<div class="fb-comments" data-href="https://thelincolnite.co.uk/2022/10/government-passing-the-buck-on-doncaster-airport-closure-union-says/" data-width="100%" data-numposts="5" data-orderby="social"></div>
</div>
</div>
</div>
<div id="share-modal" class="modal-container">
<div class="modal">
<div class="modal-header">
<span class="comment-policy"></span>
<a class="modal-close" href="#"><i class="icon-cross"></i></a>
</div>
<div class="modal-body">
<div class="share-list share-article">

<div class="fb-share">
<div class="btn one-whole">
<div class="fb-send" data-href="https://thelincolnite.co.uk/2022/10/government-passing-the-buck-on-doncaster-airport-closure-union-says/"></div>
<div class="fb-like" data-href="https://thelincolnite.co.uk/2022/10/government-passing-the-buck-on-doncaster-airport-closure-union-says/" data-layout="button" data-action="like" data-show-faces="true"></div>
<div class="fb-share-button" data-href="https://thelincolnite.co.uk/2022/10/government-passing-the-buck-on-doncaster-airport-closure-union-says/" data-layout="button"></div>
</div>
</div>


<div class="twitter-share">
<a target="_blank" href="//twitter.com/share?text=Government &#8220;passing the buck&#8221; on Doncaster airport closure, union says @TheLincolnite&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F10%2Fgovernment-passing-the-buck-on-doncaster-airport-closure-union-says%2F" class="btn one-whole"><i class="icon-twitter"></i> Twitter</a>
</div>


<div class="linkedin-share">
<a target="_blank" href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F10%2Fgovernment-passing-the-buck-on-doncaster-airport-closure-union-says%2F&title=Government &#8220;passing the buck&#8221; on Doncaster airport closure, union says" class="btn one-whole"><i class="icon-linkedin"></i> LinkedIn</a>
</div>

<div class="whatsapp-share">
<a class="btn one-whole" href="#" onclick="deepLink('whatsapp://send?text=Government &#8220;passing the buck&#8221; on Doncaster airport closure, union says https://thelincolnite.co.uk/2022/10/government-passing-the-buck-on-doncaster-airport-closure-union-says/', 'whatsapp://send?text=Government &#8220;passing the buck&#8221; on Doncaster airport closure, union says https://thelincolnite.co.uk/2022/10/government-passing-the-buck-on-doncaster-airport-closure-union-says/');" data-action="share/whatsapp/share">
<img src="/wp-content/themes/lincolnite-v6/graphics/logos/whatsapp.svg">
Whatsapp</a>
</div>
<div class="email-share">
<a class="btn one-whole" href="/cdn-cgi/l/email-protection#9ea1edebfcf4fbfdeaa3d9f1e8fbecf0f3fbf0eabeb8bda6acacaea5eeffededf7f0f9beeaf6fbbefcebfdf5b8bda6acacafa5bef1f0bedaf1f0fdffedeafbecbefff7eceef1eceabefdf2f1edebecfbb2beebf0f7f1f0beedffe7edb8fcf1fae7a3f6eaeaeeedbbaddfbbacd8bbacd8eaf6fbf2f7f0fdf1f2f0f7eafbb0fdf1b0ebf5bbacd8acaeacacbbacd8afaebbacd8f9f1e8fbecf0f3fbf0eab3eeffededf7f0f9b3eaf6fbb3fcebfdf5b3f1f0b3faf1f0fdffedeafbecb3fff7eceef1eceab3fdf2f1edebecfbb3ebf0f7f1f0b3edffe7edbbacd8">
<svg id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 4px;">
<title>Contact author</title>
<path style="fill: #fff" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg> Email</a>
</div>

<div class="short-link-share">
<div class="toast"><div id="desc">Copied</div></div>
<input class="form-input" type="text" name="name" value="https://thelincolnite.co.uk/?p=770750" onClick="this.select();" />
</div>

</div>
<form id="share-by-email">
<h4 class="mb-">Share by email <i class="fr icon-cross"></i></h4>
<input type="email" name="recipient" placeholder="Recipient email" class="form-input mb--">
<input type="email" name="sender" placeholder="Your email" class="form-input mb--">
<input type="text" name="subject" placeholder="Subject" value="Read this: Government &#8220;passing the buck&#8221; on Doncaster airport closure, union says" class="form-input mb--">
<textarea name="message" placeholder="Message" class="form-textarea mb--"></textarea>
<input type="hidden" name="post_id" value="770750">
<button type="submit" class="btn btn-dark one-whole submit">
Send
<svg version="1.1" class="ajax-loading svg-loader" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 80 80" xml:space="preserve">
<path id="spinner" fill="#ffffff" d="M40,72C22.4,72,8,57.6,8,40C8,22.4,
				                                    22.4,8,40,8c17.6,0,32,14.4,32,32c0,1.1-0.9,2-2,2
				                                    s-2-0.9-2-2c0-15.4-12.6-28-28-28S12,24.6,12,40s12.6,
				                                    28,28,28c1.1,0,2,0.9,2,2S41.1,72,40,72z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 40 40" to="360 40 40" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</button>
</form>
</div>
</div>
</div>

</article>



<div class="mobile-margin"></div>
<div class="share-opener2">
<a href="#" class="1/1 btn btn-primary btn-fade-in share-slide-down my-share-button" data-url="https://thelincolnite.co.uk/2022/10/government-passing-the-buck-on-doncaster-airport-closure-union-says/" data-content-id="770750">SHARE </a>
</div>
<div class="bottom-share-buttons share-slider" id="share-slider-770750" style="">





<div class="fb-messenger">

<a href="#" onclick="deepLink('fb-messenger://share/?link=https://thelincolnite.co.uk/2022/10/government-passing-the-buck-on-doncaster-airport-closure-union-says/', 'fb-messenger://share/?link=https://thelincolnite.co.uk/2022/10/government-passing-the-buck-on-doncaster-airport-closure-union-says/');">
<img src="/wp-content/themes/lincolnite-v6/graphics/logos/messenger-grey.png"></a>
</div>


<div class="twitter-share">
<a target="_blank" href="//twitter.com/share?text=Government &#8220;passing the buck&#8221; on Doncaster airport closure, union says @TheLincolnite&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F10%2Fgovernment-passing-the-buck-on-doncaster-airport-closure-union-says%2F"><i class="icon-twitter"></i></a>
</div>


<div class="linkedin-share">
<a target="_blank" href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F10%2Fgovernment-passing-the-buck-on-doncaster-airport-closure-union-says%2F&title=Government &#8220;passing the buck&#8221; on Doncaster airport closure, union says"><i class="icon-linkedin"></i></a>
</div>

<div class="whatsapp-share">
<a href="#" onclick="deepLink('whatsapp://send?text=Government &#8220;passing the buck&#8221; on Doncaster airport closure, union says https://thelincolnite.co.uk/2022/10/government-passing-the-buck-on-doncaster-airport-closure-union-says/', 'https://web.whatsapp.com/send?text=Government &#8220;passing the buck&#8221; on Doncaster airport closure, union says https://thelincolnite.co.uk/2022/10/government-passing-the-buck-on-doncaster-airport-closure-union-says/');" data-action="share/whatsapp/share" target="_blank">
<img style="margin-top: -4px;" src="/wp-content/themes/lincolnite-v6/graphics/logos/whatsapp-grey.svg"></a>
</div>
<div class="email-share">
<a href="/cdn-cgi/l/email-protection#2c135f594e46494f58116b435a495e42414942580c0a0f141e1e1c175c4d5f5f45424b0c5844490c4e594f470a0f141e1e1d170c43420c6843424f4d5f58495e0c4d455e5c435e580c4f40435f595e49000c59424543420c5f4d555f0a4e434855114458585c5f091f6d091e6a091e6a5844494045424f434042455849024f43025947091e6a1e1c1e1e091e6a1d1c091e6a4b435a495e4241494258015c4d5f5f45424b01584449014e594f47014342014843424f4d5f58495e014d455e5c435e58014f40435f595e49015942454342015f4d555f091e6a">
<svg id="icon-email" viewBox="0 0 32 32" style="width: 23px; margin-right: 4px;">
<title>Contact author</title>
<path style="fill: #5d5d5d" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg> </a>
</div>

<div class="short-link-share">
<div class="toast"><div id="desc">Copied</div></div>
<input type="text" name="name" value="https://thelincolnite.co.uk/?p=770750" onClick="this.select();" />
</div>

</div>



<div class="advert ad-content-footer  ">
<div class="google-ad-container" id='div-gpt-ad-1642087583600-1' style='min-width: 88px; min-height: 20px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642087583600-1'); });
						</script>
</div>
</div>

<div class="newsletter-container p0 single">

<div id="news-subsctibe-form" class="front-page">
<div class="header-follow">
<p class="newsletter-header follow">FOLLOW US</p>
<a class="facebook-modal-button" href="https://facebook.com/thelincolnite" target="_blank"><i class="icon-facebook2"></i></a>
<a class="twitter-modal-button" href="https://twitter.com/thelincolnite" target="_blank"><i class="icon-twitter"></i></a>
<a class="instagram-button" href="https://instagram.com/lovelincolnite" target="_blank"><i class="icon-instagram"></i></a>
<a class="linkedin-button" href="https://linkedin.com/company/thelincolnite" target="_blank"><i class="icon-linkedin"></i></a>
</div>
<form action="https://thelincolnite.us4.list-manage.com/subscribe/post?u=00d3509d3ff3b6f78081e7ea8&amp;id=c024ec5bd4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<p class="newsletter-header">GET DAILY HEADLINES IN YOUR INBOX</p>
<div class="mc-field-group">
<input type="email" value="" name="EMAIL" class="required email form-input" id="mce-EMAIL" placeholder="Your Email Address">
<button type="submit" name="subscribe" formmethod="post" id="mc-embedded-subscribe" class="btn btn-gray">Subscribe</button>
</div>
<div id="mce-responses" class="response">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_00d3509d3ff3b6f78081e7ea8_d65632e8ed" tabindex="-1" value=""></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[5]='BUSINESS';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
 </div>



<div class="full-width">
<div class="widget widget-property">


<h4 class="property-buttons">
<a href="https://thelincolnite.co.uk/property" class="btn btn-primary btn-small btn-fade-in">Property</a>
<a href="https://thelincolnite.co.uk/property/?property-type=for-sale" class="desktop inline btn btn-primary btn-small btn-fade-in">For Sale</a>
<a href="https://thelincolnite.co.uk/property/?property-type=to-let" class="desktop inline btn btn-primary btn-small btn-fade-in">To Let</a>
<a href="https://thelincolnite.co.uk/property/?property-type=commercial" class="desktop inline btn btn-primary btn-small btn-fade-in">Commercial</a>
</h4>

<div class="content-widget">


<div class="swiper-container widget-slider">

<div class="swiper-wrapper">
<div class="swiper-slide">
<a href="https://mundys.net/property/commercial/lincoln/guildhall-street-lincoln-102125025553/" target="_blank">
<figure>
<img width="375" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25063_1_large.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25063_1_large.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25063_1_large-450x300.jpg 450w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25063_1_large-112x75.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25063_1_large-165x110.jpg 165w" sizes="(max-width: 375px) 100vw, 375px" data-attachment-id="767821" data-permalink="https://thelincolnite.co.uk/img_25063_1_large-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25063_1_large.jpg" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_25063_1_large.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25063_1_large-450x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25063_1_large.jpg" /><img width="270" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo-270x250.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" data-attachment-id="125099" data-permalink="https://thelincolnite.co.uk/mundys-logo-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-orig-size="270,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundys-logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" /> </figure>
<h5>TO LET &#8211; A1 &#8211; High Street, Leisure Other</h5>
<div class="time">&pound;15,000</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://mundys.net/property/sales/lincoln/leconfield-close-lincoln-102125025789/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/10/IMG_25292_1_large-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/10/IMG_25292_1_large-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/10/IMG_25292_1_large-900x503.jpg 900w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="770721" data-permalink="https://thelincolnite.co.uk/img_25292_1_large-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/10/IMG_25292_1_large.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 250D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1664972343&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_25292_1_large.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/10/IMG_25292_1_large-450x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/10/IMG_25292_1_large.jpg" /><img width="270" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo-270x250.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" data-attachment-id="125099" data-permalink="https://thelincolnite.co.uk/mundys-logo-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-orig-size="270,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundys-logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" /> </figure>
<h5>2 bedroom Semi-Detached House</h5>
<div class="time">&pound;195,000</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://mundys.net/property/lettings/lincoln/pennell-street-lincoln-102125014327/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_14082_10_large-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_14082_10_large-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_14082_10_large-900x503.jpg 900w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="769574" data-permalink="https://thelincolnite.co.uk/img_14082_10_large-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_14082_10_large.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_14082_10_large.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_14082_10_large-400x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_14082_10_large.jpg" /><img width="270" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo-270x250.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" data-attachment-id="125099" data-permalink="https://thelincolnite.co.uk/mundys-logo-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-orig-size="270,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundys-logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" /> </figure>
<h5>3 bedroom Mid Terraced House</h5>
<div class="time">&pound;750</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://mundys.net/property/lettings/lincoln/crescent-close-lincoln-102125025396/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_24908_14_large-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_24908_14_large-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_24908_14_large-900x503.jpg 900w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="768759" data-permalink="https://thelincolnite.co.uk/img_24908_14_large-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_24908_14_large.jpg" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SLT-A58&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1422434663&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_24908_14_large.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_24908_14_large-450x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_24908_14_large.jpg" /><img width="270" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo-270x250.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" data-attachment-id="125099" data-permalink="https://thelincolnite.co.uk/mundys-logo-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-orig-size="270,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundys-logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" /> </figure>
<h5>4 bedroom Detached House</h5>
<div class="time">&pound;1,550</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://mundys.net/property/sales/lincoln/church-lane-lincoln-102125023630/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_23178_20_large-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_23178_20_large-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_23178_20_large-900x503.jpg 900w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="770035" data-permalink="https://thelincolnite.co.uk/img_23178_20_large-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_23178_20_large.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 250D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1664293762&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;13&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_23178_20_large.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_23178_20_large-450x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_23178_20_large.jpg" /><img width="270" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo-270x250.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" data-attachment-id="125099" data-permalink="https://thelincolnite.co.uk/mundys-logo-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-orig-size="270,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundys-logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" /> </figure>
<h5>5 bedroom Detached House</h5>
<div class="time">&pound;460,000</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://mundys.net/property/commercial/market-rasen/queen-street-market-rasen-102125024124/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/06/IMG_23664_1_large-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/06/IMG_23664_1_large-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/06/IMG_23664_1_large-900x503.jpg 900w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="755740" data-permalink="https://thelincolnite.co.uk/img_23664_1_large-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/06/IMG_23664_1_large.jpg" data-orig-size="1024,767" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_23664_1_large.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/06/IMG_23664_1_large-401x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/06/IMG_23664_1_large.jpg" /><img width="270" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo-270x250.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" data-attachment-id="125099" data-permalink="https://thelincolnite.co.uk/mundys-logo-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-orig-size="270,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundys-logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" /> </figure>
<h5>Mixed-Use Investment For Sale (Businesses Unaffected)</h5>
<div class="time">&pound;385,000</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://mundys.net/property/sales/lincoln/old-pond-close-lincoln-102125025608/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25114_1_large-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25114_1_large-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25114_1_large-900x503.jpg 900w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="769408" data-permalink="https://thelincolnite.co.uk/img_25114_1_large-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25114_1_large.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1663775693&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_25114_1_large.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25114_1_large-450x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25114_1_large.jpg" /><img width="270" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo-270x250.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" data-attachment-id="125099" data-permalink="https://thelincolnite.co.uk/mundys-logo-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-orig-size="270,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundys-logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" /> </figure>
<h5>3 bedroom Detached Bungalow</h5>
<div class="time">&pound;265,000</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://mundys.net/property/lettings/lincoln/spital-street-lincoln-102125025667/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25170_8_large-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25170_8_large-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25170_8_large-900x503.jpg 900w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="767602" data-permalink="https://thelincolnite.co.uk/img_25170_8_large-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25170_8_large.jpg" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SLT-A58&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1422944669&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_25170_8_large.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25170_8_large-450x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25170_8_large.jpg" /><img width="270" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo-270x250.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" data-attachment-id="125099" data-permalink="https://thelincolnite.co.uk/mundys-logo-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-orig-size="270,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundys-logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" /> </figure>
<h5>2 bedroom Mid Terraced House</h5>
<div class="time">&pound;725</div>
</a>
</div>
<div class="swiper-slide last-link-element">
<a href="https://thelincolnite.co.uk/property/">
<figure><i class="icon-plus79"></i></figure>
<h5>View more</h5>
 </a>
</div>
</div>

<div class="swiper-button-prev"></div>
<div class="swiper-button-next"></div>
</div>
</div>
</div>
<div class="widget widget-local-jobs">

<h4 class="property-buttons">

<a href="https://thelincolnite.co.uk/jobs" class="btn btn-primary btn-small btn-fade-in">Jobs</a>
<a href="https://thelincolnite.co.uk/advertise-your-jobs" class="btn btn-primary btn-small btn-fade-in">+ Add a job</a>
</h4>

<div class="content-widget">

<div class="swiper-container widget-slider">

<div class="swiper-wrapper">
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/cover-supervisor-temporary/">
<figure><img width="125" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2019/09/NK-Logo-Stacked-Colour-256-for-use-125x125.jpg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2019/09/NK-Logo-Stacked-Colour-256-for-use-125x125.jpg 125w, https://thelincolnite.co.uk/wp-content/uploads/2019/09/NK-Logo-Stacked-Colour-256-for-use-112x112.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2019/09/NK-Logo-Stacked-Colour-256-for-use-160x160.jpg 160w, https://thelincolnite.co.uk/wp-content/uploads/2019/09/NK-Logo-Stacked-Colour-256-for-use-65x65.jpg 65w, https://thelincolnite.co.uk/wp-content/uploads/2019/09/NK-Logo-Stacked-Colour-256-for-use-220x220.jpg 220w, https://thelincolnite.co.uk/wp-content/uploads/2019/09/NK-Logo-Stacked-Colour-256-for-use-50x50.jpg 50w, https://thelincolnite.co.uk/wp-content/uploads/2019/09/NK-Logo-Stacked-Colour-256-for-use.jpg 256w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="265482" data-permalink="https://thelincolnite.co.uk/nk-logo-stacked-colour-256-for-use-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2019/09/NK-Logo-Stacked-Colour-256-for-use.jpg" data-orig-size="256,256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NK-Logo-Stacked-Colour-256-for-use.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2019/09/NK-Logo-Stacked-Colour-256-for-use.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2019/09/NK-Logo-Stacked-Colour-256-for-use.jpg" /></figure>
<h5>Cover Supervisor (temporary)</h5>
<p>North Kesteven Academy</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/exams-and-data-officer/">
<figure><img width="111" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2022/06/logo-111x125.jpg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/06/logo-111x125.jpg 111w, https://thelincolnite.co.uk/wp-content/uploads/2022/06/logo-267x300.jpg 267w, https://thelincolnite.co.uk/wp-content/uploads/2022/06/logo-100x112.jpg 100w, https://thelincolnite.co.uk/wp-content/uploads/2022/06/logo-143x160.jpg 143w, https://thelincolnite.co.uk/wp-content/uploads/2022/06/logo-58x65.jpg 58w, https://thelincolnite.co.uk/wp-content/uploads/2022/06/logo-196x220.jpg 196w, https://thelincolnite.co.uk/wp-content/uploads/2022/06/logo-45x50.jpg 45w, https://thelincolnite.co.uk/wp-content/uploads/2022/06/logo.jpg 294w" sizes="(max-width: 111px) 100vw, 111px" data-attachment-id="753208" data-permalink="https://thelincolnite.co.uk/logo-jpg-19/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/06/logo.jpg" data-orig-size="294,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="logo.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/06/logo-267x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/06/logo.jpg" /></figure>
<h5>Exams and Data Officer</h5>
<p>Lincoln Christ's Hospital School</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/receptionist-office-administrator-maternity-cover/">
<figure><img width="165" height="45" src="https://thelincolnite.co.uk/wp-content/uploads/2019/09/LMS-An-Education-for-Life-165x45.png" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2019/09/LMS-An-Education-for-Life-165x45.png 165w, https://thelincolnite.co.uk/wp-content/uploads/2019/09/LMS-An-Education-for-Life-550x150.png 550w, https://thelincolnite.co.uk/wp-content/uploads/2019/09/LMS-An-Education-for-Life-1024x279.png 1024w, https://thelincolnite.co.uk/wp-content/uploads/2019/09/LMS-An-Education-for-Life-112x30.png 112w, https://thelincolnite.co.uk/wp-content/uploads/2019/09/LMS-An-Education-for-Life-900x245.png 900w, https://thelincolnite.co.uk/wp-content/uploads/2019/09/LMS-An-Education-for-Life-230x63.png 230w, https://thelincolnite.co.uk/wp-content/uploads/2019/09/LMS-An-Education-for-Life-160x44.png 160w, https://thelincolnite.co.uk/wp-content/uploads/2019/09/LMS-An-Education-for-Life-335x91.png 335w, https://thelincolnite.co.uk/wp-content/uploads/2019/09/LMS-An-Education-for-Life-60x16.png 60w, https://thelincolnite.co.uk/wp-content/uploads/2019/09/LMS-An-Education-for-Life.png 1275w" sizes="(max-width: 165px) 100vw, 165px" data-attachment-id="265253" data-permalink="https://thelincolnite.co.uk/lms-an-education-for-life-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2019/09/LMS-An-Education-for-Life.png" data-orig-size="1275,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LMS-An-Education-for-Life.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2019/09/LMS-An-Education-for-Life-550x150.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2019/09/LMS-An-Education-for-Life-1024x279.png" /></figure>
<h5>Receptionist/Office Administrator (maternity cover)</h5>
<p>Lincoln Minster School</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/academy-counsellor/">
<figure><img width="109" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-109x125.png" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-109x125.png 109w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-98x112.png 98w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-140x160.png 140w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-57x65.png 57w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-192x220.png 192w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-44x50.png 44w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png 223w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="294004" data-permalink="https://thelincolnite.co.uk/test-logo3/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png" data-orig-size="223,255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="test-logo3" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png" /></figure>
<h5>Academy Counsellor</h5>
<p>Sir Robert Pattinson Academy</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/pastoral-leader-4/">
<figure><img width="109" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-109x125.png" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-109x125.png 109w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-98x112.png 98w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-140x160.png 140w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-57x65.png 57w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-192x220.png 192w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-44x50.png 44w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png 223w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="294004" data-permalink="https://thelincolnite.co.uk/test-logo3/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png" data-orig-size="223,255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="test-logo3" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png" /></figure>
<h5>Pastoral Leader</h5>
<p>Sir Robert Pattinson Academy</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/teacher-of-mathematics-10/">
<figure><img width="109" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-109x125.png" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-109x125.png 109w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-98x112.png 98w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-140x160.png 140w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-57x65.png 57w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-192x220.png 192w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-44x50.png 44w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png 223w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="294004" data-permalink="https://thelincolnite.co.uk/test-logo3/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png" data-orig-size="223,255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="test-logo3" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png" /></figure>
<h5>Teacher of Mathematics</h5>
<p>Sir Robert Pattinson Academy</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/__trashed-16/">
<figure><img width="160" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-160x125.jpg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-160x125.jpg 160w, https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-384x300.jpg 384w, https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-112x88.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-205x160.jpg 205w, https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-83x65.jpg 83w, https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-281x220.jpg 281w, https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-60x47.jpg 60w, https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA.jpg 404w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="738920" data-permalink="https://thelincolnite.co.uk/1f9def118460515-y3jvccw5ndmsnzm4ldisma/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA.jpg" data-orig-size="404,316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-384x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA.jpg" /></figure>
<h5>.NET Web Developer</h5>
<p>Page Tiger</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/__trashed-15/">
<figure><img width="160" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-160x125.jpg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-160x125.jpg 160w, https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-384x300.jpg 384w, https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-112x88.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-205x160.jpg 205w, https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-83x65.jpg 83w, https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-281x220.jpg 281w, https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-60x47.jpg 60w, https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA.jpg 404w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="738920" data-permalink="https://thelincolnite.co.uk/1f9def118460515-y3jvccw5ndmsnzm4ldisma/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA.jpg" data-orig-size="404,316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA-384x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/03/1f9def118460515.Y3JvcCw5NDMsNzM4LDIsMA.jpg" /></figure>
<h5>Frontend Web Developer</h5>
<p>Page Tiger</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide last-link-element">
<a href="https://thelincolnite.co.uk/jobs/">
<figure><i class="icon-plus79"></i></figure>
<h5>View more</h5>
</a>
</div>
</div>

<div class="swiper-button-prev"></div>
<div class="swiper-button-next"></div>
</div>
</div>
</div>
</div>

<div class="advert ad-content-footer  ">
<div class="google-ad-container" id='div-gpt-ad-1642087583600-2' style='min-width: 88px; min-height: 20px;'>
<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642087583600-2'); });
						</script>
</div>
</div>

<div class="ajax-container">
<article class="grid gutter-small post-snippet" itemscope itemtype="http://schema.org/NewsArticle">
<meta property="article:tag" content="standard">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thelincolnite.co.uk/2022/10/kerry-katona-and-daughter-lily-to-switch-on-lincoln-christmas-lights/" />
<meta itemprop="datePublished" content="2022-10-06 14:13" />
<meta itemprop="dateModified" content="2022-10-06 14:13" />
<div class="grid-item 1/1">
<div class="police content">
<div class="police-divider                  colc                                                                                                                                                "></div>
<div class="police-logo">
<img alt='' src='https://thelincolnite.co.uk/wp-content/uploads/2022/06/cropped-colc-logo-badge-190x190.png' srcset='https://thelincolnite.co.uk/wp-content/uploads/2022/06/cropped-colc-logo-badge.png 2x' class='avatar avatar-190 photo' height='190' width='190' loading='lazy' /> </div>
<div style="display: inline-block;">
<div title="Trusted source" class="post-details police">
<div class="author-details police                          colc                                                                                                                                                                                                                        ">
<a itemprop="author" href="https://thelincolnite.co.uk/author/colc/">City of Lincoln Council</a>
</div>

<svg class="police-tick" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="#333"><path d="M0 0h24v24H0V0z" fill="none" /><path d="M0 0h24v24H0V0z" fill="none" /><path fill="red" d="M12 1L3 5v6c0 5.55 3.84 10.74 9 12 5.16-1.26 9-6.45 9-12V5l-9-4zm7 10c0 4.52-2.98 8.69-7 9.93-4.02-1.24-7-5.41-7-9.93V6.3l7-3.11 7 3.11V11zm-11.59.59L6 13l4 4 8-8-1.41-1.42L10 14.17z" /></svg>
</div>
<div class="post-categories">

<div class="article-time " style="display: inline-block!important;">

<span class="time published-date2" data-timestamp="1665065610" data-type="single">
32 mins ago </span>
<meta itemprop="publisher" content="The Lincolnite">
<meta itemprop="datePublished" content="2022-10-06 14:13" />
<meta itemprop="dateModified" content="2022-10-06 14:13" />
</div>
</div>
</div>
</div>
<div class="has-thumbnail">

<h2 itemprop="name" class="article-title">
<a class="overlay-title " itemprop="url" href="https://thelincolnite.co.uk/2022/10/kerry-katona-and-daughter-lily-to-switch-on-lincoln-christmas-lights/">
<span class="headline" itemprop="headline">Kerry Katona and daughter Lily to switch on Lincoln Christmas lights</span>
<span class="excerpt mb"><p>The pair will star in New Theatre Royal&#8217;s panto this year</p>
</span>
</a>
</h2>


</div>
<div class="feature-holder">


<a class="index-featured-image  " href="https://thelincolnite.co.uk/2022/10/kerry-katona-and-daughter-lily-to-switch-on-lincoln-christmas-lights/" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1920" height="1080" src="https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333.jpg" class="attachment-post-featured-image-copper size-post-featured-image-copper wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="764442" data-permalink="https://thelincolnite.co.uk/kerry-katona-new-theatre-royal-22-08-2022-ss-6333/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kerry-Katona&#8212;New-Theatre-Royal-22-08-2022-SS-6333" data-image-description="" data-image-caption="&lt;p&gt;Kerry Katona and her daughter Lily McFadden. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333-1024x576.jpg" /> <p class="wp-caption-text">Kerry Katona and her daughter Lily McFadden. | Photo: Steve Smailes for The Lincolnite</p>
<meta itemprop="url" content="https://thelincolnite.co.uk/wp-content/uploads/2022/08/Kerry-Katona-New-Theatre-Royal-22-08-2022-SS-6333.jpg">

</a>


</div>

<div class="front-page-content">
<div class="the-content overlay inline-ad" itemprop="description">
<div class="content">
<div style="margin-top: 40px;"></div>
</div>
<p style="font-weight: 400;">City of Lincoln Council’s Civic Party, along with special celebrity guests will kick-start Christmas in the city with a light switch-on event later this year.</p>
<p style="font-weight: 400;">Taking place on Thursday 17 November at 7pm, the Right Worshipful the Mayor of Lincoln Cllr Rosanne Kirk and her consort, Daryll Kirk, the City Sheriff Jasmit Kaur Phull and consort Dr Jaswant Phull, plus guests from New Theatre Royal’s 2022 pantomime and media partner BBC Radio Lincolnshire will officially switch on the lights.</p>
<p style="font-weight: 400;">The main evening event will see a range of entertainment on Lincoln High Street from 4.30pm, including festive songs, entertainment, DJ sets, and a special performance from Georgia Hayes-Cowley, who will play Cinderella in New Theatre Royal’s pantomime later this year.</p><input type='hidden' id='ad-slot-770754-desktop' class='' value="&lt;div class='ajax-posts' id='-desktop'&gt;&lt;/div&gt;" />
<div id="attachment_240364" style="width: 1870px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-240364" data-attachment-id="240364" data-permalink="https://thelincolnite.co.uk/2018/11/lincoln-glowing-in-festive-switch-ons/christmas-lights-switch-on-23-11-2018-ss-19/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2018/11/Christmas-Lights-Switch-on-23-11-2018-SS-19.jpg" data-orig-size="1860,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Christmas-Lights-Switch-on-23-11-2018-SS-19" data-image-description="" data-image-caption="&lt;p&gt;| Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2018/11/Christmas-Lights-Switch-on-23-11-2018-SS-19-545x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2018/11/Christmas-Lights-Switch-on-23-11-2018-SS-19-1024x564.jpg" loading="lazy" class="size-full wp-image-240364" src="https://thelincolnite.co.uk/wp-content/uploads/2018/11/Christmas-Lights-Switch-on-23-11-2018-SS-19.jpg" alt="" width="1860" height="1024" srcset="https://thelincolnite.co.uk/wp-content/uploads/2018/11/Christmas-Lights-Switch-on-23-11-2018-SS-19.jpg 1860w, https://thelincolnite.co.uk/wp-content/uploads/2018/11/Christmas-Lights-Switch-on-23-11-2018-SS-19-545x300.jpg 545w, https://thelincolnite.co.uk/wp-content/uploads/2018/11/Christmas-Lights-Switch-on-23-11-2018-SS-19-1024x564.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2018/11/Christmas-Lights-Switch-on-23-11-2018-SS-19-112x62.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2018/11/Christmas-Lights-Switch-on-23-11-2018-SS-19-165x91.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2018/11/Christmas-Lights-Switch-on-23-11-2018-SS-19-900x495.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2018/11/Christmas-Lights-Switch-on-23-11-2018-SS-19-230x127.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2018/11/Christmas-Lights-Switch-on-23-11-2018-SS-19-118x65.jpg 118w, https://thelincolnite.co.uk/wp-content/uploads/2018/11/Christmas-Lights-Switch-on-23-11-2018-SS-19-335x184.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2018/11/Christmas-Lights-Switch-on-23-11-2018-SS-19-60x33.jpg 60w" sizes="(max-width: 1860px) 100vw, 1860px" /><p id="caption-attachment-240364" class="wp-caption-text">| Photo: Steve Smailes for The Lincolnite</p></div>
<p style="font-weight: 400;">Special celebrity guests, who will join the civic party in turning on the High Street lights include mother and daughter duo Kerry Katona and Lilly McFadden.</p>
<p style="font-weight: 400;">Kerry, who started her career as a member of girl group Atomic Kitten, won the third series of I’m a Celebrity, Get Me Out of Here! and was a runner-up in Celebrity Big Brother 8, and will play the role of Ugly Sister Botox in the Lincoln Cinderella panto.</p>
<p style="font-weight: 400;">Her daughter Lilly will join Kerry in the 2022 performance as Baby Botox, and it will be the first time the pair have performed together on stage.</p>
<p style="font-weight: 400;"><strong>The full programme includes:</strong></p>
<ul style="font-weight: 400;">
<li>4.30pm – 5.50pm: Entertainment TBC</li>
<li>5.55pm – 6.10pm: Entertainment TBC</li>
<li>6.10pm – 6.15pm: Compere introductions from BBC Radio Lincolnshire’s Sean Dunderdale</li>
<li>6.15pm – 6.25pm: Entertainment TBC</li>
<li>6.35pm – 6.40pm: Procession sets off from Lincoln Guildhall, which will include the Mayor of Lincoln and her civic party, Freemen of the City, Members of City of Lincoln Council, the MP for Lincoln, Kerry Katona and Lilly McFadden.</li>
<li>6.40pm – 6.48pm: The Mayor’s Chaplain, Father Eddy will say a prayer.</li>
<li>6.48pm – 6.52pm: A Christmas message from the Mayor of Lincoln</li>
<li>6.52pm – 7pm: THE BIG SWITCH ON featuring a switch on musical montage</li>
<li>7pm – 7.20pm &#8211; DJ set</li>
</ul>
<p style="font-weight: 400;">Prior to the high street lights’ switch-on, St Marks Shopping Centre will host an event from 4.30pm – 6.30pm which will include performances from the stars of Lincoln Drill Hall’s Panto and entertainment from Lincs FM.</p>
<p style="font-weight: 400;">The St Marks Shopping Centre lights will be officially switched on at 6.30pm.</p>
<div id="attachment_769066" style="width: 1930px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-769066" data-attachment-id="769066" data-permalink="https://thelincolnite.co.uk/2022/10/kerry-katona-and-daughter-lily-to-switch-on-lincoln-christmas-lights/new-theatre-royal-panto-launch-cinderella-22-09-2022-ss-9398web/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/New-Theatre-Royal-Panto-Launch-Cinderella-22-09-2022-SS-9398web.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New-Theatre-Royal-Panto-Launch&#8212;Cinderella-22-09-2022-SS-9398web" data-image-description="" data-image-caption="&lt;p&gt;The star-studded cast of New Theatre Royal&#8217;s Cinderella pantomime, coming this festive season. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/New-Theatre-Royal-Panto-Launch-Cinderella-22-09-2022-SS-9398web-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/New-Theatre-Royal-Panto-Launch-Cinderella-22-09-2022-SS-9398web-1024x576.jpg" loading="lazy" class="size-full wp-image-769066" src="https://thelincolnite.co.uk/wp-content/uploads/2022/09/New-Theatre-Royal-Panto-Launch-Cinderella-22-09-2022-SS-9398web.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/09/New-Theatre-Royal-Panto-Launch-Cinderella-22-09-2022-SS-9398web.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/New-Theatre-Royal-Panto-Launch-Cinderella-22-09-2022-SS-9398web-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/New-Theatre-Royal-Panto-Launch-Cinderella-22-09-2022-SS-9398web-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/New-Theatre-Royal-Panto-Launch-Cinderella-22-09-2022-SS-9398web-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/New-Theatre-Royal-Panto-Launch-Cinderella-22-09-2022-SS-9398web-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/New-Theatre-Royal-Panto-Launch-Cinderella-22-09-2022-SS-9398web-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/New-Theatre-Royal-Panto-Launch-Cinderella-22-09-2022-SS-9398web-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/New-Theatre-Royal-Panto-Launch-Cinderella-22-09-2022-SS-9398web-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/New-Theatre-Royal-Panto-Launch-Cinderella-22-09-2022-SS-9398web-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/New-Theatre-Royal-Panto-Launch-Cinderella-22-09-2022-SS-9398web-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/New-Theatre-Royal-Panto-Launch-Cinderella-22-09-2022-SS-9398web-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/New-Theatre-Royal-Panto-Launch-Cinderella-22-09-2022-SS-9398web-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-769066" class="wp-caption-text">The star-studded cast of New Theatre Royal&#8217;s Cinderella pantomime, coming this festive season. | Photo: Steve Smailes for The Lincolnite</p></div>
<p style="font-weight: 400;">From 6pm, Lincoln’s Waterside Shopping Centre will host its switch-on event, where New Theatre Royal’s Panto stars, Georgia Hayes-Cowley, Kerry Katona and Lilly McFadden, will be interviewed live on stage.</p>
<p style="font-weight: 400;">Prior to the shopping centre’s official switch on at 7.20pm, Cinderella herself, Georgia Hayes-Cowley will sing live on stage.</p>
<p style="font-weight: 400;">Cllr Rosanne Kirk, the Right Worshipful the Mayor of Lincoln said: “The Lincoln Christmas Light Switch-On event really does kickstart the festivities in the city, and I for one am extremely excited to welcome both visitors and residents to what promises to be an incredible event.”</p>
<p style="font-weight: 400;">Natalie Hayes-Cowley, Artistic Director at the New Theatre Royal Lincoln and producer of their pantomime said: &#8220;We were thrilled to be asked to take part in this year&#8217;s Christmas Light Switch-On again, it is such a lovely event that puts us all in a festive mood.</p>
<p style="font-weight: 400;">“Our pantomime cast members love getting the crowd excited for the upcoming panto season, and really enjoy the Switch-On event, so we can&#8217;t wait!&#8221;</p>
<p style="font-weight: 400;">Dean Cross, Centre Manager at Waterside Shopping Centre added: “The Lincoln Christmas Light Switch on is one of the many great city events, and we are looking forward to welcoming our many visitors to what will be a great Christmas in 2022.”</p>
<p style="font-weight: 400;">Valerie Johnson, Centre Manager at St Marks Shopping Centre said: “St Marks Shopping Centre Manager, Valerie Johnson, said: “The Christmas light switch on is always a big event for Lincoln and we are thrilled to kick off the city’s celebrations with our exciting family fun entertainment.</p>
<p style="font-weight: 400;">“This year our Christmas light switch-on will be bigger and it’s going to be a great event for the entire family – the perfect way to get into the festive mood.”</p>
<p style="font-weight: 400;">Visitors will also benefit from free car parking between 4pm and 9.30pm on 17 November for the event at any City of Lincoln Council car park by either visiting Lincoln Central Car Park, or by using the PaybyPhone app at all other council-owned car parks in the city.</p>
</p>
</div>
</div>
<button data-post-id="770754" class="front-page read-more btn btn-fw btn-primary 1/1 mb btn-fade-in 
                                    colc                                                                                                            ">
Read more</button>
</div>
</article>
<div class="share-area-onshow">
<div class="share-opener2">
<a href="#" class="1/1 btn btn-primary btn-fade-in share-slide-down my-share-button" data-url="https://thelincolnite.co.uk/2022/10/kerry-katona-and-daughter-lily-to-switch-on-lincoln-christmas-lights/" data-content-id="770754">SHARE </a>
</div>
<div class="bottom-share-buttons share-slider" id="share-slider-770754" style="">





<div class="fb-messenger">

<a href="#" onclick="deepLink('fb-messenger://share/?link=https://thelincolnite.co.uk/2022/10/kerry-katona-and-daughter-lily-to-switch-on-lincoln-christmas-lights/', 'fb-messenger://share/?link=https://thelincolnite.co.uk/2022/10/kerry-katona-and-daughter-lily-to-switch-on-lincoln-christmas-lights/');">
<img src="/wp-content/themes/lincolnite-v6/graphics/logos/messenger-grey.png"></a>
</div>


<div class="twitter-share">
<a target="_blank" href="//twitter.com/share?text=Kerry Katona and daughter Lily to switch on Lincoln Christmas lights @TheLincolnite&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F10%2Fkerry-katona-and-daughter-lily-to-switch-on-lincoln-christmas-lights%2F"><i class="icon-twitter"></i></a>
</div>


<div class="linkedin-share">
<a target="_blank" href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F10%2Fkerry-katona-and-daughter-lily-to-switch-on-lincoln-christmas-lights%2F&title=Kerry Katona and daughter Lily to switch on Lincoln Christmas lights"><i class="icon-linkedin"></i></a>
</div>

<div class="whatsapp-share">
<a href="#" onclick="deepLink('whatsapp://send?text=Kerry Katona and daughter Lily to switch on Lincoln Christmas lights https://thelincolnite.co.uk/2022/10/kerry-katona-and-daughter-lily-to-switch-on-lincoln-christmas-lights/', 'https://web.whatsapp.com/send?text=Kerry Katona and daughter Lily to switch on Lincoln Christmas lights https://thelincolnite.co.uk/2022/10/kerry-katona-and-daughter-lily-to-switch-on-lincoln-christmas-lights/');" data-action="share/whatsapp/share" target="_blank">
<img style="margin-top: -4px;" src="/wp-content/themes/lincolnite-v6/graphics/logos/whatsapp-grey.svg"></a>
</div>
<div class="email-share">
<a href="/cdn-cgi/l/email-protection#132c606671797670672e587661616a335872677c7d7233727d7733777266747b677661335f7a7f6a33677c3360647a67707b337c7d335f7a7d707c7f7d33507b617a60677e7260337f7a747b676035717c776a2e7b67676360362052362155362155677b767f7a7d707c7f7d7a67763d707c3d6678362155212321213621552223362155787661616a3e7872677c7d723e727d773e777266747b6776613e7f7a7f6a3e677c3e60647a67707b3e7c7d3e7f7a7d707c7f7d3e707b617a60677e72603e7f7a747b6760362155">
<svg id="icon-email" viewBox="0 0 32 32" style="width: 23px; margin-right: 4px;">
<title>Contact author</title>
<path style="fill: #5d5d5d" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg> </a>
</div>

<div class="short-link-share">
<div class="toast"><div id="desc">Copied</div></div>
<input type="text" name="name" value="https://thelincolnite.co.uk/?p=770754" onClick="this.select();" />
</div>

</div>
</div>

<article class="grid gutter-small post-snippet" itemscope itemtype="http://schema.org/NewsArticle">
<meta property="article:tag" content="standard">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thelincolnite.co.uk/2022/10/two-men-arrested-after-suspect-vehicle-spotted-in-grimsby/" />
<meta itemprop="datePublished" content="2022-10-06 13:40" />
<meta itemprop="dateModified" content="2022-10-06 13:40" />
<div class="grid-item 1/1">
<div class="police content">
<div class="police-divider humberbeat                                                                                                                                                                 "></div>
<div class="police-logo">
<img alt='' src='https://thelincolnite.co.uk/wp-content/uploads/2021/12/humber-logo-1-190x190.png' srcset='https://thelincolnite.co.uk/wp-content/uploads/2021/12/humber-logo-1.png 2x' class='avatar avatar-190 photo' height='190' width='190' loading='lazy' /> </div>
<div style="display: inline-block;">
<div title="Trusted source" class="post-details police">
<div class="author-details police                                                                                                                                                                                                                                                  ">
<a itemprop="author" href="https://thelincolnite.co.uk/author/humberbeat/">Humberside Police</a>
</div>

<svg class="police-tick" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="#333"><path d="M0 0h24v24H0V0z" fill="none" /><path d="M0 0h24v24H0V0z" fill="none" /><path fill="red" d="M12 1L3 5v6c0 5.55 3.84 10.74 9 12 5.16-1.26 9-6.45 9-12V5l-9-4zm7 10c0 4.52-2.98 8.69-7 9.93-4.02-1.24-7-5.41-7-9.93V6.3l7-3.11 7 3.11V11zm-11.59.59L6 13l4 4 8-8-1.41-1.42L10 14.17z" /></svg>
</div>
<div class="post-categories">

<div class="article-time " style="display: inline-block!important;">

<span class="time published-date2" data-timestamp="1665063624" data-type="single">
1 hour ago </span>
<meta itemprop="publisher" content="The Lincolnite">
<meta itemprop="datePublished" content="2022-10-06 13:40" />
<meta itemprop="dateModified" content="2022-10-06 13:40" />
</div>
</div>
</div>
</div>
<div class="has-thumbnail">

<h2 itemprop="name" class="article-title">
<a class="overlay-title " itemprop="url" href="https://thelincolnite.co.uk/2022/10/two-men-arrested-after-suspect-vehicle-spotted-in-grimsby/">
<span class="headline" itemprop="headline">Two men arrested after suspect vehicle spotted in Grimsby</span>
<span class="excerpt mb"></span>
</a>
</h2>


</div>
<div class="feature-holder">


<a class="index-featured-image  " href="https://thelincolnite.co.uk/2022/10/two-men-arrested-after-suspect-vehicle-spotted-in-grimsby/" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1500" height="844" src="https://thelincolnite.co.uk/wp-content/uploads/2021/12/67.jpg" class="attachment-post-featured-image-copper size-post-featured-image-copper wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2021/12/67.jpg 1500w, https://thelincolnite.co.uk/wp-content/uploads/2021/12/67-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2021/12/67-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2021/12/67-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2021/12/67-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2021/12/67-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2021/12/67-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2021/12/67-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2021/12/67-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2021/12/67-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2021/12/67-60x34.jpg 60w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="725103" data-permalink="https://thelincolnite.co.uk/2021/12/appeal-for-witnesses-following-assault-in-cleethorpes/attachment/67/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2021/12/67.jpg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Humberside police stock" data-image-description="" data-image-caption="&lt;p&gt;| Photo: Police stock&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2021/12/67-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2021/12/67-1024x576.jpg" /> <p class="wp-caption-text">| Photo: Police stock</p>
<meta itemprop="url" content="https://thelincolnite.co.uk/wp-content/uploads/2021/12/67.jpg">

</a>


</div>

<div class="front-page-content">
<div class="the-content overlay inline-ad" itemprop="description">
<div class="content">
<div style="margin-top: 40px;"></div>
</div>
<p>Two men are in custody on suspicion of multiple offences after being arrested in Grimsby last night (Wednesday 5 October).</p>
<p>It is reported that officers spotted a suspect vehicle in the Welholme Road area of Grimsby at around 9:05pm last night. The occupants attempted the flee the vehicle on Patrick Street.</p>
<p>A 24-year-old man was arrested nearby shortly after on suspicion of burglary, criminal damage and possession of Class A drugs.</p><input type='hidden' id='ad-slot-770747-desktop' class='' value="&lt;div class='ajax-posts' id='-desktop'&gt;&lt;/div&gt;" />
<p>Minutes later, a 23-year-old man was arrested on suspicion of assisting an offender. He was later further arrested on suspicion of being concerned in supply of the Class A drugs.</p>
<p>Both men remain in our custody at this time whilst our enquiries continue.</p>
<p>If anyone has information regarding this incident, you can contact us on 101, quoting log 494 of 5 October.</p>
</p>
</div>
</div>
<button data-post-id="770747" class="front-page read-more btn btn-fw btn-primary 1/1 mb btn-fade-in 
            lincspolice                                                                                                                                    ">
Read more</button>
</div>
</article>
<div class="share-area-onshow">
<div class="share-opener2">
<a href="#" class="1/1 btn btn-primary btn-fade-in share-slide-down my-share-button" data-url="https://thelincolnite.co.uk/2022/10/two-men-arrested-after-suspect-vehicle-spotted-in-grimsby/" data-content-id="770747">SHARE </a>
</div>
<div class="bottom-share-buttons share-slider" id="share-slider-770747" style="">





<div class="fb-messenger">

<a href="#" onclick="deepLink('fb-messenger://share/?link=https://thelincolnite.co.uk/2022/10/two-men-arrested-after-suspect-vehicle-spotted-in-grimsby/', 'fb-messenger://share/?link=https://thelincolnite.co.uk/2022/10/two-men-arrested-after-suspect-vehicle-spotted-in-grimsby/');">
<img src="/wp-content/themes/lincolnite-v6/graphics/logos/messenger-grey.png"></a>
</div>


<div class="twitter-share">
<a target="_blank" href="//twitter.com/share?text=Two men arrested after suspect vehicle spotted in Grimsby @TheLincolnite&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F10%2Ftwo-men-arrested-after-suspect-vehicle-spotted-in-grimsby%2F"><i class="icon-twitter"></i></a>
</div>


<div class="linkedin-share">
<a target="_blank" href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F10%2Ftwo-men-arrested-after-suspect-vehicle-spotted-in-grimsby%2F&title=Two men arrested after suspect vehicle spotted in Grimsby"><i class="icon-linkedin"></i></a>
</div>

<div class="whatsapp-share">
<a href="#" onclick="deepLink('whatsapp://send?text=Two men arrested after suspect vehicle spotted in Grimsby https://thelincolnite.co.uk/2022/10/two-men-arrested-after-suspect-vehicle-spotted-in-grimsby/', 'https://web.whatsapp.com/send?text=Two men arrested after suspect vehicle spotted in Grimsby https://thelincolnite.co.uk/2022/10/two-men-arrested-after-suspect-vehicle-spotted-in-grimsby/');" data-action="share/whatsapp/share" target="_blank">
<img style="margin-top: -4px;" src="/wp-content/themes/lincolnite-v6/graphics/logos/whatsapp-grey.svg"></a>
</div>
<div class="email-share">
<a href="/cdn-cgi/l/email-protection#ab94d8dec9c1cec8df96ffdcc48bc6cec58bcad9d9ced8dfcecf8bcacddfced98bd8ded8dbcec8df8bddcec3c2c8c7ce8bd8dbc4dfdfcecf8bc2c58becd9c2c6d8c9d28dc9c4cfd296c3dfdfdbd88e98ea8e99ed8e99eddfc3cec7c2c5c8c4c7c5c2dfce85c8c485dec08e99ed999b99998e99ed9a9b8e99eddfdcc486c6cec586cad9d9ced8dfcecf86cacddfced986d8ded8dbcec8df86ddcec3c2c8c7ce86d8dbc4dfdfcecf86c2c586ccd9c2c6d8c9d28e99ed">
<svg id="icon-email" viewBox="0 0 32 32" style="width: 23px; margin-right: 4px;">
<title>Contact author</title>
<path style="fill: #5d5d5d" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg> </a>
</div>

<div class="short-link-share">
<div class="toast"><div id="desc">Copied</div></div>
<input type="text" name="name" value="https://thelincolnite.co.uk/?p=770747" onClick="this.select();" />
</div>

</div>
</div>

</div>
<a href="#" class="btn-ajax btn btn-fw btn-primary btn-slide-top">
+ More stories
<svg version="1.1" class="ajax-loading svg-loader" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 80 80" xml:space="preserve">
<path id="spinner" fill="#ffffff" d="M40,72C22.4,72,8,57.6,8,40C8,22.4,
                                    22.4,8,40,8c17.6,0,32,14.4,32,32c0,1.1-0.9,2-2,2
                                    s-2-0.9-2-2c0-15.4-12.6-28-28-28S12,24.6,12,40s12.6,
                                    28,28,28c1.1,0,2,0.9,2,2S41.1,72,40,72z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 40 40" to="360 40 40" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</a>

<div style="margin: 70px auto 0; width: 80px;"><div class="lds-facebook"><div></div><div></div><div></div></div></div>
</div>


</div>
</main>

<footer class="footer">
<div class="wrapper">
<div class="grid gutter-0">

<div class="grid-item 1/1 lg-1/3 info-column" itemscope itemtype="http://schema.org/Organization">
<img src="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/logo-small-white-2x.png" srcset="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/logo.the-lincolnite-white.png 2x" alt="The Lincolnite Logo" class="footer-logo" />
<div class="copyright">&copy; Published independently since 2010<br> by <a href="//stonebowmedia.co.uk" target="_blank">Stonebow Media Ltd</a></div>
</div>

<div class="grid-item 1/1 lg-1/3 about-advertising2 info-column tc">

<ul id="menu-footer-menu" class="menu"><li id="menu-item-158990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158990"><a href="https://thelincolnite.co.uk/contact/">Contact / Send us your news</a></li>
<li id="menu-item-159159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159159"><a href="https://thelincolnite.co.uk/site-credits/">About Us &#038; Site Credits</a></li>
<li id="menu-item-171187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171187"><a href="https://thelincolnite.co.uk/making-a-complaint/">Corrections &#038; Complaints</a></li>
</ul> </div>

<div class="grid-item 1/1 lg-1/3 tc lg-tr get-our-app-container2 info-column">

<a href="//impress.press" target="_blank">
<img src="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/TRUST-IMPRESS-White.png" alt="Trust in journalism Logo" class="trust-journalism-logo" />
</a>
</div>

</div>
</div>
<button class="back-top"><i class="icon-direction-right"></i></button>
</footer>

</div>

<div id="twitter-modal" class="modal-container">
<div class="modal">
<div class="modal-header">
<span class="comment-policy"></span>
<a class="modal-close" href="#"><i class="icon-cross"></i></a>
</div>
<div class="modal-body">
<div class="share-list">
<h3><i class="icon-twitter"></i> Twitter </h3>
<div class="twitter-share">
<a target="_blank" href="//twitter.com/thelincolnite" class="btn one-whole">The Lincolnite</a>
<a target="_blank" href="//twitter.com/stonebowmedia" class="btn one-whole">Stonebow Media</a>
<a target="_blank" href="//twitter.com/lincsreporter" class="btn one-whole">Lincolnshire Reporter</a>
</div>
</div>
</div>
</div>
</div>
<div id="facebook-modal" class="modal-container">
<div class="modal">
<div class="modal-header">
<span class="comment-policy"></span>
<a class="modal-close" href="#"><i class="icon-cross"></i></a>
</div>
<div class="modal-body">
<div class="share-list">
<div class="fb-share">
<h3><i class="icon-facebook"></i> Facebook</h3>
<a target="_blank" href="//facebook.com/thelincolnite" class="btn one-whole"> The Lincolnite</a>
<a target="_blank" href="//facebook.com/stonebowmedia" class="btn one-whole"> Stonebow Media</a>
<a target="_blank" href="//facebook.com/lincsreporter" class="btn one-whole"> Lincolnshire Reporter</a>
</div>
</div>
</div>
</div>
</div>

<div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white" />
</mask>
<g mask="url(#maskComments)">
<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comment-form-container">
<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
<div id="jp-carousel-comment-post-results"></div>
<form id="jp-carousel-comment-form">
<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
<textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea>
<div id="jp-carousel-comment-form-submit-and-info-wrapper">
<div id="jp-carousel-comment-form-commenting-as">
<fieldset>
<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-url-field">Website</label>
<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
</fieldset>
</div>
<input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment" />
</div>
</form>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='jobs-script-js-extra'>
/* <![CDATA[ */
var liJobs = {"ajax_url":"https:\/\/thelincolnite.co.uk\/wp-admin\/admin-ajax.php","includes_url":"https:\/\/thelincolnite.co.uk\/wp-includes\/","plugin_url":"https:\/\/thelincolnite.co.uk\/wp-content\/themes\/lincolnite-v6\/includes\/jobs\/","site_url":"https:\/\/thelincolnite.co.uk","job_id":"","stripe_public_key":"pk_live_hJ7mrtK20htg4dbLCG8GCHtm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/includes/jobs/assets/js/jobs.js?ver=1.25' id='jobs-script-js'></script>
<script type='text/javascript' id='nova-js-main-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thelincolnite.co.uk\/wp-admin\/admin-ajax.php","filters":{"post_type":"post","page_number":1},"get":[],"vars":{"post_id":770750},"graphics":"https:\/\/thelincolnite.co.uk\/wp-content\/themes\/lincolnite-v6\/graphics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/js/main.min.js?ver=1.1.6' id='nova-js-main-js'></script>
<script type='text/javascript' id='li-pm-property-script-js-extra'>
/* <![CDATA[ */
var lipm = {"ajax_url":"https:\/\/thelincolnite.co.uk\/wp-admin\/admin-ajax.php","includes_url":"https:\/\/thelincolnite.co.uk\/wp-includes\/","property_type":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/includes/property/assets/js/li-pm-properties.js?ver=0.2' id='li-pm-property-script-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/thelincolnite.co.uk\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thelincolnite.co.uk\/wp-admin\/admin-ajax.php","nonce":"622ba06a99","display_exif":"0","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thelincolnite.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F10%2Fgovernment-passing-the-buck-on-doncaster-airport-closure-union-says%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.9' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'113817988',post:'770750',tz:'1',srv:'thelincolnite.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '113817988', '770750' ]);
</script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BNFzRTwm2HfO5bp_ZGbj7wXUiZdjic5fhJJKZuttpnCq5nifS5GmB_KGC6JII8ew_MeeL-L9i080K5HMPgdwSak','sw':'https://thelincolnite.co.uk/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js"></script>

<script>
      (function(d) {
        var config = {
          kitId: 'dmm4zik',
          scriptTimeout: 3000,
          async: true
        },
        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
      })(document);
    </script>



</body>
</html>