<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>

<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="120378027990719" />
<meta name="theme-color" content="#ff0000">


<title>Opening date set for Grantham&#039;s first Taco Bell</title>

<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://thelincolnite.co.uk/xmlrpc.php">

<link href='https://fonts.googleapis.com/css?family=Halant:400,300,500,600,700|Playfair+Display:400,400italic,500,600,700,700italic|Lato:400,300&display=swap' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;0,700;0,800;1,300;1,400;1,600;1,700;1,800&display=swap" rel="stylesheet">

<!--[if lt IE 9]><script src="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/js/html5shiv.js"></script><![endif]-->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-16311931-1', 'auto');
ga('send', 'pageview');</script> 




<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="y770cBTcDcdtey22nX7dGlbGugkynCWc7T4VM9veH4g" />

<meta name="description" content="Another Lincolnshire site for the growing Taco Bell empire" />
<link rel="canonical" href="https://thelincolnite.co.uk/2022/11/opening-date-set-for-granthams-first-taco-bell/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Opening date set for Grantham&#039;s first Taco Bell" />
<meta name="twitter:description" content="Another Lincolnshire site for the growing Taco Bell empire" />
<meta name="twitter:image" content="https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315.jpg" />
<meta name="twitter:creator" content="@thelincolnite" />
<meta name="twitter:site" content="@thelincolnite" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ellis Karran" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Lincolnite &raquo; Opening date set for Grantham&#8217;s first Taco Bell Comments Feed" href="https://thelincolnite.co.uk/2022/11/opening-date-set-for-granthams-first-taco-bell/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelincolnite.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://thelincolnite.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://thelincolnite.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://thelincolnite.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='jobs-style-css' href='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/includes/jobs/assets/css/jobs.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='nova-style-css' href='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/style.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='trs-styles-css' href='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/trs.css?ver=1.0.139' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://thelincolnite.co.uk/wp-includes/css/dashicons.min.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='lr-live-blogger-css' href='https://thelincolnite.co.uk/wp-content/plugins/lr-live-blogger/public/css/lr-live-blogger-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thelincolnite.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/events/jquery-ui.min.js?ver=1.0.0' id='events-frontend-ui-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/events/events-filter.js?ver=5.8.6' id='events-frontend-filters-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/events/jquery.datetimepicker.js?ver=5.8.6' id='datepicker-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3?ver=5.8.6' id='jobs-stripe-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/js/trs.js?ver=1.0.81' id='trs-scripts-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-16311931-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thelincolnite.co.uk"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-16311931-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://thelincolnite.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://thelincolnite.co.uk/wp-json/wp/v2/posts/777233" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelincolnite.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelincolnite.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://thelincolnite.co.uk/?p=777233' />
<link rel="alternate" type="application/json+oembed" href="https://thelincolnite.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F11%2Fopening-date-set-for-granthams-first-taco-bell%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelincolnite.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F11%2Fopening-date-set-for-granthams-first-taco-bell%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.88.0" />
<style type='text/css'>img#wpstats{display:none}</style>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">


<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3108630664571436" crossorigin="anonymous" type="text/javascript"></script>

<link rel="icon" href="https://thelincolnite.co.uk/wp-content/uploads/2020/09/cropped-1024x1024-Flat-Icon-Social-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thelincolnite.co.uk/wp-content/uploads/2020/09/cropped-1024x1024-Flat-Icon-Social-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thelincolnite.co.uk/wp-content/uploads/2020/09/cropped-1024x1024-Flat-Icon-Social-180x180.png" />
<meta name="msapplication-TileImage" content="https://thelincolnite.co.uk/wp-content/uploads/2020/09/cropped-1024x1024-Flat-Icon-Social-270x270.png" />


<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="The Lincolnite" />
<meta property="og:title" content="Opening date set for Grantham&#039;s first Taco Bell" />
<meta property="og:url" content="https://thelincolnite.co.uk/2022/11/opening-date-set-for-granthams-first-taco-bell/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Another Lincolnshire site for the growing Taco Bell empire" />
<meta property="og:image" content="https://thelincolnite.co.uk/wp-content/plugins/wonderm00ns-simple-facebook-open-graph-tags/fbimg.php?is_home=0&amp;is_front_page=0&amp;object_type=post&amp;post_id=777233&amp;object_id=777233&amp;img=https%253A%252F%252Fthelincolnite.co.uk%252Fwp-content%252Fuploads%252F2021%252F08%252FTaco-Bell-Scunthorpe-04-08-2021-SS-9315.jpg" />
<meta property="og:image:url" content="https://thelincolnite.co.uk/wp-content/plugins/wonderm00ns-simple-facebook-open-graph-tags/fbimg.php?is_home=0&amp;is_front_page=0&amp;object_type=post&amp;post_id=777233&amp;object_id=777233&amp;img=https%253A%252F%252Fthelincolnite.co.uk%252Fwp-content%252Fuploads%252F2021%252F08%252FTaco-Bell-Scunthorpe-04-08-2021-SS-9315.jpg" />
<meta property="og:image:secure_url" content="https://thelincolnite.co.uk/wp-content/plugins/wonderm00ns-simple-facebook-open-graph-tags/fbimg.php?is_home=0&amp;is_front_page=0&amp;object_type=post&amp;post_id=777233&amp;object_id=777233&amp;img=https%253A%252F%252Fthelincolnite.co.uk%252Fwp-content%252Fuploads%252F2021%252F08%252FTaco-Bell-Scunthorpe-04-08-2021-SS-9315.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:published_time" content="2022-11-29T13:00:02+00:00" />
<meta property="article:modified_time" content="2022-11-29T12:50:38+00:00" />
<meta property="og:updated_time" content="2022-11-29T12:50:38+00:00" />
<meta property="article:section" content="Food &amp; Drink" />
<meta property="article:publisher" content="https://facebook.com/thelincolnite" />


<meta name="twitter:title" content="Opening date set for Grantham&#039;s first Taco Bell" />
<meta name="twitter:url" content="https://thelincolnite.co.uk/2022/11/opening-date-set-for-granthams-first-taco-bell/" />
<meta name="twitter:description" content="Another Lincolnshire site for the growing Taco Bell empire" />
<meta name="twitter:image" content="https://thelincolnite.co.uk/wp-content/plugins/wonderm00ns-simple-facebook-open-graph-tags/fbimg.php?is_home=0&amp;is_front_page=0&amp;object_type=post&amp;post_id=777233&amp;object_id=777233&amp;img=https%253A%252F%252Fthelincolnite.co.uk%252Fwp-content%252Fuploads%252F2021%252F08%252FTaco-Bell-Scunthorpe-04-08-2021-SS-9315.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thelincolnite" />




</head>
<body class="post-template-default single single-post postid-777233 single-format-standard" itemscope itemtype="http://schema.org/BlogPosting">
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=120378027990719';
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 9]><p class=chromeframe>Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> to experience this site correctly.</p><![endif]-->

<noscript>Your internet browser has <strong>JavaScript disabled</strong>. Our website works best with JavaScript enabled: <a href="http://www.google.com/support/bin/answer.py?answer=23852" target="_blank">Learn how to enable JavaScript</a></noscript>





<div class="animate-pusher">
<header class="top-bar">
<div class="masthead"></div>
<div class="wrapper">
<div class="grid grid-align-middle gutter-0 posr">

<div class="grid-item 2/10 md-3/10 menu-activator">
<div class="menu-toggle">
<i class="icon-options"></i>
<span>Menu</span>
</div>




<div class="weather-container inline desktop">
<a href="/search"><i class="icon-search-ios"></i></a>
</div>
</div>


<div class="grid-item 6/10 md-4/10 logo">
<a class="" href="https://thelincolnite.co.uk">
<img class="light-mode inline" id="logo-top" src="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/logo.the-lincolnite.png" srcset="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/logo.the-lincolnite-2x.png 2x" alt="The Lincolnite Logo">
<img class="dark-mode inline" id="logo-top" src="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/logo-dark.png" alt="The Lincolnite Logo">
<span class="featured-text">
HOME
</span>
</a>
</div>


<div class="grid-item 2/10 md-8/10 share1-info mobile inline">
<div class="garid">

<div class="article-share post-share-buttons fw grid-item mobile inline">

</div>
</div>
</div>


<div class="grid-item 2/10 md-3/10 header-follow in-the-header">
<div class="social-holder">
<a class="facebook-modal-button2" href="https://facebook.com/thelincolnite" target="_blank"><i class="icon-facebook2"></i></a>
<a class="twitter-modal-button2" href="https://twitter.com/thelincolnite" target="_blank"><i class="icon-twitter"></i></a>
<a class="instagram-button" href="https://instagram.com/lovelincolnite" target="_blank"><i class="icon-instagram"></i></a>



</div>
</div>
</div>
</div>
</header>

<nav class="category-bar">
<div class="et_mobile_nav_menu ipad">

<a href="/search" class="submenu-search"><i class="icon-search-ios"></i></a>
<a href="#" class="mobile_nav closed">
<span class="mobile_menu_bar">Sections <span class="red-chevron"></span></span>
</a>
<div id="mobile_menu1" class="et_mobile_menu" style="display: none;">
<ul id="menu-category-bar" class="menu"><li id="menu-item-661439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661439"><a href="/news">Lincolnshire News</a></li>
<li id="menu-item-693956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693956"><a href="https://thelincolnite.co.uk/news/business/whatson/">What&#8217;s On</a></li>
<li id="menu-item-158994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-158994"><a href="https://thelincolnite.co.uk/news/business/">Business</a></li>
<li id="menu-item-736688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-736688"><a href="https://thelincolnite.co.uk/awards/">Awards</a></li>
<li id="menu-item-159170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159170"><a href="/jobs">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-765086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-765086"><a href="/advertise-your-jobs/?employer-name=">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-738551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738551"><a href="https://thelincolnite.co.uk/podcast/">Podcast</a></li>
<li id="menu-item-159171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159171"><a href="/property">Property</a></li>
<li id="menu-item-661437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-661437"><a href="https://thelincolnite.co.uk/news/health/coronavirus/">Coronavirus</a></li>
<li id="menu-item-229745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229745"><a href="/contact">Contact</a></li>
<li id="menu-item-715601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715601"><a href="https://thelincolnite.co.uk/news/30-under-30/">30 Under 30</a></li>
<li id="menu-item-283783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283783"><a href="http://www.stonebowmedia.co.uk">Advertising</a></li>
<li id="menu-item-228812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228812"><a href="https://thelincolnite.co.uk/news/ldr/">Local Democracy</a></li>
<li id="menu-item-158996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158996"><a href="https://thelincolnite.co.uk/news/court/">Court</a></li>
<li id="menu-item-159624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159624"><a href="https://thelincolnite.co.uk/news/columns/">Columns</a></li>
<li id="menu-item-159007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159007"><a href="https://thelincolnite.co.uk/news/sport/">Sport</a></li>
<li id="menu-item-661441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661441"><a href="https://thelincolnite.co.uk/making-a-complaint/">Corrections &#038; Complaints</a></li>
<li id="menu-item-676769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676769"><a href="https://thelincolnite.co.uk/sendphoto/">Send Your Photos</a></li>
</ul> </div>

</div>
<div class="ctrl prev"></div>
<div class="ctrl next"></div>
<div class="wrapper posr non-ipad">
<div class="scroll">
<ul id="menu-category-bar-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661439"><a href="/news">Lincolnshire News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693956"><a href="https://thelincolnite.co.uk/news/business/whatson/">What&#8217;s On</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-158994"><a href="https://thelincolnite.co.uk/news/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-736688"><a href="https://thelincolnite.co.uk/awards/">Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159170"><a href="/jobs">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-765086"><a href="/advertise-your-jobs/?employer-name=">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738551"><a href="https://thelincolnite.co.uk/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159171"><a href="/property">Property</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-661437"><a href="https://thelincolnite.co.uk/news/health/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229745"><a href="/contact">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715601"><a href="https://thelincolnite.co.uk/news/30-under-30/">30 Under 30</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283783"><a href="http://www.stonebowmedia.co.uk">Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228812"><a href="https://thelincolnite.co.uk/news/ldr/">Local Democracy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158996"><a href="https://thelincolnite.co.uk/news/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159624"><a href="https://thelincolnite.co.uk/news/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159007"><a href="https://thelincolnite.co.uk/news/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661441"><a href="https://thelincolnite.co.uk/making-a-complaint/">Corrections &#038; Complaints</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676769"><a href="https://thelincolnite.co.uk/sendphoto/">Send Your Photos</a></li>
</ul> </div>
</div>
</nav>




<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div class="modal-backdrop"></div>
<main class="main wrapper">
<div class="grid grid-override gutter-2">
<div class="grid-item 1/1">

<div class="ad-container">
<div class="masthead advert ">
<a class="ad-info" target="_blank" href="https://stonebowmedia.co.uk">i</a>
<div class="google-ad-container" id='div-gpt-ad-1642087583600-0' style='min-width: 88px; min-height: 20px;'>
<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642087583600-0'); });
						</script>
</div>
</div>
</div>


<article class="content first-single-story" role="main">
<div class="">
<div style="display: inline-block;">
<div class="post-categories">
<div style="display:inline;" class="">

</div>
<div class="article-time " style="display: inline-block!important;">

<span class="time published-date2" data-timestamp="1669726802" data-type="single">
4 hours ago </span>
<meta itemprop="publisher" content="The Lincolnite">
<meta itemprop="datePublished" content="2022-11-29 13:00" />
<meta itemprop="dateModified" content="2022-11-29 12:50" />
</div>
</div>
</div>

</div>
<header class="grid">

<h1 class="headline grid-item  no-bold " itemprop="headline" class="mb- grid-item 7/8 ">Opening date set for Grantham&#8217;s first Taco Bell</h1>
<span class="mb- grid-item 7/8 excerpt"><p>Another Lincolnshire site for the growing Taco Bell empire</p>
</span>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thelincolnite.co.uk/2022/11/opening-date-set-for-granthams-first-taco-bell/" />


</header>

<figure class="featured-image ">
<img width="1920" height="1080" src="https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="702976" data-permalink="https://thelincolnite.co.uk/2021/08/the-lincolnite-tries-taco-bell-in-scunthorpe-ahead-of-lincoln-opening/taco-bell-scunthorpe-04-08-2021-ss-9315/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taco-Bell&#8212;Scunthorpe-04-08-2021-SS-9315" data-image-description="" data-image-caption="&lt;p&gt;| Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2021/08/Taco-Bell-Scunthorpe-04-08-2021-SS-9315-1024x576.jpg" /> <figcaption>| Photo: Steve Smailes for The Lincolnite</figcaption>
</figure>
<div class="the-content inline-ad" itemprop="description">
<div class="post-details ">
<div>
<div class="author-details">
<span>By </span> <a itemprop="author" href="https://thelincolnite.co.uk/author/ellis/">Ellis Karran</a>
<span>Local News Reporter
<ul class="list-inline">
<li><a href="/cdn-cgi/l/email-protection#b9dcd5d5d0caf9cdd1dcd5d0d7dad6d5d7d0cddc97dad697ccd286caccdbd3dcdacd84ebfc8399f6c9dcd7d0d7de99ddd8cddc99cadccd99dfd6cb99fecbd8d7cdd1d8d49f9a818b888e82ca99dfd0cbcacd99edd8dad699fbdcd5d5" class="">
<svg class="light-mode" id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 7px;margin-top: -9px;">
<title>Contact author</title>
<path style="fill: #5d5d5d" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg>
<svg class="dark-mode inline" id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 7px;margin-top: -9px;">
<title>Contact author</title>
<path style="fill: #fff" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg>
</a></li>
</ul>
</span>
</div>
</div>
</div>
<p>Grantham will get its first Taco Bell restaurant when the fast food chain opens in the town on Wednesday, December 7.</p>
<p>Popular Mexican-inspired fast food chain Taco Bell has seen a surge in British popularity over the past few years, with over 100 branches of the restaurant business now open in the United Kingdom.</p>
<p>Its latest addition will be in Grantham, with doors opening for the first time on Wednesday, December 7. It will be based on London Road in the South Kesteven town.</p><input type='hidden' id='ad-slot-777233-desktop' class='' value="&lt;div class='ajax-posts' id='-desktop'&gt;&lt;/div&gt;" />
<p>The former Pizza Hut site has been converted to become an ideal spot for Taco Bell&#8217;s signature range of enchiladas, burritos, churros and more &#8211; despite South Kesteven District Council&#8217;s initial hesitance to approve the plans.</p>
<p>In September last year, an application for a drive-thru Taco Bell was rejected by SKDC, who said it would &#8220;significantly increase&#8221; traffic at the Gainsborough Corner junction.</p>
<div id="attachment_727140" style="width: 1930px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-727140" data-attachment-id="727140" data-permalink="https://thelincolnite.co.uk/2022/01/amended-plans-approved-for-taco-bell-at-former-pizza-hut-in-grantham/taco-bell-grantham-plans/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/01/Taco-Bell-Grantham-plans.jpg" data-orig-size="1920,1336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taco-Bell-Grantham-plans" data-image-description="" data-image-caption="&lt;p&gt;Proposed external elevations from January 2022. | Design: Frank Belshaw Building Surveyors Limited/Taco Bell&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/01/Taco-Bell-Grantham-plans-431x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/01/Taco-Bell-Grantham-plans-1024x713.jpg" loading="lazy" class="size-full wp-image-727140" src="https://thelincolnite.co.uk/wp-content/uploads/2022/01/Taco-Bell-Grantham-plans.jpg" alt="" width="1920" height="1336" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/01/Taco-Bell-Grantham-plans.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/01/Taco-Bell-Grantham-plans-431x300.jpg 431w, https://thelincolnite.co.uk/wp-content/uploads/2022/01/Taco-Bell-Grantham-plans-1024x713.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/01/Taco-Bell-Grantham-plans-1536x1069.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/01/Taco-Bell-Grantham-plans-112x78.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/01/Taco-Bell-Grantham-plans-165x115.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/01/Taco-Bell-Grantham-plans-900x626.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/01/Taco-Bell-Grantham-plans-230x160.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/01/Taco-Bell-Grantham-plans-93x65.jpg 93w, https://thelincolnite.co.uk/wp-content/uploads/2022/01/Taco-Bell-Grantham-plans-316x220.jpg 316w, https://thelincolnite.co.uk/wp-content/uploads/2022/01/Taco-Bell-Grantham-plans-60x42.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-727140" class="wp-caption-text">Proposed external elevations from January 2022. | Design: Frank Belshaw Building Surveyors Limited/Taco Bell</p></div>
<p><a href="https://thelincolnite.co.uk/2022/01/amended-plans-approved-for-taco-bell-at-former-pizza-hut-in-grantham/">Another application was submitted</a> a month later for the partial demolition and conversion of the Pizza Hut restaurant to transform it into a Taco Bell &#8211; but this time without a drive-thru element.</p>
<p>This proposal was approved by the council in December 2021 under two strict conditions: Firstly, the development must be commenced before the expiration of three years from the date of the application being approved. The development must also be carried out in accordance with a list of approved plans.</p>
<p>The Taco Bell empire in the UK has continued to grow from strength to strength in recent years, with the chain&#8217;s 100th British-based restaurant being opened in Spalding earlier this year.</p>
<p>There are already Taco Bell&#8217;s in Scunthorpe, Lincoln and Spalding, with Grantham becoming the fourth Greater Lincolnshire area to house the popular Mexican fast food restaurant.</p>
<hr />
<p><strong>MyLocal Lincolnshire</strong> is the new home of <strong>The Lincolnite</strong>. <a href="http://mylocalhq.co.uk/download"><strong>Download the app</strong> now</a></p>
</p>
</div>
<button class="single read-more btn btn-fw btn-primary 1/1 mb md-dn btn-fade-in">Read more  </button>




<div id="comments-modal" class="modal-container">
<div class="modal">
<div class="modal-header">
<span class="comment-policy">The Lincolnite welcomes your views. All comments are reactively-moderated and must obey <a href="https://thelincolnite.co.uk/about/comment-rules/" target="_blank">the house rules</a>. Please stay on topic and be respectful of other readers.</span>
<a class="modal-close" href="#"><i class="icon-cross"></i></a>
</div>
<div class="modal-body">
<div class="fb-comments" data-href="https://thelincolnite.co.uk/2022/11/opening-date-set-for-granthams-first-taco-bell/" data-width="100%" data-numposts="5" data-orderby="social"></div>
</div>
</div>
</div>
<div id="share-modal" class="modal-container">
<div class="modal">
<div class="modal-header">
<span class="comment-policy"></span>
<a class="modal-close" href="#"><i class="icon-cross"></i></a>
</div>
<div class="modal-body">
<div class="share-list share-article">

<div class="fb-share">
<div class="btn one-whole">
<div class="fb-send" data-href="https://thelincolnite.co.uk/2022/11/opening-date-set-for-granthams-first-taco-bell/"></div>
<div class="fb-like" data-href="https://thelincolnite.co.uk/2022/11/opening-date-set-for-granthams-first-taco-bell/" data-layout="button" data-action="like" data-show-faces="true"></div>
<div class="fb-share-button" data-href="https://thelincolnite.co.uk/2022/11/opening-date-set-for-granthams-first-taco-bell/" data-layout="button"></div>
</div>
</div>


<div class="twitter-share">
<a target="_blank" href="//twitter.com/share?text=Opening date set for Grantham&#8217;s first Taco Bell @TheLincolnite&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F11%2Fopening-date-set-for-granthams-first-taco-bell%2F" class="btn one-whole"><i class="icon-twitter"></i> Twitter</a>
</div>


<div class="linkedin-share">
<a target="_blank" href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F11%2Fopening-date-set-for-granthams-first-taco-bell%2F&title=Opening date set for Grantham&#8217;s first Taco Bell" class="btn one-whole"><i class="icon-linkedin"></i> LinkedIn</a>
</div>

<div class="whatsapp-share">
<a class="btn one-whole" href="#" onclick="deepLink('whatsapp://send?text=Opening date set for Grantham&#8217;s first Taco Bell https://thelincolnite.co.uk/2022/11/opening-date-set-for-granthams-first-taco-bell/', 'whatsapp://send?text=Opening date set for Grantham&#8217;s first Taco Bell https://thelincolnite.co.uk/2022/11/opening-date-set-for-granthams-first-taco-bell/');" data-action="share/whatsapp/share">
<img src="/wp-content/themes/lincolnite-v6/graphics/logos/whatsapp.svg">
Whatsapp</a>
</div>
<div class="email-share">
<a class="btn one-whole" href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f88ab5a0abacaba2e5a1a4b1a0e5b6a0b1e5a3aab7e582b7a4abb1ada4a8e3e6fdf7f4f2feb6e5a3acb7b6b1e591a4a6aae587a0a9a9e3a7aaa1bcf8adb1b1b5b6e0f684e0f783e0f783b1ada0a9acaba6aaa9abacb1a0eba6aaebb0aee0f783f7f5f7f7e0f783f4f4e0f783aab5a0abacaba2e8a1a4b1a0e8b6a0b1e8a3aab7e8a2b7a4abb1ada4a8b6e8a3acb7b6b1e8b1a4a6aae8a7a0a9a9e0f783">
<svg id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 4px;">
<title>Contact author</title>
<path style="fill: #fff" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg> Email</a>
</div>

<div class="short-link-share">
<div class="toast"><div id="desc">Copied</div></div>
<input class="form-input" type="text" name="name" value="https://thelincolnite.co.uk/?p=777233" onClick="this.select();" />
</div>

</div>
<form id="share-by-email">
<h4 class="mb-">Share by email <i class="fr icon-cross"></i></h4>
<input type="email" name="recipient" placeholder="Recipient email" class="form-input mb--">
<input type="email" name="sender" placeholder="Your email" class="form-input mb--">
<input type="text" name="subject" placeholder="Subject" value="Read this: Opening date set for Grantham&#8217;s first Taco Bell" class="form-input mb--">
<textarea name="message" placeholder="Message" class="form-textarea mb--"></textarea>
<input type="hidden" name="post_id" value="777233">
<button type="submit" class="btn btn-dark one-whole submit">
Send
<svg version="1.1" class="ajax-loading svg-loader" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 80 80" xml:space="preserve">
<path id="spinner" fill="#ffffff" d="M40,72C22.4,72,8,57.6,8,40C8,22.4,
				                                    22.4,8,40,8c17.6,0,32,14.4,32,32c0,1.1-0.9,2-2,2
				                                    s-2-0.9-2-2c0-15.4-12.6-28-28-28S12,24.6,12,40s12.6,
				                                    28,28,28c1.1,0,2,0.9,2,2S41.1,72,40,72z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 40 40" to="360 40 40" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</button>
</form>
</div>
</div>
</div>

</article>



<div class="mobile-margin"></div>
<div class="share-opener2">
<a href="#" class="1/1 btn btn-primary btn-fade-in share-slide-down my-share-button" data-url="https://thelincolnite.co.uk/2022/11/opening-date-set-for-granthams-first-taco-bell/" data-content-id="777233">SHARE </a>
</div>
<div class="bottom-share-buttons share-slider" id="share-slider-777233" style="">





<div class="fb-messenger">

<a href="#" onclick="deepLink('fb-messenger://share/?link=https://thelincolnite.co.uk/2022/11/opening-date-set-for-granthams-first-taco-bell/', 'fb-messenger://share/?link=https://thelincolnite.co.uk/2022/11/opening-date-set-for-granthams-first-taco-bell/');">
<img src="/wp-content/themes/lincolnite-v6/graphics/logos/messenger-grey.png"></a>
</div>


<div class="twitter-share">
<a target="_blank" href="//twitter.com/share?text=Opening date set for Grantham&#8217;s first Taco Bell @TheLincolnite&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F11%2Fopening-date-set-for-granthams-first-taco-bell%2F"><i class="icon-twitter"></i></a>
</div>


<div class="linkedin-share">
<a target="_blank" href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F11%2Fopening-date-set-for-granthams-first-taco-bell%2F&title=Opening date set for Grantham&#8217;s first Taco Bell"><i class="icon-linkedin"></i></a>
</div>

<div class="whatsapp-share">
<a href="#" onclick="deepLink('whatsapp://send?text=Opening date set for Grantham&#8217;s first Taco Bell https://thelincolnite.co.uk/2022/11/opening-date-set-for-granthams-first-taco-bell/', 'https://web.whatsapp.com/send?text=Opening date set for Grantham&#8217;s first Taco Bell https://thelincolnite.co.uk/2022/11/opening-date-set-for-granthams-first-taco-bell/');" data-action="share/whatsapp/share" target="_blank">
<img style="margin-top: -4px;" src="/wp-content/themes/lincolnite-v6/graphics/logos/whatsapp-grey.svg"></a>
</div>
<div class="email-share">
<a href="/cdn-cgi/l/email-protection#3b04484e59515e584f06744b5e5552555c1b5f5a4f5e1b485e4f1b5d54491b7c495a554f535a561d1803090a0c00481b5d5249484f1b6f5a58541b795e57571d59545f4206534f4f4b481e087a1e097d1e097d4f535e57525558545755524f5e155854154e501e097d090b09091e097d0a0a1e097d544b5e5552555c165f5a4f5e16485e4f165d5449165c495a554f535a5648165d5249484f164f5a585416595e57571e097d">
<svg id="icon-email" viewBox="0 0 32 32" style="width: 23px; margin-right: 4px;">
<title>Contact author</title>
<path style="fill: #5d5d5d" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg> </a>
</div>

<div class="short-link-share">
<div class="toast"><div id="desc">Copied</div></div>
<input type="text" name="name" value="https://thelincolnite.co.uk/?p=777233" onClick="this.select();" />
</div>

</div>



<div class="advert ad-content-footer  ">
<div class="google-ad-container" id='div-gpt-ad-1642087583600-1' style='min-width: 88px; min-height: 20px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642087583600-1'); });
						</script>
</div>
</div>

<div class="newsletter-container p0 single">

<div id="news-subsctibe-form" class="front-page">
<div class="header-follow">
<p class="newsletter-header follow">FOLLOW US</p>
<a class="facebook-modal-button" href="https://facebook.com/thelincolnite" target="_blank"><i class="icon-facebook2"></i></a>
<a class="twitter-modal-button" href="https://twitter.com/thelincolnite" target="_blank"><i class="icon-twitter"></i></a>
<a class="instagram-button" href="https://instagram.com/lovelincolnite" target="_blank"><i class="icon-instagram"></i></a>
<a class="linkedin-button" href="https://linkedin.com/company/thelincolnite" target="_blank"><i class="icon-linkedin"></i></a>
</div>
<form action="https://thelincolnite.us4.list-manage.com/subscribe/post?u=00d3509d3ff3b6f78081e7ea8&amp;id=c024ec5bd4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<p class="newsletter-header">GET DAILY HEADLINES IN YOUR INBOX</p>
<div class="mc-field-group">
<input type="email" value="" name="EMAIL" class="required email form-input" id="mce-EMAIL" placeholder="Your Email Address">
<button type="submit" name="subscribe" formmethod="post" id="mc-embedded-subscribe" class="btn btn-gray">Subscribe</button>
</div>
<div id="mce-responses" class="response">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_00d3509d3ff3b6f78081e7ea8_d65632e8ed" tabindex="-1" value=""></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[5]='BUSINESS';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
 </div>



<div class="full-width">
<div class="widget widget-property">


<h4 class="property-buttons">
<a href="https://thelincolnite.co.uk/property" class="btn btn-primary btn-small btn-fade-in">Property</a>
<a href="https://thelincolnite.co.uk/property/?property-type=for-sale" class="desktop inline btn btn-primary btn-small btn-fade-in">For Sale</a>
<a href="https://thelincolnite.co.uk/property/?property-type=to-let" class="desktop inline btn btn-primary btn-small btn-fade-in">To Let</a>
<a href="https://thelincolnite.co.uk/property/?property-type=commercial" class="desktop inline btn btn-primary btn-small btn-fade-in">Commercial</a>
</h4>

<div class="content-widget">


<div class="swiper-container widget-slider">

<div class="swiper-wrapper">
<div class="swiper-slide">
<a href="https://mundys.net/property/sales/lincoln/hood-street-lincoln-102125026110/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_25602_1_large-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_25602_1_large-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_25602_1_large-900x503.jpg 900w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="776516" data-permalink="https://thelincolnite.co.uk/img_25602_1_large-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_25602_1_large.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1669025624&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_25602_1_large.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_25602_1_large-450x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_25602_1_large.jpg" /><img width="270" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo-270x250.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" data-attachment-id="125099" data-permalink="https://thelincolnite.co.uk/mundys-logo-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-orig-size="270,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundys-logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" /> </figure>
<h5>3 bedroom Mid Terraced House</h5>
<div class="time">&pound;120,000</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://mundys.net/property/commercial/lincoln/guildhall-street-lincoln-102125025555/" target="_blank">
<figure>
<img width="375" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25064_4_large-1.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25064_4_large-1.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25064_4_large-1-450x300.jpg 450w, https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25064_4_large-1-112x75.jpg 112w" sizes="(max-width: 375px) 100vw, 375px" data-attachment-id="767827" data-permalink="https://thelincolnite.co.uk/img_25064_4_large-jpg-2/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25064_4_large-1.jpg" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_25064_4_large.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25064_4_large-1-450x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/09/IMG_25064_4_large-1.jpg" /><img width="270" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo-270x250.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" data-attachment-id="125099" data-permalink="https://thelincolnite.co.uk/mundys-logo-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-orig-size="270,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundys-logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" /> </figure>
<h5>TO LET &#8211; A1 &#8211; High Street, A2 &#8211; Financial Services, Leisure Other, Commercial</h5>
<div class="time">&pound;35,000</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://mundys.net/property/sales/lincoln/hughes-ford-way-lincoln-102125024250/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_23786_1_large-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_23786_1_large-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_23786_1_large-900x503.jpg 900w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="774761" data-permalink="https://thelincolnite.co.uk/img_23786_1_large-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_23786_1_large.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1667823955&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_23786_1_large.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_23786_1_large-450x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_23786_1_large.jpg" /><img width="270" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo-270x250.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" data-attachment-id="125099" data-permalink="https://thelincolnite.co.uk/mundys-logo-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-orig-size="270,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundys-logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" /> </figure>
<h5>4 bedroom Detached House</h5>
<div class="time">&pound;385,000</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://mundys.net/property/lettings/market-rasen/the-oaklands-market-rasen-102125003545/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_3522_1_large-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_3522_1_large-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_3522_1_large-900x503.jpg 900w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="774301" data-permalink="https://thelincolnite.co.uk/img_3522_1_large-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_3522_1_large.jpg" data-orig-size="1024,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3522_1_large.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_3522_1_large-451x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_3522_1_large.jpg" /><img width="270" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo-270x250.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" data-attachment-id="125099" data-permalink="https://thelincolnite.co.uk/mundys-logo-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-orig-size="270,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundys-logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" /> </figure>
<h5>2 bedroom Semi-Detached House</h5>
<div class="time">&pound;675</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://mundys.net/property/lettings/lincoln/rivehall-avenue-lincoln-102125002625/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_2625_5_large-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_2625_5_large-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_2625_5_large-900x503.jpg 900w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="774458" data-permalink="https://thelincolnite.co.uk/img_2625_5_large-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_2625_5_large.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2625_5_large.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_2625_5_large-400x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_2625_5_large.jpg" /><img width="270" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo-270x250.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" data-attachment-id="125099" data-permalink="https://thelincolnite.co.uk/mundys-logo-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-orig-size="270,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundys-logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" /> </figure>
<h5>2 bedroom Semi-Detached House</h5>
<div class="time">&pound;695</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://mundys.net/property/sales/market-rasen/north-kelsey-road-market-rasen-102125024934/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_24452_1_large-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_24452_1_large-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_24452_1_large-900x503.jpg 900w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="776206" data-permalink="https://thelincolnite.co.uk/img_24452_1_large-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_24452_1_large.jpg" data-orig-size="1024,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7SM3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1668601917&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_24452_1_large.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_24452_1_large-449x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_24452_1_large.jpg" /><img width="270" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo-270x250.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" data-attachment-id="125099" data-permalink="https://thelincolnite.co.uk/mundys-logo-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-orig-size="270,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundys-logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" /> </figure>
<h5>3 bedroom Detached House</h5>
<div class="time">&pound;675,000</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://mundys.net/property/sales/lincoln/blackfriars-road-lincoln-102125025616/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_25121_1_large-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_25121_1_large-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_25121_1_large-900x503.jpg 900w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="777235" data-permalink="https://thelincolnite.co.uk/img_25121_1_large-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_25121_1_large.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 250D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1662978997&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_25121_1_large.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_25121_1_large-450x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_25121_1_large.jpg" /><img width="270" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo-270x250.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" data-attachment-id="125099" data-permalink="https://thelincolnite.co.uk/mundys-logo-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-orig-size="270,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundys-logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" /> </figure>
<h5>3 bedroom End Terraced House</h5>
<div class="time">&pound;250,000</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://mundys.net/property/lettings/lincoln/dixon-street-lincoln-102125013249/" target="_blank">
<figure>
<img width="445" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_13029_13_large-445x250.jpg" class="attachment-job-featurd-images size-job-featurd-images wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_13029_13_large-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_13029_13_large-900x503.jpg 900w" sizes="(max-width: 445px) 100vw, 445px" data-attachment-id="775251" data-permalink="https://thelincolnite.co.uk/img_13029_13_large-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_13029_13_large.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 250D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665406868&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_13029_13_large.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_13029_13_large-450x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/IMG_13029_13_large.jpg" /><img width="270" height="250" src="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo-270x250.png" class="attachment-job-featurd-images size-job-featurd-images" alt="" loading="lazy" data-attachment-id="125099" data-permalink="https://thelincolnite.co.uk/mundys-logo-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-orig-size="270,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundys-logo.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2015/03/mundys-logo.png" /> </figure>
<h5>4 bedroom Town House</h5>
<div class="time">&pound;950</div>
</a>
</div>
<div class="swiper-slide last-link-element">
<a href="https://thelincolnite.co.uk/property/">
<figure><i class="icon-plus79"></i></figure>
<h5>View more</h5>
</a>
</div>
</div>

<div class="swiper-button-prev"></div>
<div class="swiper-button-next"></div>
</div>
</div>
</div>
<div class="widget widget-local-jobs">

<h4 class="property-buttons">

<a href="https://thelincolnite.co.uk/jobs" class="btn btn-primary btn-small btn-fade-in">Jobs</a>
<a href="https://thelincolnite.co.uk/advertise-your-jobs" class="btn btn-primary btn-small btn-fade-in">+ Add a job</a>
</h4>

<div class="content-widget">

<div class="swiper-container widget-slider">

<div class="swiper-wrapper">
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/digital-education-developer-medical-school/">
<figure><img width="123" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg 123w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg 296w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg 1010w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-110x112.jpg 110w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-900x913.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-158x160.jpg 158w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-64x65.jpg 64w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-217x220.jpg 217w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-49x50.jpg 49w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg 1080w" sizes="(max-width: 123px) 100vw, 123px" data-attachment-id="775599" data-permalink="https://thelincolnite.co.uk/1613552519_black-logo/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg" data-orig-size="1080,1095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1613552519_black-logo" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg" /></figure>
<h5>Digital Education Developer (Medical School)</h5>
<p>University of Lincoln</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/__trashed-9/">
<figure><img width="165" height="83" src="https://thelincolnite.co.uk/wp-content/uploads/2021/07/Active-Lincolnshire_logo_RGB-165x83.jpg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2021/07/Active-Lincolnshire_logo_RGB-165x83.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2021/07/Active-Lincolnshire_logo_RGB-550x276.jpg 550w, https://thelincolnite.co.uk/wp-content/uploads/2021/07/Active-Lincolnshire_logo_RGB-1024x514.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2021/07/Active-Lincolnshire_logo_RGB-1536x770.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2021/07/Active-Lincolnshire_logo_RGB-112x56.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2021/07/Active-Lincolnshire_logo_RGB-900x451.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2021/07/Active-Lincolnshire_logo_RGB-230x115.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2021/07/Active-Lincolnshire_logo_RGB-130x65.jpg 130w, https://thelincolnite.co.uk/wp-content/uploads/2021/07/Active-Lincolnshire_logo_RGB-335x168.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2021/07/Active-Lincolnshire_logo_RGB-60x30.jpg 60w, https://thelincolnite.co.uk/wp-content/uploads/2021/07/Active-Lincolnshire_logo_RGB.jpg 1920w" sizes="(max-width: 165px) 100vw, 165px" data-attachment-id="701535" data-permalink="https://thelincolnite.co.uk/active-lincolnshire_logo_rgb-jpg/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2021/07/Active-Lincolnshire_logo_RGB.jpg" data-orig-size="1920,963" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Active-Lincolnshire_logo_RGB.jpg" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2021/07/Active-Lincolnshire_logo_RGB-550x276.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2021/07/Active-Lincolnshire_logo_RGB-1024x514.jpg" /></figure>
<h5>Business Administrator</h5>
<p>Active Lincolnshire</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/procurement-category-manager/">
<figure><img width="123" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg 123w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg 296w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg 1010w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-110x112.jpg 110w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-900x913.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-158x160.jpg 158w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-64x65.jpg 64w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-217x220.jpg 217w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-49x50.jpg 49w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg 1080w" sizes="(max-width: 123px) 100vw, 123px" data-attachment-id="775599" data-permalink="https://thelincolnite.co.uk/1613552519_black-logo/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg" data-orig-size="1080,1095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1613552519_black-logo" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg" /></figure>
<h5>Procurement Category Manager</h5>
<p>University of Lincoln</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/__trashed-8/">
<figure><img width="109" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-109x125.png" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-109x125.png 109w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-98x112.png 98w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-140x160.png 140w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-57x65.png 57w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-192x220.png 192w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3-44x50.png 44w, https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png 223w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="294004" data-permalink="https://thelincolnite.co.uk/test-logo3/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png" data-orig-size="223,255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="test-logo3" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2020/08/test-logo3.png" /></figure>
<h5>Teacher of Religious Studies (ability to teach Sociology desirable)</h5>
<p>Sir Robert Pattinson Academy</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/maintenance-manager/">
<figure><img width="125" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2021/03/Dark-blue-logo-125x125.jpeg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2021/03/Dark-blue-logo-125x125.jpeg 125w, https://thelincolnite.co.uk/wp-content/uploads/2021/03/Dark-blue-logo-300x300.jpeg 300w, https://thelincolnite.co.uk/wp-content/uploads/2021/03/Dark-blue-logo-112x112.jpeg 112w, https://thelincolnite.co.uk/wp-content/uploads/2021/03/Dark-blue-logo-160x160.jpeg 160w, https://thelincolnite.co.uk/wp-content/uploads/2021/03/Dark-blue-logo-65x65.jpeg 65w, https://thelincolnite.co.uk/wp-content/uploads/2021/03/Dark-blue-logo-220x220.jpeg 220w, https://thelincolnite.co.uk/wp-content/uploads/2021/03/Dark-blue-logo-50x50.jpeg 50w, https://thelincolnite.co.uk/wp-content/uploads/2021/03/Dark-blue-logo.jpeg 360w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="683709" data-permalink="https://thelincolnite.co.uk/dark-blue-logo/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2021/03/Dark-blue-logo.jpeg" data-orig-size="360,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dark blue logo" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2021/03/Dark-blue-logo-300x300.jpeg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2021/03/Dark-blue-logo.jpeg" /></figure>
<h5>Maintenance Manager</h5>
<p>Cloud Lettings</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/credit-control-officer-2/">
<figure><img width="123" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg 123w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg 296w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg 1010w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-110x112.jpg 110w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-900x913.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-158x160.jpg 158w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-64x65.jpg 64w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-217x220.jpg 217w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-49x50.jpg 49w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg 1080w" sizes="(max-width: 123px) 100vw, 123px" data-attachment-id="775599" data-permalink="https://thelincolnite.co.uk/1613552519_black-logo/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg" data-orig-size="1080,1095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1613552519_black-logo" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg" /></figure>
<h5>Credit Control Officer</h5>
<p>University of Lincoln</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/advice-worker/">
<figure><img width="123" height="125" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-123x125.jpg 123w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg 296w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg 1010w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-110x112.jpg 110w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-900x913.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-158x160.jpg 158w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-64x65.jpg 64w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-217x220.jpg 217w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-49x50.jpg 49w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg 1080w" sizes="(max-width: 123px) 100vw, 123px" data-attachment-id="775599" data-permalink="https://thelincolnite.co.uk/1613552519_black-logo/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo.jpg" data-orig-size="1080,1095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1613552519_black-logo" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-296x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/1613552519_black-logo-1010x1024.jpg" /></figure>
<h5>Advice Worker</h5>
<p>University of Lincoln</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide">
<a href="https://thelincolnite.co.uk/jobs/city-centre-warden/">
<figure><img width="165" height="49" src="https://thelincolnite.co.uk/wp-content/uploads/2019/10/Lincoln-BIG-Logo-2018-RGB-LS-165x49.png" class="attachment-widget-job-thumb size-widget-job-thumb" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2019/10/Lincoln-BIG-Logo-2018-RGB-LS-165x49.png 165w, https://thelincolnite.co.uk/wp-content/uploads/2019/10/Lincoln-BIG-Logo-2018-RGB-LS-550x163.png 550w, https://thelincolnite.co.uk/wp-content/uploads/2019/10/Lincoln-BIG-Logo-2018-RGB-LS-1024x304.png 1024w, https://thelincolnite.co.uk/wp-content/uploads/2019/10/Lincoln-BIG-Logo-2018-RGB-LS-112x33.png 112w, https://thelincolnite.co.uk/wp-content/uploads/2019/10/Lincoln-BIG-Logo-2018-RGB-LS-900x267.png 900w, https://thelincolnite.co.uk/wp-content/uploads/2019/10/Lincoln-BIG-Logo-2018-RGB-LS-230x68.png 230w, https://thelincolnite.co.uk/wp-content/uploads/2019/10/Lincoln-BIG-Logo-2018-RGB-LS-160x47.png 160w, https://thelincolnite.co.uk/wp-content/uploads/2019/10/Lincoln-BIG-Logo-2018-RGB-LS-335x99.png 335w, https://thelincolnite.co.uk/wp-content/uploads/2019/10/Lincoln-BIG-Logo-2018-RGB-LS-60x18.png 60w, https://thelincolnite.co.uk/wp-content/uploads/2019/10/Lincoln-BIG-Logo-2018-RGB-LS.png 1352w" sizes="(max-width: 165px) 100vw, 165px" data-attachment-id="266851" data-permalink="https://thelincolnite.co.uk/lincoln-big-logo-2018-rgb-ls-png/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2019/10/Lincoln-BIG-Logo-2018-RGB-LS.png" data-orig-size="1352,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lincoln-BIG-Logo-2018-RGB-LS.png" data-image-description="" data-image-caption="" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2019/10/Lincoln-BIG-Logo-2018-RGB-LS-550x163.png" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2019/10/Lincoln-BIG-Logo-2018-RGB-LS-1024x304.png" /></figure>
<h5>City Centre Warden</h5>
<p>Lincoln Business Improvement Group</p>
<p>Lincoln</p>
</a>
</div>
<div class="swiper-slide last-link-element">
<a href="https://thelincolnite.co.uk/jobs/">
<figure><i class="icon-plus79"></i></figure>
<h5>View more</h5>
</a>
</div>
</div>

<div class="swiper-button-prev"></div>
<div class="swiper-button-next"></div>
</div>
</div>
</div>
</div>

<div class="advert ad-content-footer  ">
<div class="google-ad-container" id='div-gpt-ad-1642087583600-2' style='min-width: 88px; min-height: 20px;'>
<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642087583600-2'); });
						</script>
</div>
</div>

<div class="ajax-container">
<article class="grid gutter-small post-snippet" itemscope itemtype="http://schema.org/NewsArticle">
<meta property="article:tag" content="premium">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thelincolnite.co.uk/2022/11/council-eyes-legal-action-over-skegness-asylum-seeker-hotels/" />
<meta itemprop="datePublished" content="2022-11-29 17:00" />
<meta itemprop="dateModified" content="2022-11-29 16:35" />
<div class="grid-item 1/1">
<div class="has-thumbnail">
<div class="additional-info">

<div>
<div class="post-categories">
<div class="article-time " style="">

<span class="time published-date2" data-timestamp="1669741259" data-type="single">
1 min ago </span>
<meta itemprop="publisher" content="The Lincolnite">
<meta itemprop="datePublished" content="2022-11-29 17:00" />
<meta itemprop="dateModified" content="2022-11-29 16:35" />
</div>
</div>


</div>


<meta itemprop="author" content="Jamie Waller">
<meta itemprop="publisher" content="The Lincolnite">
</div>

<h2 itemprop="name" class="article-title">
<a class="overlay-title " itemprop="url" href="https://thelincolnite.co.uk/2022/11/council-eyes-legal-action-over-skegness-asylum-seeker-hotels/">
<span class="headline" itemprop="headline">Council eyes legal action over Skegness asylum seeker hotels</span>
<span class="excerpt mb"><p>There are fears for the town&#8217;s tourism industry</p>
</span>
</a>
</h2>


</div>
<div class="feature-holder">


<a class="index-featured-image  " href="https://thelincolnite.co.uk/2022/11/council-eyes-legal-action-over-skegness-asylum-seeker-hotels/" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="2000" height="1500" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh-2000x1500.jpeg" class="attachment-post-featured-image-copper size-post-featured-image-copper wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh-2000x1500.jpeg 2000w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh-400x300.jpeg 400w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh-1024x768.jpeg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh-1536x1152.jpeg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh-112x84.jpeg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh-220x165.jpeg 220w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh-165x125.jpeg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh-900x675.jpeg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh-213x160.jpeg 213w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh-87x65.jpeg 87w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh-293x220.jpeg 293w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh-60x45.jpeg 60w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh.jpeg 2016w" sizes="(max-width: 2000px) 100vw, 2000px" data-attachment-id="776954" data-permalink="https://thelincolnite.co.uk/2022/11/fuming-residents-say-skegness-is-being-used-as-an-asylum-seeker-dumping-ground/fibqn9zwyaa29sh/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh.jpeg" data-orig-size="2016,1512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FibQN9zWYAA29Sh" data-image-description="" data-image-caption="&lt;p&gt;Hundreds attended a meeting at the Storehouse about Skegness asylum seekers in hotels | Photo: LDRS/Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh-400x300.jpeg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh-1024x768.jpeg" /> <p class="wp-caption-text">Hundreds attended a meeting at the Storehouse about Skegness asylum seekers in hotels | Photo: LDRS/Lincolnite</p>
<meta itemprop="url" content="https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibQN9zWYAA29Sh.jpeg">

</a>


</div>

<div class="front-page-content">
<div class="the-content overlay inline-ad" itemprop="description">
<div class="content">
<div class="post-details ">
<div>
<div class="author-details">
<span>By </span> <a itemprop="author" href="https://thelincolnite.co.uk/author/jawaller/">Jamie Waller</a>
<span>Local Democracy Reporter
<ul class="list-inline">
 <li><a href="/cdn-cgi/l/email-protection#c7ada6aaaea287b3afa2abaea9a4a8aba9aeb3a2e9a4a8e9b2acf8b4b2a5ada2a4b3fa9582fde784a8b2a9a4aeabe7a2bea2b4e7aba2a0a6abe7a6a4b3aea8a9e7a8b1a2b5e794aca2a0a9a2b4b4e7a6b4beabb2aae7b4a2a2aca2b5e7afa8b3a2abb4" class="">
<svg class="light-mode" id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 7px;margin-top: -9px;">
<title>Contact author</title>
<path style="fill: #5d5d5d" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg>
<svg class="dark-mode inline" id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 7px;margin-top: -9px;">
<title>Contact author</title>
<path style="fill: #fff" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg>
</a></li>
</ul>
</span>
</div>
</div>
</div>
</div>
<p>East Lindsey District Council is keeping a close eye on court battles to stop the government putting asylum seekers in Skegness hotels.</p>
<p>Around 200 migrants have been placed in five hotels in Skegness, which has proved extremely controversial.</p>
<p>A heated public meeting last Friday heard residents’ concerns about how the seaside resort could be permanently damaged.</p><input type='hidden' id='ad-slot-777308-desktop' class='' value="&lt;div class='ajax-posts' id='-desktop'&gt;&lt;/div&gt;" />
<p>Now another coastal council has won a temporary injunction to protect their tourism industry, and ELDC say they are watching it closely.</p>
<p>Great Yarmouth Borough Council was awarded a temporary ban on more hotels being used as hostels last week, meaning the Home Office couldn’t house unprocessed asylum seekers there.</p>
<p>It doesn’t affect those already at the resort, and a final decision will be made by the High Court next month.</p>
<p>A spokesperson from East Lindsey District Council said: “We have been very aware of the various court injunctions that have been in process and we are monitoring their progress.</p>
<p>“In the meantime we are taking advice about any future possible action we might take.”</p>
<div id="attachment_776955" style="width: 2058px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-776955" data-attachment-id="776955" data-permalink="https://thelincolnite.co.uk/2022/11/fuming-residents-say-skegness-is-being-used-as-an-asylum-seeker-dumping-ground/fibtt3lxeaatq4w/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibTt3LXEAATQ4W.jpeg" data-orig-size="2048,1186" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Skegness asylum seekers" data-image-description="" data-image-caption="&lt;p&gt;MP Matt Warman said the government was putting an unfair burden on Skegness | Photo: LDRS/Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibTt3LXEAATQ4W-518x300.jpeg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibTt3LXEAATQ4W-1024x593.jpeg" loading="lazy" class="size-full wp-image-776955" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibTt3LXEAATQ4W.jpeg" alt="" width="2048" height="1186" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibTt3LXEAATQ4W.jpeg 2048w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibTt3LXEAATQ4W-518x300.jpeg 518w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibTt3LXEAATQ4W-1024x593.jpeg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibTt3LXEAATQ4W-1536x890.jpeg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibTt3LXEAATQ4W-112x65.jpeg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibTt3LXEAATQ4W-165x96.jpeg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibTt3LXEAATQ4W-900x521.jpeg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibTt3LXEAATQ4W-2000x1158.jpeg 2000w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibTt3LXEAATQ4W-230x133.jpeg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibTt3LXEAATQ4W-335x194.jpeg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/FibTt3LXEAATQ4W-60x35.jpeg 60w" sizes="(max-width: 2048px) 100vw, 2048px" /><p id="caption-attachment-776955" class="wp-caption-text">MP Matt Warman said the government was putting an unfair burden on Skegness | Photo: LDRS/Lincolnite</p></div>
<p>Frustrated Skegness residents at last week’s meeting urged the council to take legal action to protect the town’s tourism industry.</p>
<p>Matt Warman, MP for Boston and Skegness, said it was pointless until there was a “test case” in which a local authority prevailed.</p>
<p>“The risk is we spend hundreds of thousands more of taxpayers money, and still lose,” he warned.</p>
<p>Hoteliers claimed that holidaymakers were already cancelling bookings for next year due to the controversy.</p>
<p>One owner said he had turned down £500,000 of government money to use his hotel as a hostel.</p>
<p>Council leader Councillor Craig Leyland said he wanted the use of hotels to be as brief as possible.</p>
<p>“We don’t want our aspirations for Skegness undermined by the long term use of the hotels. We need assurance that they will quickly return Skegness to its former glory,” he said.</p>
<p>Great Yarmouth will hear on December 20 whether its application has been successful, potentially opening the door for other councils to follow.</p>
<hr />
<p><strong>MyLocal Lincolnshire</strong> is the new home of <strong>The Lincolnite</strong>. <a href="http://mylocalhq.co.uk/download"><strong>Download the app</strong> now</a></p>
</p>
</div>
</div>
<button data-post-id="777308" class="front-page read-more btn btn-fw btn-primary 1/1 mb btn-fade-in 
                                                                                                                                                ">
Read more</button>
</div>
</article>
<div class="share-area-onshow">
<div class="share-opener2">
<a href="#" class="1/1 btn btn-primary btn-fade-in share-slide-down my-share-button" data-url="https://thelincolnite.co.uk/2022/11/council-eyes-legal-action-over-skegness-asylum-seeker-hotels/" data-content-id="777308">SHARE </a>
</div>
<div class="bottom-share-buttons share-slider" id="share-slider-777308" style="">





<div class="fb-messenger">

<a href="#" onclick="deepLink('fb-messenger://share/?link=https://thelincolnite.co.uk/2022/11/council-eyes-legal-action-over-skegness-asylum-seeker-hotels/', 'fb-messenger://share/?link=https://thelincolnite.co.uk/2022/11/council-eyes-legal-action-over-skegness-asylum-seeker-hotels/');">
<img src="/wp-content/themes/lincolnite-v6/graphics/logos/messenger-grey.png"></a>
</div>


<div class="twitter-share">
<a target="_blank" href="//twitter.com/share?text=Council eyes legal action over Skegness asylum seeker hotels @TheLincolnite&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F11%2Fcouncil-eyes-legal-action-over-skegness-asylum-seeker-hotels%2F"><i class="icon-twitter"></i></a>
</div>


<div class="linkedin-share">
<a target="_blank" href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F11%2Fcouncil-eyes-legal-action-over-skegness-asylum-seeker-hotels%2F&title=Council eyes legal action over Skegness asylum seeker hotels"><i class="icon-linkedin"></i></a>
</div>

<div class="whatsapp-share">
<a href="#" onclick="deepLink('whatsapp://send?text=Council eyes legal action over Skegness asylum seeker hotels https://thelincolnite.co.uk/2022/11/council-eyes-legal-action-over-skegness-asylum-seeker-hotels/', 'https://web.whatsapp.com/send?text=Council eyes legal action over Skegness asylum seeker hotels https://thelincolnite.co.uk/2022/11/council-eyes-legal-action-over-skegness-asylum-seeker-hotels/');" data-action="share/whatsapp/share" target="_blank">
<img style="margin-top: -4px;" src="/wp-content/themes/lincolnite-v6/graphics/logos/whatsapp-grey.svg"></a>
</div>
<div class="email-share">
<a href="/cdn-cgi/l/email-protection#97a8e4e2f5fdf2f4e3aad4f8e2f9f4fefbb7f2eef2e4b7fbf2f0f6fbb7f6f4e3fef8f9b7f8e1f2e5b7c4fcf2f0f9f2e4e4b7f6e4eefbe2fab7e4f2f2fcf2e5b7fff8e3f2fbe4b1f5f8f3eeaaffe3e3e7e4b2a4d6b2a5d1b2a5d1e3fff2fbfef9f4f8fbf9fee3f2b9f4f8b9e2fcb2a5d1a5a7a5a5b2a5d1a6a6b2a5d1f4f8e2f9f4fefbbaf2eef2e4bafbf2f0f6fbbaf6f4e3fef8f9baf8e1f2e5bae4fcf2f0f9f2e4e4baf6e4eefbe2fabae4f2f2fcf2e5bafff8e3f2fbe4b2a5d1">
<svg id="icon-email" viewBox="0 0 32 32" style="width: 23px; margin-right: 4px;">
<title>Contact author</title>
<path style="fill: #5d5d5d" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg> </a>
</div>

<div class="short-link-share">
<div class="toast"><div id="desc">Copied</div></div>
<input type="text" name="name" value="https://thelincolnite.co.uk/?p=777308" onClick="this.select();" />
</div>

</div>
</div>

<article class="grid gutter-small post-snippet" itemscope itemtype="http://schema.org/NewsArticle">
<meta property="article:tag" content="standard">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/" />
<meta itemprop="datePublished" content="2022-11-29 16:00" />
<meta itemprop="dateModified" content="2022-11-29 16:52" />
<div class="grid-item 1/1">
<div class="has-thumbnail">
<div class="additional-info">

<div>
<div class="post-categories">
<div class="article-time " style="display: inline-block!important;">

<span class="time published-date2" data-timestamp="1669737633" data-type="single">
1 hour ago </span>
<meta itemprop="publisher" content="The Lincolnite">
<meta itemprop="datePublished" content="2022-11-29 16:00" />
<meta itemprop="dateModified" content="2022-11-29 16:52" />
</div>
</div>


</div>


<meta itemprop="author" content="Joseph Verney">
<meta itemprop="publisher" content="The Lincolnite">
</div>

<h2 itemprop="name" class="article-title">
<a class="overlay-title " itemprop="url" href="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/">
<span class="headline" itemprop="headline">Ross Lucas Medical Sciences building officially opened at the University of Lincoln</span>
<span class="excerpt mb"><p>With JVT&#8217;s stamp of approval</p>
</span>
</a>
</h2>


</div>
<div class="feature-holder">


<a class="index-featured-image  " href="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1920" height="1080" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997.jpg" class="attachment-post-featured-image-copper size-post-featured-image-copper wp-post-image" alt="" loading="lazy" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="777278" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-5997/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997" data-image-description="" data-image-caption="&lt;p&gt;The official opening of the Ross Lucas Medical Sciences Building, the home of Lincoln Medical School. Left to right &#8211; Professor Jonathan Van-Tam, Dr David Ross, Rob Lucas, and the University of Lincoln&#8217;s Vice Chancellor Neal Juster. | Photo: Steve Smailes for The Lincolnite. &lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997-1024x576.jpg" /> <p class="wp-caption-text">The official opening of the Ross Lucas Medical Sciences Building, the home of Lincoln Medical School. Left to right - Professor Jonathan Van-Tam, Dr David Ross, Rob Lucas, and the University of Lincoln's Vice Chancellor Neal Juster. | Photo: Steve Smailes for The Lincolnite. </p>
<meta itemprop="url" content="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5997.jpg">

</a>


</div>

<div class="front-page-content">
<div class="the-content overlay inline-ad" itemprop="description">
<div class="content">
<div class="post-details ">
<div>
<div class="author-details">
<span>By </span> <a itemprop="author" href="https://thelincolnite.co.uk/author/josephv/">Joseph Verney</a>
<span>Local News Reporter
<ul class="list-inline">
<li><a href="/cdn-cgi/l/email-protection#62080d1107120a22160a070e0b0c010d0e0c0b16074c010d4c17095d111700080701165f30275842300d1111422e17010311422f07060b01030e4231010b070c0107114200170b0e060b0c05420d04040b010b030e0e1b420d12070c070642031642160a0742370c0b140710110b161b420d04422e0b0c010d0e0c" class="">
<svg class="light-mode" id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 7px;margin-top: -9px;">
<title>Contact author</title>
<path style="fill: #5d5d5d" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg>
<svg class="dark-mode inline" id="icon-email" viewBox="0 0 32 32" style="width: 18px; margin-right: 7px;margin-top: -9px;">
<title>Contact author</title>
<path style="fill: #fff" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg>
</a></li>
</ul>
</span>
</div>
</div>
</div>
</div>
<p>Lincolnshire-born Professor Jonathan Van-Tam cut the ribbon and unveiled a plaque to officially open the Ross Lucas Sciences Building, the home of Lincoln Medical School, on Tuesday, November 29.</p>
<p>The £21 million purpose-built building for the medical school was completed in March 2021 and is being used to train future generations of doctors for the region&#8217;s hospitals. It is also the most environmentally friendly building on the Brayford Pool campus.</p>
<p>The Ross Foundation, founded by David Ross, and Lincoln-based Rob Lucas both made a £1 million donation to the Lincoln Medical School to pledge their support to the work being done by the university, and the building is now named in their honour.</p><input type='hidden' id='ad-slot-777248-desktop' class='' value="&lt;div class='ajax-posts' id='-desktop'&gt;&lt;/div&gt;" />
<div id="attachment_777304" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777304" data-attachment-id="777304" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-7681/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681" data-image-description="" data-image-caption="&lt;p&gt;Professor Jonathan Van-Tam cutting the ribbon to official open the Ross Lucas Sciences Building, the home of Lincoln Medical School. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681-1024x576.jpg" loading="lazy" class="size-full wp-image-777304" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7681-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777304" class="wp-caption-text">Professor Jonathan Van-Tam cutting the ribbon to official open the Ross Lucas Sciences Building, the home of Lincoln Medical School. | Photo: Steve Smailes for The Lincolnite</p></div>
<div id="attachment_777305" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777305" data-attachment-id="777305" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-7692/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692" data-image-description="" data-image-caption="&lt;p&gt;Unveiling a plaque outside the building at the official opening event. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692-1024x576.jpg" loading="lazy" class="size-full wp-image-777305" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7692-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777305" class="wp-caption-text">Unveiling a plaque outside the building at the official opening event. | Photo: Steve Smailes for The Lincolnite</p></div>
<div id="attachment_777277" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777277" data-attachment-id="777277" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-5992/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992" data-image-description="" data-image-caption="&lt;p&gt;David Ross and Rob Lucas both made a £1 million donation to the Lincoln Medical School and the building is named in their honour. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992-1024x576.jpg" loading="lazy" class="size-full wp-image-777277" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5992-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777277" class="wp-caption-text">David Ross and Rob Lucas both made a £1 million donation to the Lincoln Medical School and the building is named in their honour. | Photo: Steve Smailes for The Lincolnite</p></div>
<p>Some 370 students have enrolled at Lincoln Medical School since 2019 and in 2023 there will be an incoming cohort of around 80.</p>
<p>The first cohort of around 75 students will graduate in 2024 and will help address Lincolnshire&#8217;s historic shortage of medical staff.</p>
<div id="attachment_777295" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777295" data-attachment-id="777295" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-6038/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038" data-image-description="" data-image-caption="&lt;p&gt;The Ross Lucas Medical Sciences Building, the home of Lincoln Medical School. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038-1024x576.jpg" loading="lazy" class="size-full wp-image-777295" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6038-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777295" class="wp-caption-text">The Ross Lucas Medical Sciences Building, the home of Lincoln Medical School. | Photo: Steve Smailes for The Lincolnite</p></div>
<p>Neal Juster, the Vice Chancellor of the University of Lincoln, addressed those in attendance at the official opening on November 29, who included his predecessor Mary Stuart, and Lincoln MP Karl McCartney, as well as donors and key national and regional stakeholders.</p>
<p>Lincoln Medical School was established as a partnership between the universities of Nottingham and Lincoln. It was purpose-built to offer high-end medical facilities, including lecture theatres, laboratories, a clinical skills suite with consultation rooms, a prosection anatomy suite, and a biomedical and health sciences library.</p>
<div id="attachment_777293" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777293" data-attachment-id="777293" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-6035/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035" data-image-description="" data-image-caption="&lt;p&gt;Inside one of the lecture theatres. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035-1024x576.jpg" loading="lazy" class="size-full wp-image-777293" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6035-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777293" class="wp-caption-text">Inside one of the lecture theatres. | Photo: Steve Smailes for The Lincolnite</p></div>
<div id="attachment_777267" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777267" data-attachment-id="777267" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/prof-sir-jonathan-van-tam-university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-7633/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Sir-Jonathan-Van-Tam-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prof Sir Jonathan Van Tam &#8211; University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633" data-image-description="" data-image-caption="&lt;p&gt;Professor Jonathan Van-Tam is the Pro-Vice-Chancellor for the Faculty of Medicine &amp;amp; Health Sciences at the University of Nottingham. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Sir-Jonathan-Van-Tam-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Sir-Jonathan-Van-Tam-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633-1024x576.jpg" loading="lazy" class="size-full wp-image-777267" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Sir-Jonathan-Van-Tam-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Sir-Jonathan-Van-Tam-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Sir-Jonathan-Van-Tam-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Sir-Jonathan-Van-Tam-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Sir-Jonathan-Van-Tam-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Sir-Jonathan-Van-Tam-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Sir-Jonathan-Van-Tam-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Sir-Jonathan-Van-Tam-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Sir-Jonathan-Van-Tam-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Sir-Jonathan-Van-Tam-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Sir-Jonathan-Van-Tam-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Sir-Jonathan-Van-Tam-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Sir-Jonathan-Van-Tam-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7633-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777267" class="wp-caption-text">Professor Jonathan Van-Tam is the Pro-Vice-Chancellor for the Faculty of Medicine &amp; Health Sciences at the University of Nottingham. | Photo: Steve Smailes for The Lincolnite</p></div>
<p>Former Deputy Chief Medical Officer for England Jonathan Van-Tam, is the Pro-Vice-Chancellor for the Faculty of Medicine &amp; Health Sciences at the University of Nottingham.</p>
<p>Van-Tam, who revealed he had a Boston United tattoo done on his shoulder this summer, told <em>The Lincolnite</em>: &#8220;Official openings are really symbolic and this is a symbolic moment for the county of Lincolnshire, for the University of Lincoln, and also for the University of Nottingham because we&#8217;ve helped set this up.</p>
<p>&#8220;We&#8217;ve nurtured this medical school in its early years and it&#8217;s really important for the people of Lincolnshire.</p>
<p>&#8220;Ultimately, what it means is that we&#8217;re going to be training our own doctors in this county and maybe our long-term dependency on doctors from elsewhere [&#8230;] will be less in the future. Maybe we can have homegrown Lincolnshire doctors who want to stay and live and work in Lincolnshire. That would be a really big plus for the whole healthcare system in the county.&#8221;</p>
<div id="attachment_777298" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777298" data-attachment-id="777298" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-7652/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652" data-image-description="" data-image-caption="&lt;p&gt;Neal Juster, the Vice Chancellor of the University of Lincoln, addressed those in attendance at the official opening of the Ross Lucas Medical Sciences Building. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652-1024x576.jpg" loading="lazy" class="size-full wp-image-777298" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7652-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777298" class="wp-caption-text">Neal Juster, the Vice Chancellor of the University of Lincoln, addressed those in attendance at the official opening of the Ross Lucas Medical Sciences Building. | Photo: Steve Smailes for The Lincolnite</p></div>
<p>Neal Juster, Vice Chancellor of the University of Lincoln, said: &#8220;It&#8217;s extremely important for the city and the wider county. It shows where we&#8217;ve come from as a university, from a very small population in 1996 to the opening of this medical school.</p>
<p>&#8220;It will graduate from 2024 between 80 and 100 new doctors every year, which will help the health and well-being of the city, the county and wider.&#8221;</p>
<p>He added that &#8220;Lincoln is now on the map&#8221; and on &#8220;the shortlist of places&#8221; that people would like to go and study medical courses.</p>
<div class="video fw"><iframe loading="lazy" title="Time-lapse footage of the construction of our Lincoln Medical School building" width="800" height="450" src="https://www.youtube.com/embed/Ir8u9mXlyNE?mute=1&amp;modestbranding=1&amp;cc_load_policy=1&amp;cc_lang_pref=en" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="youtube_iframe"></iframe>
</div>
<p>Professor Danny McLaughlin, Associate Dean of Medicine at Lincoln Medical School, said: &#8220;Before the Medical School started, Lincoln was the largest English county without a medical school and it wanted to have a medical school for a good number of years.</p>
<p>&#8220;So having a medical school here on the campus of the University of Lincoln, in partnership with Nottingham, but eventually independent, is incredibly important for the county and the city. It&#8217;s proving to be extremely popular and I think that can only improve things around the city and the university in general.&#8221;</p>
<div id="attachment_777265" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777265" data-attachment-id="777265" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/prof-danny-mclaughlin-university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-6004/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Danny-McLaughlin-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prof Danny McLaughlin &#8211; University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004" data-image-description="" data-image-caption="&lt;p&gt;Professor Danny McLaughlin, Associate Dean of Medicine at Lincoln Medical School. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Danny-McLaughlin-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Danny-McLaughlin-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004-1024x576.jpg" loading="lazy" class="size-full wp-image-777265" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Danny-McLaughlin-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Danny-McLaughlin-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Danny-McLaughlin-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Danny-McLaughlin-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Danny-McLaughlin-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Danny-McLaughlin-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Danny-McLaughlin-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Danny-McLaughlin-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Danny-McLaughlin-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Danny-McLaughlin-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Danny-McLaughlin-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Danny-McLaughlin-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Prof-Danny-McLaughlin-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6004-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777265" class="wp-caption-text">Professor Danny McLaughlin, Associate Dean of Medicine at Lincoln Medical School. | Photo: Steve Smailes for The Lincolnite</p></div>
<h2>See more of our photo gallery below:</h2>
<div id="attachment_777270" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777270" data-attachment-id="777270" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-5974/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974" data-image-description="" data-image-caption="&lt;p&gt;At the official opening event of the Ross Lucas Sciences Building, the home of Lincoln Medical School. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974-1024x576.jpg" loading="lazy" class="size-full wp-image-777270" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5974-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777270" class="wp-caption-text">At the official opening event of the Ross Lucas Sciences Building, the home of Lincoln Medical School. | Photo: Steve Smailes for The Lincolnite</p></div>
<div id="attachment_777282" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777282" data-attachment-id="777282" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-6014/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014" data-image-description="" data-image-caption="&lt;p&gt;Inside the Ross Library. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014-1024x576.jpg" loading="lazy" class="size-full wp-image-777282" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6014-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777282" class="wp-caption-text">Inside the Ross Library. | Photo: Steve Smailes for The Lincolnite</p></div>
<div id="attachment_777264" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777264" data-attachment-id="777264" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/mary-stuart-university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-7644/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Mary-Stuart-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mary Stuart &#8211; University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644" data-image-description="" data-image-caption="&lt;p&gt;The University of Lincoln&#8217;s former Vice Chancellor Mary Stuart in attendance at the official opening event. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Mary-Stuart-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Mary-Stuart-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644-1024x576.jpg" loading="lazy" class="size-full wp-image-777264" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Mary-Stuart-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Mary-Stuart-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Mary-Stuart-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Mary-Stuart-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Mary-Stuart-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Mary-Stuart-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Mary-Stuart-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Mary-Stuart-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Mary-Stuart-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Mary-Stuart-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Mary-Stuart-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Mary-Stuart-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Mary-Stuart-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7644-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777264" class="wp-caption-text">The University of Lincoln&#8217;s former Vice Chancellor Mary Stuart in attendance at the official opening event. | Photo: Steve Smailes for The Lincolnite</p></div>
<div id="attachment_777263" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777263" data-attachment-id="777263" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/karl-mccartney-university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-7705/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Karl-McCartney-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Karl McCartney &#8211; University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705" data-image-description="" data-image-caption="&lt;p&gt;Lincoln MP Karl McCartney was also in attendance. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Karl-McCartney-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Karl-McCartney-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705-1024x576.jpg" loading="lazy" class="size-full wp-image-777263" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Karl-McCartney-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Karl-McCartney-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Karl-McCartney-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Karl-McCartney-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Karl-McCartney-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Karl-McCartney-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Karl-McCartney-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Karl-McCartney-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Karl-McCartney-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Karl-McCartney-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Karl-McCartney-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Karl-McCartney-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Karl-McCartney-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7705-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777263" class="wp-caption-text">Lincoln MP Karl McCartney was also in attendance. | Photo: Steve Smailes for The Lincolnite</p></div>
<div id="attachment_777288" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777288" data-attachment-id="777288" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-6022/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022" data-image-description="" data-image-caption="&lt;p&gt;| Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022-1024x576.jpg" loading="lazy" class="size-full wp-image-777288" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6022-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777288" class="wp-caption-text">| Photo: Steve Smailes for The Lincolnite</p></div>
<div id="attachment_777287" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777287" data-attachment-id="777287" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-6021/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021" data-image-description="" data-image-caption="&lt;p&gt;| Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021-1024x576.jpg" loading="lazy" class="size-full wp-image-777287" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6021-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777287" class="wp-caption-text">| Photo: Steve Smailes for The Lincolnite</p></div>
<div id="attachment_777285" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777285" data-attachment-id="777285" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-6018/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018" data-image-description="" data-image-caption="&lt;p&gt;| Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018-1024x576.jpg" loading="lazy" class="size-full wp-image-777285" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6018-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777285" class="wp-caption-text">| Photo: Steve Smailes for The Lincolnite</p></div>
<div id="attachment_777284" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777284" data-attachment-id="777284" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-6017/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017" data-image-description="" data-image-caption="&lt;p&gt;| Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017-1024x576.jpg" loading="lazy" class="size-full wp-image-777284" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6017-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777284" class="wp-caption-text">| Photo: Steve Smailes for The Lincolnite</p></div>
<div id="attachment_777281" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777281" data-attachment-id="777281" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-6013/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013" data-image-description="" data-image-caption="&lt;p&gt;| Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013-1024x576.jpg" loading="lazy" class="size-full wp-image-777281" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6013-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777281" class="wp-caption-text">| Photo: Steve Smailes for The Lincolnite</p></div>
<div id="attachment_777261" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777261" data-attachment-id="777261" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/henry-ruddock-university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-7637/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Henry-Ruddock-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Henry Ruddock &#8211; University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637" data-image-description="" data-image-caption="&lt;p&gt;Henry Ruddock, Chairman of Ruddocks of Lincoln at the official opening event. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Henry-Ruddock-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Henry-Ruddock-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637-1024x576.jpg" loading="lazy" class="size-full wp-image-777261" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Henry-Ruddock-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/Henry-Ruddock-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Henry-Ruddock-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Henry-Ruddock-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Henry-Ruddock-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Henry-Ruddock-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Henry-Ruddock-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Henry-Ruddock-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Henry-Ruddock-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Henry-Ruddock-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Henry-Ruddock-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Henry-Ruddock-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/Henry-Ruddock-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7637-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777261" class="wp-caption-text">Henry Ruddock, Chairman of Ruddocks of Lincoln at the official opening event. | Photo: Steve Smailes for The Lincolnite</p></div>
<div id="attachment_777260" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777260" data-attachment-id="777260" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/david-rossington-university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-7636/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/David-Rossington-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="David Rossington &#8211; University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636" data-image-description="" data-image-caption="&lt;p&gt;David Rossington, of the Brayford Trust, was also in attendance. | Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/David-Rossington-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/David-Rossington-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636-1024x576.jpg" loading="lazy" class="size-full wp-image-777260" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/David-Rossington-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/David-Rossington-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/David-Rossington-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/David-Rossington-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/David-Rossington-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/David-Rossington-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/David-Rossington-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/David-Rossington-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/David-Rossington-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/David-Rossington-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/David-Rossington-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/David-Rossington-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/David-Rossington-University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-7636-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777260" class="wp-caption-text">David Rossington, of the Brayford Trust, was also in attendance. | Photo: Steve Smailes for The Lincolnite</p></div>
<div id="attachment_777283" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777283" data-attachment-id="777283" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-6016/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016" data-image-description="" data-image-caption="&lt;p&gt;| Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016-1024x576.jpg" loading="lazy" class="size-full wp-image-777283" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6016-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777283" class="wp-caption-text">| Photo: Steve Smailes for The Lincolnite</p></div>
<div id="attachment_777279" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777279" data-attachment-id="777279" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-6000/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000" data-image-description="" data-image-caption="&lt;p&gt;| Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000-1024x576.jpg" loading="lazy" class="size-full wp-image-777279" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-6000-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777279" class="wp-caption-text">| Photo: Steve Smailes for The Lincolnite</p></div>
<div id="attachment_777276" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-777276" data-attachment-id="777276" data-permalink="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/university-of-lincoln-opening-of-the-ross-lucas-medical-sciences-building-29-11-2022-ss-5990/" data-orig-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Steve Smailes Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Lincoln&#8212;Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990" data-image-description="" data-image-caption="&lt;p&gt;| Photo: Steve Smailes for The Lincolnite&lt;/p&gt;
" data-medium-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990-533x300.jpg" data-large-file="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990-1024x576.jpg" loading="lazy" class="size-full wp-image-777276" src="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990.jpg" alt="" width="1920" height="1080" srcset="https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990.jpg 1920w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990-533x300.jpg 533w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990-1024x576.jpg 1024w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990-1536x864.jpg 1536w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990-112x63.jpg 112w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990-165x93.jpg 165w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990-900x506.jpg 900w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990-230x129.jpg 230w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990-116x65.jpg 116w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990-445x250.jpg 445w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990-335x188.jpg 335w, https://thelincolnite.co.uk/wp-content/uploads/2022/11/University-of-Lincoln-Opening-of-the-Ross-Lucas-Medical-Sciences-Building-29-11-2022-SS-5990-60x34.jpg 60w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-777276" class="wp-caption-text">| Photo: Steve Smailes for The Lincolnite</p></div>
<hr />
<p><strong>MyLocal Lincolnshire</strong> is the new home of <strong>The Lincolnite</strong>. <a href="http://mylocalhq.co.uk/download"><strong>Download the app</strong> now</a></p>
</p>
</div>
</div>
<button data-post-id="777248" class="front-page read-more btn btn-fw btn-primary 1/1 mb btn-fade-in 
                                                                                                                                                ">
Read more</button>
</div>
</article>
<div class="share-area-onshow">
<div class="share-opener2">
<a href="#" class="1/1 btn btn-primary btn-fade-in share-slide-down my-share-button" data-url="https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/" data-content-id="777248">SHARE </a>
</div>
<div class="bottom-share-buttons share-slider" id="share-slider-777248" style="">





<div class="fb-messenger">

<a href="#" onclick="deepLink('fb-messenger://share/?link=https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/', 'fb-messenger://share/?link=https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/');">
<img src="/wp-content/themes/lincolnite-v6/graphics/logos/messenger-grey.png"></a>
</div>


<div class="twitter-share">
<a target="_blank" href="//twitter.com/share?text=Ross Lucas Medical Sciences building officially opened at the University of Lincoln @TheLincolnite&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F11%2Fross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln%2F"><i class="icon-twitter"></i></a>
</div>


<div class="linkedin-share">
<a target="_blank" href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F11%2Fross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln%2F&title=Ross Lucas Medical Sciences building officially opened at the University of Lincoln"><i class="icon-linkedin"></i></a>
</div>

<div class="whatsapp-share">
<a href="#" onclick="deepLink('whatsapp://send?text=Ross Lucas Medical Sciences building officially opened at the University of Lincoln https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/', 'https://web.whatsapp.com/send?text=Ross Lucas Medical Sciences building officially opened at the University of Lincoln https://thelincolnite.co.uk/2022/11/ross-lucas-medical-sciences-building-official-opened-at-the-university-of-lincoln/');" data-action="share/whatsapp/share" target="_blank">
<img style="margin-top: -4px;" src="/wp-content/themes/lincolnite-v6/graphics/logos/whatsapp-grey.svg"></a>
</div>
<div class="email-share">
<a href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae38cb1adadfe92abbdbfadfe93bbbab7bdbfb2fe8dbdb7bbb0bdbbadfebcabb7b2bab7b0b9feb1b8b8b7bdb7bfb2b2a7feb1aebbb0bbbafebfaafeaab6bbfe8bb0b7a8bbacadb7aaa7feb1b8fe92b7b0bdb1b2b0f8bcb1baa7e3b6aaaaaeadfbed9ffbec98fbec98aab6bbb2b7b0bdb1b2b0b7aabbf0bdb1f0abb5fbec98eceeececfbec98efeffbec98acb1adadf3b2abbdbfadf3b3bbbab7bdbfb2f3adbdb7bbb0bdbbadf3bcabb7b2bab7b0b9f3b1b8b8b7bdb7bfb2f3b1aebbb0bbbaf3bfaaf3aab6bbf3abb0b7a8bbacadb7aaa7f3b1b8f3b2b7b0bdb1b2b0fbec98">
<svg id="icon-email" viewBox="0 0 32 32" style="width: 23px; margin-right: 4px;">
<title>Contact author</title>
<path style="fill: #5d5d5d" d="M26.667 4h-21.333c-2.267 0-4 1.733-4 4v16c0 2.267 1.733 4 4 4h21.333c2.267 0 4-1.733 4-4v-16c0-2.267-1.733-4-4-4zM5.333 6.667h21.333c0.533 0 1.067 0.267 1.2 0.667l-11.867 8.4-11.867-8.4c0.133-0.4 0.667-0.667 1.2-0.667zM26.667 25.333h-21.333c-0.8 0-1.333-0.533-1.333-1.333v-13.467l11.2 7.867c0.267 0.133 0.533 0.267 0.8 0.267s0.533-0.133 0.8-0.267l11.2-7.867v13.467c0 0.8-0.533 1.333-1.333 1.333z"></path>
</svg> </a>
</div>

<div class="short-link-share">
<div class="toast"><div id="desc">Copied</div></div>
<input type="text" name="name" value="https://thelincolnite.co.uk/?p=777248" onClick="this.select();" />
</div>

</div>
</div>

</div>
<a href="#" class="btn-ajax btn btn-fw btn-primary btn-slide-top">
+ More stories
 <svg version="1.1" class="ajax-loading svg-loader" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 80 80" xml:space="preserve">
<path id="spinner" fill="#ffffff" d="M40,72C22.4,72,8,57.6,8,40C8,22.4,
                                    22.4,8,40,8c17.6,0,32,14.4,32,32c0,1.1-0.9,2-2,2
                                    s-2-0.9-2-2c0-15.4-12.6-28-28-28S12,24.6,12,40s12.6,
                                    28,28,28c1.1,0,2,0.9,2,2S41.1,72,40,72z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 40 40" to="360 40 40" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</a>

<div style="margin: 70px auto 0; width: 80px;"><div class="lds-facebook"><div></div><div></div><div></div></div></div>
</div>


</div>

</main>

<footer class="footer">
<div class="wrapper">
<div class="grid gutter-0">

<div class="grid-item 1/1 lg-1/3 info-column" itemscope itemtype="http://schema.org/Organization">
<img src="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/logo-small-white-2x.png" srcset="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/logo.the-lincolnite-white.png 2x" alt="The Lincolnite Logo" class="footer-logo" />
<div class="copyright">&copy; Published independently since 2010<br> by <a href="//stonebowmedia.co.uk" target="_blank">Stonebow Media Ltd</a></div>
</div>

<div class="grid-item 1/1 lg-1/3 about-advertising2 info-column tc">

<ul id="menu-footer-menu" class="menu"><li id="menu-item-158990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158990"><a href="https://thelincolnite.co.uk/contact/">Contact / Send us your news</a></li>
<li id="menu-item-159159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159159"><a href="https://thelincolnite.co.uk/site-credits/">About Us &#038; Site Credits</a></li>
<li id="menu-item-171187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171187"><a href="https://thelincolnite.co.uk/making-a-complaint/">Corrections &#038; Complaints</a></li>
</ul> </div>

<div class="grid-item 1/1 lg-1/3 tc lg-tr get-our-app-container2 info-column">

<a href="//impress.press" target="_blank">
<img src="https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/graphics/TRUST-IMPRESS-White.png" alt="Trust in journalism Logo" class="trust-journalism-logo" />
</a>
</div>

</div>
</div>
<button class="back-top"><i class="icon-direction-right"></i></button>
</footer>

</div>

<div id="twitter-modal" class="modal-container">
<div class="modal">
<div class="modal-header">
<span class="comment-policy"></span>
<a class="modal-close" href="#"><i class="icon-cross"></i></a>
</div>
<div class="modal-body">
<div class="share-list">
<h3><i class="icon-twitter"></i> Twitter </h3>
<div class="twitter-share">
<a target="_blank" href="//twitter.com/thelincolnite" class="btn one-whole">The Lincolnite</a>
<a target="_blank" href="//twitter.com/stonebowmedia" class="btn one-whole">Stonebow Media</a>
<a target="_blank" href="//twitter.com/lincsreporter" class="btn one-whole">Lincolnshire Reporter</a>
</div>
</div>
</div>
</div>
</div>
<div id="facebook-modal" class="modal-container">
<div class="modal">
<div class="modal-header">
<span class="comment-policy"></span>
<a class="modal-close" href="#"><i class="icon-cross"></i></a>
</div>
<div class="modal-body">
<div class="share-list">
<div class="fb-share">
<h3><i class="icon-facebook"></i> Facebook</h3>
<a target="_blank" href="//facebook.com/thelincolnite" class="btn one-whole"> The Lincolnite</a>
<a target="_blank" href="//facebook.com/stonebowmedia" class="btn one-whole"> Stonebow Media</a>
<a target="_blank" href="//facebook.com/lincsreporter" class="btn one-whole"> Lincolnshire Reporter</a>
</div>
</div>
</div>
</div>
</div>

<div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white" />
</mask>
<g mask="url(#maskComments)">
<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comment-form-container">
<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
<div id="jp-carousel-comment-post-results"></div>
<form id="jp-carousel-comment-form">
<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
<textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea>
<div id="jp-carousel-comment-form-submit-and-info-wrapper">
<div id="jp-carousel-comment-form-commenting-as">
<fieldset>
<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-url-field">Website</label>
<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
</fieldset>
</div>
<input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment" />
</div>
</form>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='jobs-script-js-extra'>
/* <![CDATA[ */
var liJobs = {"ajax_url":"https:\/\/thelincolnite.co.uk\/wp-admin\/admin-ajax.php","includes_url":"https:\/\/thelincolnite.co.uk\/wp-includes\/","plugin_url":"https:\/\/thelincolnite.co.uk\/wp-content\/themes\/lincolnite-v6\/includes\/jobs\/","site_url":"https:\/\/thelincolnite.co.uk","job_id":"","stripe_public_key":"pk_live_hJ7mrtK20htg4dbLCG8GCHtm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/includes/jobs/assets/js/jobs.js?ver=1.25' id='jobs-script-js'></script>
<script type='text/javascript' id='nova-js-main-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thelincolnite.co.uk\/wp-admin\/admin-ajax.php","filters":{"post_type":"post","page_number":1},"get":[],"vars":{"post_id":777233},"graphics":"https:\/\/thelincolnite.co.uk\/wp-content\/themes\/lincolnite-v6\/graphics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/assets/js/main.min.js?ver=1.1.6' id='nova-js-main-js'></script>
<script type='text/javascript' id='li-pm-property-script-js-extra'>
/* <![CDATA[ */
var lipm = {"ajax_url":"https:\/\/thelincolnite.co.uk\/wp-admin\/admin-ajax.php","includes_url":"https:\/\/thelincolnite.co.uk\/wp-includes\/","property_type":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/themes/lincolnite-v6/includes/property/assets/js/li-pm-properties.js?ver=0.2' id='li-pm-property-script-js'></script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/thelincolnite.co.uk\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thelincolnite.co.uk\/wp-admin\/admin-ajax.php","nonce":"d09863c58e","display_exif":"0","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thelincolnite.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Fthelincolnite.co.uk%2F2022%2F11%2Fopening-date-set-for-granthams-first-taco-bell%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelincolnite.co.uk/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.9' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202248.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'113817988',post:'777233',tz:'0',srv:'thelincolnite.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '113817988', '777233' ]);
</script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BNFzRTwm2HfO5bp_ZGbj7wXUiZdjic5fhJJKZuttpnCq5nifS5GmB_KGC6JII8ew_MeeL-L9i080K5HMPgdwSak','sw':'https://thelincolnite.co.uk/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js"></script>

<script>
      (function(d) {
        var config = {
          kitId: 'dmm4zik',
          scriptTimeout: 3000,
          async: true
        },
        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
      })(document);
    </script>



</body>
</html>